
Accessibility Best Practices

The state of Indiana is committed to inclusion and universal access in all of its services and programs. In the 
spirit of this commitment, Indiana Code 4-13.1-3 was created to ensure all state information technology equip-
ment, software and systems used by the public or state employees complies with the accessibility standards of 
Section 508 of the Federal Rehabilitation Act of 1973. This document will cover how to address specific accessi-
bility issues in Microsoft Office.
To make our digital content compliant, it must be intelligible to assistive technologies such as screen readers, pri-
marily used by the blind and visually impaired. A “screen reader” is a software application that converts the text 
displayed on a computer screen into synthesized speech. Many people with visual and other impairments rely on 
this technology in order to enjoy access to websites and other digital content. Digital content must also be usable 
by people with other types of disabilities, such as hearing impairments, color blindness or mobility impairments.
Digital content comes in many forms, such as text, audio and video files, graphics, animations, images, PDFs, 
PowerPoint slides, Word documents, Excel spreadsheets and other documents posted on the state of Indiana’s 
websites. These must all be made accessible to users of assistive technologies.
When submitting documents to the FSSA Office of Communications and Media to be posted online, please 
provide the original documents (rather than a PDF) whenever possible. Our team will create PDFs from the 
documents and complete any further steps needed to make them fully accessible. If you follow the recommen-
dations in this guide when creating documents, it will make the process much more efficient and yield better 
results for our stakeholders. Before sending content to be posted online, consider alternatives, such as emailing 
documents to interested parties or recording meetings that include PowerPoint presentations. Please send final-
ized documents for posting whenever possible.
If the best practices in this document are not followed, the content will be sent back to be fixed. The update will 
not be made until the content is fixed—this includes time-sensitive content.
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Accessibility Best Practices

Don’t use scanned pages
Scanned text or forms cannot be 
read by screen readers. Please retype 
the text.

Add alternate text to 
images and objects
Images present challenges to visual-
ly impaired readers. Alternate text 
(also called “alt text”) helps people 
who can’t see the screen to under-
stand what’s important in images 
and other visuals. Try to avoid using 
too many decorative images that 
don’t add useful information. In alt 
text, briefly describe the image and 
mention the existence of the text 
and its intent. This includes pictures, 
maps, logos, clip art, charts, shapes, 
SmartArt graphics and embedded 
objects. See the next section for 
instructions on how to add alt text. 
Use clear, concise terms. For exam-
ple, “Person in wheelchair on ramp” 
may suffice rather than “Smiling 
woman in wheelchair posing on 
ramp.” Decorative images should 
be removed or “artifacted:” artifacts 
are elements that are ignored by a 
screen reader, such as a background 
texture that does not contain impor-
tant text. Avoid using text in images 
as the sole method of conveying 
important information. If you must 
use an image with text in it, repeat 
that text in the document. Do not 
use decorative bullets; use stand-

ard bullets instead. For charts and 
graphs, it is necessary to provide a 
meaningful summary of its content.

Fill in document properties
Go into the document properties 
and fill out the title, author, sub-
ject (short description), keywords 
and language. This allows users 
to have a bit of information about 
the document without needing to 
open it. For someone using assistive 
technology, this can help limit the 
necessity of opening a document 
in order to determine if it’s the one 
they’re looking for. The “author” 
should be the agency, division or 
program rather than the name of 
the person who has created or mod-
ified the document.

Use text to identify 
author and agency
In the opening pages, do not use a 
logo alone to identify the source of 
the document. Always accompany 
the primary logo with text.

Use color carefully
If your document has a high level 
of contrast between text and back-
ground, more people can see and 
use the content. You might test 
your designs by printing in black-
and-white. Good color contrast will 
ensure readability. If possible, try 
using texture in graphs to highlight 

points of interest. Ensure that color 
is not the only means of conveying 
information. People who are blind, 
have low vision or are colorblind 
might miss out on the meaning 
conveyed by particular colors.

Name your hyperlinks 
appropriately
Your link should contain meaning-
ful text that reflects the link desti-
nation or subject. People who use 
screen readers sometimes scan a list 
of links. Links should convey clear 
and accurate information about the 
destination. For example, instead 
of only linking to the text Click 
here, include the full title of the 
destination page. You can also add 
ScreenTips that appear when your 
cursor hovers over text or images 
that include a hyperlink.

Use short titles in headings
Keep headings short (fewer than 20 
words or one line long). This makes 
it easy for readers to quickly navi-
gate your document.

Avoid using repeated 
blank characters
Extra spaces, tabs and empty 
paragraphs can cause people using 
screen readers to repeatedly hear 
the word “blank.” Instead, use 
styles with formatting and indent-
ing to create white space.
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Use document styles
Use built-in heading and paragraph 
styles to structure the document. 
See the next section for instructions 
on how to do this. To make it easier 
for screen readers to read your 
documents, use a logical heading 
order. For example, use Heading 1, 
Heading 2, then Heading 3, rather 
than Heading 3, Heading 1, then 
Heading 2.

Use simple (not 
complex) tables
These are easier for all to read, in-
cluding people using screen readers. 
Avoid using nested tables, merged or 
split cells or blank cells for format-

ting. Screen readers keep track of 
their location in a table by counting 
table cells. If a table is nested within 
another table or if a cell is merged or 
split, the screen reader loses count 
and can’t provide helpful informa-
tion about the table after that point. 
Blank cells in a table could also 
mislead someone using a screen 
reader into thinking that there is 
nothing more in the table. Screen 
readers also use header information 
to identify rows and columns.

Don’t use watermarks
Watermarks and other background 
images may be hidden or confusing 
to people with vision or cognitive 

disabilities. Instead of using a wa-
termark to identify a document as a 

“draft” or “confidential,” include the 
text in the document title or heading.

Use text wisely
Real text instead of pictures of 
words is always preferred. Larger 
font size (around 12 points) en-
hances accessibility. Avoid text 
that is smaller than 9 points. Fonts 
with clean lines and without much 
embellishment are generally easier 
to read.

Table of contents
Providing a table of contents for 
longer documents is recommended.

Accessibility in Microsoft Office 
Microsoft Office (Word, PowerPoint or Excel) supports creating accessible documents and keeps their accessibil-
ity information intact when converted to PDF. For example, a document created in Word should contain almost 
all the information necessary for an accessible PDF.

Creating accessible Microsoft Word documents

Heading styles

Create a uniform heading structure through use of styles in MS Word. This allows screen readers to navigate a 
document and improves accessibility for everyone.
1.	 Start a new line to create a heading or select text to change to a heading.
2.	 Open the Home tab and choose the appropriate heading in the Styles panel.
3.	 Headings 1, 2 or 3 can also be assigned using Ctrl + Alt + 1, 2 or 3, respectively.

Adding alternative text

Images can be given appropriate alt text in Word to assist the visually impaired; alt text is read by a screen reader.
1. Right-click on the image and select Format Picture. A dialog box will appear.
2. Select the Layout & Properties icon and choose Alt Text.
3. Enter appropriate alt text only in the Description field (not the Title field).
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Columns

Don’t create columns with tabs. Always create columns using the Page Setup group.
1.	 Select the Layout tab on the ribbon.
2.	 Select Columns in the Page Setup group.
3.	 Choose the number of columns.

Lists

Use Word-generated, not hand-typed, numbered and bulleted lists to emphasize a point or a sequence of steps.
1.	 Select the Home tab on the ribbon.
2.	 Choose the Numbered List or Bulleted List option from the Paragraph group.

Hyperlinks

Word automatically creates a hyperlink when a user pastes a full URL onto a page. These may be too long or 
confusing to make sense to screen reader users, so make sure the link text is unique and readable. For example, 
don’t use https://www.in.gov/fssa. Instead, use FSSA home page and link the text to the URL.
1.	 Select a hyperlink, right-click and select Hyperlink or hit Ctrl + K.
2.	 Change the text in the Text to Display field to a more meaningful description.

Data tables

Accessible tables need a clear table structure and table headers to help guide a screen reader user.
1.	 Select the Insert tab on the ribbon, then select Table > Insert Table.
2.	 To add table headers to the first row, select Table Tools > Layout on the ribbon, then choose the Repeat 

Header Rows option in the Data section.
Options in the Design tab may be used to change appearance but will not provide the necessary accessibility 
information.

Creating accessible Microsoft PowerPoint presentations

Slide layouts

Use slide layouts provided within PowerPoint to ensure files have correctly structured headings and lists, and 
proper reading order. Download and use the FSSA PowerPoint templates, under Communications Tools on The 
Hub, each time a new presentation is created.
1.	 Select Home > New Slide, then choose a layout from the drop-down.
2.	 To change a slide layout, select Home > Layout, then choose a layout from the drop-down.

https://www.in.gov/fssa
https://www.in.gov/fssa
https://www.in.gov/fssa/thehub/communications-tools/powerpoint-templates/
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Alternative text

Images should be given appropriate alternative text in PowerPoint.
1.	 Right-click on the image and choose Format Picture.
2.	 Select the Size & Properties icon and choose Alt Text.
3.	 Enter appropriate alt text only in the Description field (not the Title field).

Data tables

Accessible tables need a clear table structure and table headers to help guide a screen reader user.
1.	 Select the Insert tab on the ribbon, then select Table > Insert Table.
2.	 Keep tables simple.
There is no way to add table header information in PowerPoint in a way that will be identified by a screen reader.

Hyperlinks

PowerPoint automatically creates a hyperlink when a user pastes a full URL onto a slide and presses Enter or 
Space. These may not make sense to screen reader users or others, so make the link text descriptive and readable. 
For example, don’t use https://www.in.gov/fssa. Instead, use FSSA home page and link the text to the URL.
1.	 Select a hyperlink, right-click, and select Edit Hyperlink or hit Ctrl + K.
2.	 Change the text in the Text to Display field to a more meaningful description.

Other principles

•	 Ensure the font size is sufficiently large. If your presentation will be viewed on a projector, the font size may 
need to be even larger.

•	 Provide plenty of contrast. If your presentation will be viewed on a projector, sometimes the contrast needs 
to be even more pronounced.

•	 Avoid slide transitions or animations if the document is to be posted online.
•	 Do not put accessibility information like alternative text in the Notes pane. The Notes pane is only used by 

the presenter; the notes will not be visible to end users.
•	 Before sending content to be posted online, consider alternatives. If it must be posted, decorative images 

should be removed.

Creating accessible Microsoft Excel documents

Alternative text

Include alternative text with all visuals. To find all instances of missing alternative text in the spreadsheet, use 
the Accessibility Checker. 

https://www.in.gov/fssa
https://www.in.gov/fssa
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Include alternative text with all images.
1.	 Right-click an image and select Edit Alt Text or select the image and select Format > Alt Text. The Alt Text 

pane opens on the right side of the document body.
2.	 Type one or two sentences to describe the image and its context to someone who cannot see it.
Add alt text to shapes or SmartArt graphics.
1.	 Right-click a shape or SmartArt graphic and select Edit Alt Text or select the shape or SmartArt graphic 

and select Format > Alt Text. To add alt text to the entire shape or SmartArt graphic, click the border of the 
shape or SmartArt graphic and not an individual shape or piece. The Alt Text pane opens on the right side of 
the document body.

2.	 Type one or two sentences to describe the shape or SmartArt graphic and its context to someone who cannot see it.
Add alt text to PivotCharts.
1.	 Right-click a PivotChart. Select Edit Alt Text. The Alt Text pane opens on the right side of the document body.
2.	 Type one or two sentences to describe the PivotChart and its context to someone who cannot see it.
If your visuals are purely decorative, such as stylistic borders that add visual interest but aren’t informative, you 
can mark them as such without needing to write any alt text. People using screen readers will hear that these are 
decorative, so they know they are not missing any important information.
1.	 Right-click a visual. Select Edit Alt Text. The Alt Text pane opens on the right side of the document body.
2.	 Select the Mark as decorative text box. The text entry field becomes grayed out.

Add hyperlink text and ScreenTips

Links should convey clear and accurate information about the destination. ScreenTips are small windows that 
display descriptive text when you rest the pointer on the hyperlink.
1.	 Select the cell where you want to add a hyperlink.
2.	 On the Insert tab, select Link.
3.	 In the Text to display box, the content of the cell you selected is displayed. This is the hyperlink text. To 

change it, type the new hyperlink text.
4.	 In the Address box, add the hyperlink URL.
5.	 Select the ScreenTip button and, in the ScreenTip text box, type the text of the ScreenTip.
6.	 Click OK > OK.

Specify column header information

Use a simple table structure and specify column header information. To ensure that tables don’t contain split 
cells, merged cells or nested tables, use the Accessibility Checker. You can also visually scan your tables to check 
that they don’t have any completely blank rows or columns.
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Specify a header row in a block of cells marked as a table.
1.	 Place the cursor anywhere in a table.
2.	 On the Table Tools Design tab, in the Table Style Options group, select the Header Row check box.
3.	 Type the column headings.
Specify a header row in a new block of cells you are marking as a table.
1.	 Select the cells you want to include in the table.
2.	 On the Insert tab, select Table.
3.	 In the Create Table dialog, select the My table has headers check box.
4.	 Select OK. Excel creates a header row with the default names Column1, Column2, and so on.
5.	 Type new, descriptive names for each column in the table.

Give all sheet tabs unique names and remove blank sheets

To find out whether all sheets that contain content in a workbook have descriptive names and whether there are 
any blank sheets, use the Accessibility Checker. 
Give all sheet tabs unique names.
1.	 Right-click a sheet tab, and select Rename.
2.	 Type a brief, unique name for the sheet and press Enter.
Remove all blank sheets.
1.	 Right-click a sheet tab, and select Delete.
2.	 In the confirmation dialog, select Delete.
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State of Indiana
Family and Social Services Administration
402 W. WASHINGTON ST., ROOM W363
INDIANAPOLIS, IN 46204-2739
www.fssa.IN.gov
The Indiana Family and Social Services Administration 
does not discriminate on the basis of race, color, creed,  
sex, age, disability, national origin or ancestry.

December 13, 2021 1:48 pm

https://www.in.gov/fssa
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