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1. Welcome to INDOTWise 3.0
A Message from CAD Support

Why did we make these changes/alterations?

After our initial deployments of INDOTWise versions 1.0 and 2.0, CAD Support has focused the last
two years on the switch to InRoads from MX Roads. Due to the scope of these changes, this
document is intended to roll up all the enhancements to the CAD Workspace, ProjectWise and
InRoads suites into a single document.

Since the initial releases of INDOTWise 1.0 and the 2.0 update, we've completely jumped through 3
minor releases of both MicroStation and InRoads, along with 2 versions of ProjectWise. While this
document won’t show every new item, we will hit on the major productivity enhancements. Please
keep in mind that this document is not a replacement for Fundamentals training on each of these
products, and can be supplemented with the use of each products online Help file.

We want to impart to you *why* things are, as much as *how* certain tools work or what buttons to
click to perform a particular operation.

The focus of this document is to answer the question, “What has changed in CAD and where can |
find all the needed information to take advantage of those changes?” The answer is simple: Right
Here in this document.

If for any reason, you believe that the information provided in this document is not accurate or clearly
explained-please do not hesitate to let us know. We will make every effort to make it right.

Thanks,

Scott Robison
Jason Kuhn
Greg Carrie
Chris Martin
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2. INDOTWise 3.0

21 ProjectWise Folder Structure

2.1-1 Overview:
To maintain standardization, avoid duplication, and provide a better workflow, a Location:
Designation Number (abbreviation Des. No. will be used throughout remainder of document) based
project structure would best suit INDOT’s workflow. As shown in the image below, when Documents
is expanded, there will be a listing of all the District locations, as well as other folders that will be
discussed later.

=Ly DOTWise (DOT\CTROB})
i
- @-% Crawfordsville
w-{% Fort Wayne
- Greenfield
- La Porte
- Seymour
@-{% Vincennes
@L; Corridor Development
L: dmsSystem
--L; Environmental Services
E}L: INDOT Workspace
L: INDOTWise Temporary Storage
@L: Resources
--L_'_ Roadway Services/Traffic
@[ Standards
@-{7 Template Documents
@L: Template Projects
.-L; Traffic Safety

The DOTWise Root Folder Structure

2.1-2 Project folders:
Expanding any district folder will display a list of any Des. No. that has been requested under that
location. The route number and/or description will be displayed in the description field. To
accommodate new features in development, the Lead/Baby Des. No. folder structure has been
eliminated, and all Des. Nos. are directly under their relevant district folder.
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=-{_ Documents
=% Crawfordsville
a- (2% 0001250
-2 0001350
m-{% 0011850
- {2% 0012640
- {% 0012690
-2 0012760
m- (% 0012770
m- 2% 0012800

District w/Des. No.

Each group/discipline will have their folder structure directly under the Des. No. These structures
are created as requested via Help Ticket. If your discipline doesn’t yet have a structure, please
submit a Help Ticket and it will be created.

In the following illustration, a Project containing all currently included disciplines is shown.
Depending on what stage of the project workflow you're currently in, it's possible that very few of
these folders will exist at this time, and will be added later in the project development process.

=-{%* 0000_Lead Des Project Level

Lﬁ‘ Design
w-{%* Signs Signals and Lighting

G-

Corridor Development
Environmental Services
Geotechnical
Hydraulics

Notice of Entry
Pavement Design
Project Management
Real Estate

Review

Survey

Traffic Safety

Utilities

# Saved Searches

Project w/Disciplines

12|



2.1-3 Other folders (Non-District Folders):
Corridor Development - This group’s data is stored in this location prior to being associated to a Des.
No. A corridor development folder also exists under a Lead Des. No when the data is associated to a
project.

Environmental Services - In addition to the Environmental Services group folder under the Location:
Des. No., there is also this folder which will contain all Non-Des. No. projects that is exclusive to
Environmental Services.

INDOT Workspace - Location of the new Managed Workspace files that used to be located on the X:
drive, this also includes the location of InRoads resource files such as the XIN, Drafting Notes, and
cell libraries. Unless specifically directed, resources from this folder should not be used.

INDOT Temporary Storage - Data in the folder has been imported into ProjectWise, but has not yet
been moved to the appropriate project location. This folder is not visible unless your discipline has
data within it.

Resources - This folder takes the place of the previous Common folder. All groups will have their
own folder for documents which pertain to their groups operation. The CAD Support group has also
created a Design Information folder containing informational documents (formerly DSInfo).

Roadway Services/Traffic — This folder contains Roadway Services/Traffic data that does not apply
to a Des. No.

Standards - The Standards group folder is directly under the Documents folder due to their differing
workflow.

Template Documents — Contains INDOT specific document templates and seed files. These are
used throughout the document creation process as needed. Specific procedures for using these
documents can be found throughout this book.

Traffic Safety — This group’s data is stored in this location prior to being associated to a Des. No. A
Corridor Development folder also exists under a Lead Des. No when the data is associated to a
project.

2.2 ProjectWise Security Overview

2.2-1 Overview:
The DOTWise ProjectWise Datasource adheres to a strict security model, providing inner discipline
security, while providing all INDOT users the ability to review other data as necessary. In addition to
these security features, there are additional settings that are used administratively in order to
provide rapd support and file restorations, should the need arise. These settings are as follows:

1. Projects will be created by CAD Support group to maintain simplified security model.

2. Users will not have folder delete privileges; this will aid in CAD Support’s and I0T’s ability to
process restores in a timely fashion.

3. Document delete privileges will be assigned at management discretion.
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4. Users will no longer be able to adjust the security settings of template folders/projects
created by CAD Support Group.

5. District and central office now share a common security group. Data access and rights are
based on need and positional responsibilities.

There is no longer a distinction between central office and district users. For example, instead of a
central office Environmental Services group, and a separate group in each district, all Environmental
Service users have the same rights across all locations and projects. This is to increase
collaboration between locations with a minimal need for security adjustment.

2.3 Project Creation

2.3-1 Overview:
In order to fulfill the settings and security roles previously discussed, all Project Creation requests
are handled by the CAD Support group. In order to create a project, the user needs to provide the
following information via a ticket through the HelpDesk Assistant:

1. Des. No.

2. Group/Department - Only the requesting group’s folder structure will be created at the time
of the Project creation. Additional groups may have their folder structure added on a later
date.

3. Inthe case of Environmental Services, the second level sub structure such as NEPA Review
or Hazardous Materials.

Note: At this time, MIS is currently developing an automated Project Creation tool, via web interface
in the ITAP system. This will allow users to create their own projects as needed without the need to
submit a help ticket to IOT. More information on this tool will be provided as it is completed and
ready for use.

2.4 Auto-Logins for Integrated Applications

2.4-1 Overview:
New to V8i ProjectWise is the ability to have integrated applications such as MicroStation or
Microsoft Office automatically login to ProjectWise with your user credentials. In prior versions, when
attempting to use one of these applications from the desktop, you would be prompted for your login
information prior to being able to communicate with ProjectWise. This new feature removes that
step and allows you direct access without being prompted.

2.4-2 Enabling Auto-Login
To enable this feature...

1. In ProjectWise Explorer, go to the “Tools > Network Configuration Settings...” option. This will
present you with the network settings for your ProjectWise Client.
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- Window Help

i Associations L4

Messenger...
5 Local Document Crganizer. ..

Scan References and Link Sets...
Load 5LF...
Scan Spatial Locations...
Scan ESRI Files...
v Enable Auto-Scan for CAD Files

Customize. .,
Interface...
Wizard Manager. ..

Options...

Network Configuration Settings

2. Onthe displayed panel, we're concerned with the 4th tab, iDesktop Auto-Login. This panel
shows all the integrated applications that ProjectWise has found on your machine.

P& ProjectWise Vai Netwark Configuration Settings &

| General || DNS Servicss | Datasource Listing | iDesktop Auto-Login

~ User settings

Application... | Autodogin ... | UserName | Mode |

Microsoft Offi...  <Do not logi...
MicroStation Do not logi....

~ Global settings

These settings are common to all application classes on this
computer.

Global settings can be viewed by any user, but only administrators of
this computer can change them.

[ Giobal setiings

T )

IDesktop Auto-Login
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3. To enable the automatic login to your Datasource, you will need to adjust the following. First,

highlight the application you wish to have auto-login. Then select the Modify button. This will
present the following dialog.

Modify Auto-Login Setting for MicroStation
Actions

(¥)Use default computer setting:

(") Do not login automatically

() Autodogin to datasource selected below

Autodogin setting

Datasource:

User name:

Bassward;

Application Auto-Login Settings

4. At this time, you will want to adjust your settings as shown. These settings will cause your

client to automatically login your application to the DOTWise datasource with your user
credentials.

Modify Auto-Login Setting for MicroStation
Actions

(O Use default computer setting
() Do not login automatically

(3 Auto-ogin to datasource selected below

Auto-ogin setting

Datasource: | DOTWise M

User name:

Bassword:

Enabling Single Sign On

5. Finally, select OK and repeat these steps are necessary to configure auto-login for any
additional applications. When completed, you're dialog will look similar to the following:
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B# ProjectWise V8i Hetwork Configuration Settings

General | DNS Services | Datasource Listing | iDesktop Auto-Login

User settings

Application... | Autodogin ... User Name Mode
- S—— S
MicroStation DOTWise Single Sign-...
Global settings

These settings are common to all application classes on this
computer.

Global settings can be viewed by any user, but only administrators of
this computer can change them.

Global settings...

oK || cancel

Auto-Logins Enabled

6. When completed, select OK and close any remaining windows for the Network Configuration
settings.

2.5 Productivity Enhancements

2.5-1 Utilization of the Data Warehouse
Several departments within MIS at INDOT (GIS, CAD, and SPMS) have worked as a team to ensure
that the information provided within the Data Warehouse is correct and updated in a timely manner.

Using the data provided via the Data Warehouse in conjunction with other ProjectWise features, you
now have the tools to increase efficiency and accuracy when acquiring project data.

This data can be used in a variety of ways in both the CAD side (populate Title Sheets) and also
within ProjectWise (project properties).

2.5-2 Changes to the workflow

e Separate Environments: There are now specific Environments for each area of a project. As
described below, this allows us to streamline the data available to each work group.
(Environmental Services and Plan_Production)

e Documents Properties to populate sheet models: One of the major changes in Version 2.0 of
the INDOTWise workspace was the shift from populating sheet models with project properties
to using document properties to perform this function. The major factor in this change is the
fact that it allows users to utilize searches based on document attributes. This functionality
has not changed for this release.
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e Similar Interfaces: Through the use of environments, we were able to minimize the number
of interfaces available while still providing the customization needed between different work
groups.

2.6 Project Properties

2.6-1 Overview:
As discussed previously, projects will be created via a submitted help request ticket. After the
project is created, project properties will be editable by the person(s) responsible for the project.
There are a few variables that are populated using the data warehouse in the project properties.
Others will need to be populated by the responsible parties.

Note 1: All items populated using the Data Warehouse, are driven by the Designation Number. If
the Designation Number changes, all information will change along with it.

=] L—“ Crawfordsville -
-2 0001250 - —
&% Project Properties B
9 t ?:222::’?;2?: | General | Geospatisl | LRSTextual | Statitics |  Worflow&State | R |
#-{- CDtosendt Properties l View l Participants | Work ]
S t :z:; Project Type: [INDOT Project |
--{" Documents Description:
{7 Email Archiv
-4 Final Materi
| Info for Jeff §, = Project Properties
#-42 MS Designation Number 0001250
w7 MX Contract Number R-25542
-4 MXInput Filg) Project Route IR 1000
| Plot Sets J Location / District Crawfordsville
[#-L= Surety Meetifs Project Status Active
[ Survey Data{l Design YES
@ Saved Search)| Environmental_Services NO
- Environmental Survey NO
-{_" Notice of Entry Geotechnical NO
- Saved Searches Pavement_Design NO
0 0001350 Frocc Morogenens ——— =48 =
(2% 0011850 Real_Estate NO
& L—.‘ 0012640 Review NO
{7 0012690 Signs_Signals_and_Lighting NO
[-{% 0012760 Traffic_Safety NO
@-{% 0012770 Comidor_Development NO
[ [} 0012800 Hydraulics NO
@[ 0012810 Ltilties NO
-5 0012820
[-[2% 0012840 e
-2 0012850 Project M—anagement
(2% 0012860
-7 0012870
-2 0012890
/% 0012910 [ OK ] [ Cancel ] [ Apply ]

-7 0012050

INDOT Project Properties

Note 2: Contract Number, Survey Book, Project Number and Bridge File information is still
populated in INDOT border sheets using Project Information. Please make sure that this information
is populated in the “Design” Project Properties dialog box.
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Note 2a: At the time of the writing of this manual, the functionality to populate some of the above
described Project Properties does not exist and they will have to be keyed into the Project Properties
dialog box.

To access the Project Properties dialog box, highlight your project by left mouse clicking on your
project in the datasource tree in ProjectWise explorer. Then in the ProjectWise Explorer toolbar, click
Folder > Properties.

series 3)

[Folder] Document View Tools Window
()« NewFolder..
idav i New Project...
M ProjectVy  Open
&-J Dam Open in New Window
=-[w DOT|
ol g Copy Out
@8 Purge Copies
HY purge Workspace
(R0
X0 Eport...
@l Revert to Folder...
‘L,‘ bl Export Dependency Map(s)...
=R J
g Import Dependency Map(s).
8
|
wf o
g Paste.
)l
Y Rename..
#l
@  Deete
(=80 Advanced Search...
i Scan References and Link Sets...
q
j Properties...
E Spatial Database »

Folder Properties Menu Item

The Project Properties dialog box can also be accessed by right clicking on the project in the
datasource tree.

& Template Projects
(1% 0000_Design Des Project Level
6-{12¢ 0000_Env Des Project Level
(1% 0000_Lead Des Project Level
(#-{ 0000_Geotech Des Project Level
5 (2% Design
- ES_Project Info
- PP_ProjectInfo
=) {2 Template Training Project

o [y

e
@€ Traf| New Folder...
@I Envi New Project...
&7 Not
@ Real Open
7 Revi Open in New Window
& Sign
3t
©sun  CopyOut
@ Traff  Purge Copies
@ Trafl  Purge Workspace
- Savi Fport
#-4 _Maint
Revert to Folder...
@ _Parcel
12" Environ Export Dependency Mapf(s).

@ Traffic
@ Traffic Safe
' Custom Folder
4 Saved Searches

Import Dependency Map(s)..
Cut

Copy

Paste...

Rename...

Delete

Advanced Search...

Scan References and Link Sets...

Propeties...

Spatial Database
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Folder Properties Rt. Click Menu

To simply view your current project properties, left click on your project in the datasource tree. Your
Project Properties will be displayed in the Properties window located in the bottom right portion of
the ProjectWise Explorer.

&'v(SELECTseries 3) = 3 J
e -
Datasource Folder Document View Tools Window Help
A T i =< UM YT EEEE @ : #A - search O - B : view|INDOT -
@ x Efz S E : Address Lj‘ pw:\\dotwise.indot.in.gov:DOTWise\Documents\Template Projects\0000__Lead Des Project Level\Design\, L f ’ Go
{Z Environmental Services - List | @
I INDOT Warispate Name il Naime s D Vet File Size File Updated File Updated By
{Z" INDOTWise Temporary Storage e |
{ Resources /\' Documents 6/17
[ Roadway Services/Traffic ‘/\j ERMS Submittals 6/17
{7 Standards /L Images 617
{Z’ Template Documents ]| /£ InRoads 2/22
5[ Template Projects ZEms 6/17
-{%% 0000_Design Des Project Level /L Plot Sets 6/17
éj {/*% 0000_Env Des Project Level /J Project Information 0Ke 3/9/2010 10:41:55 AM 3/9/,
=-{* 0000_Lead Des Project Level
-2
[-.* Signs Signals and Lighting =
i-L_ Corridor Development
- Environmental Services
4. Geotechnical \
[ Hydraulics Eal N\ = -
{_ Notice of Entry \
-’ Pavement Design Project Propetties | Dependenfly Viewer | Access Control
{ Project Management —' | &l Properties (Project - DESIGN) =
#-L_ Real Estate ignati
(= Review Contract Number
{7 Survey Survey Book
i-\ Traffic Safety Project Number =
{Z Utilities Bridge File
-4 Saved Searches Project Route
-/ 0000_Geotech Des Project Level Location / District
i1-([* Design (=] Home Folder Properties
i ES_Project Info Folder Name Design
i1-[[" PP_Project Info Folder Description
-/ Template Training Project Environment Name Plan_Production
(% Design Environment Description
i @-i= Documents o Workspace Profile Name
T ”,"'”' ceLs ¥ Workspace Profile Description =
0 object(s) selected 12:24 PM

Project Properties Tab

For a complete description of the Project Properties dialog box, and the various tabs contained
within, please see the sections titled “Folder Properties” and “Project Properties” in your Bentley
Institute, ProjectWise V8i (Select Series 3) User Essentials manual or under the Help>Contents
menu in ProjectWise.

2.6-2 Modifying Custom Properties
You can add or edit the custom project properties at any time via the Properties tab on the Project
Properties dialog box.
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o o
Project Properties &

General Geospatisl | LRSTextual | Statisics |  Workflow & State |  Resources
Propetties | View | Participants | Workspace
Project Type:  DESIGN -

Description: Project for Design Groups

= Project Properties
Designation Number
Contract Number
Survey Book
Project Number

| Bridge File

Project Route

Location / District

Project Properties

Any of the items under this tab, including the Project Type can be edited by either entering text or in
certain cases, by using the pre-populated pull down menu.

You will notice that within the project properties, there are 4 different instances of Project Number.
The first instance (shown in the figure above) populates the border sheet of every document in the
project (formerly populated using the Tinfo - Sheet Population Tool). The next three populate the
middle portion of the title sheet. Due to the way ProjectWise performs it was not possible to use only
one instance within the project properties to populate both the border sheets and the Title Sheet.

2.7 Creating New Documents

The creation of new documents is covered in the Bentley Institute Course Guide via BLN Titled
ProjectWise V8i (Select Series 3) User Essentials.

2.7-1 Creating Documents from ProjectWise Seed Files
When creating a new document within the INDOT Workspace, the user will need to know a few items:

e The location of the Template Documents (Documents\Template Documents\Seed).
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e The type of document creation wizard (Advanced or No).
o The location where the file needs to go.

Note: These steps apply for any document created from a pre-existing file in the ProjectWise
datasource, including those for MicroStation, Office or otherwise.

=-{_" Template Documents

-7 DGN

L— District Resurface Project

=47 Seed
L[ ArcGIS

Bentley Map
InRoads

i1 MicroSoft Office

':’L—' MicroStation

L MX

|11L, Spreadsheets

Template Documents

With the template documents located, we need to start the document creation process. With the
folder you’d like to create the document in, either Rt. Click in the document panel and select New ->
Document, or access this from the Document window. If you've previously defined a wizard, you may
be shown a blank document panel; for this example however, the assumption will be made that no

default wizard has been set. Upon starting the New -> Document command, you will be prompted
with the following dialog:

=
 Select 2 Wizard @
Document Creation Wizards
oK
=z 3
E
Mo Wizard Advanced Project\Wise |

Wizard InterPlot Or...

[] Make this wizard the defautt.

Document Creation Wizards

Select the option for Advanced Wizard, which will begin the Advanced Document Creation Wizard
and the accompanying steps.

Note: It is highly advised that the user NOT check the “Make this wizard the default checkbox”.
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On the Select a Template dialog box, enable the Use ProjectWise document as a template radio
button, and then click Select.

-

Advanced Document Creation Wizard RS

Select a Template 4
You should select a template for created document. o
Only ProjectWise document or extemal file can act as a template. VA

@ Use ProjectWise document as a template

ot

Advanced Document Creation

Then, in the folder selection area of the following dialog box, navigate to Template
Documents\Seed\MicroStation, and select either INDOT_Imperial_seed.dgn or
INDOT_Metric_seed.dgn.

- ~
2Z Select Template Document =
Select
Folder
= MicroStation - e Bl =B
Document
Name File Name Description =
7 EKJINDOT _Imperial_SVFT_seed.dgn INDOT_Imp... MicroStation Imperial Sel =
,/g]INDOT_ImperiaI_seed.dgn INDOT_Imp... MicroStation Imperial Se
/&INDOT_Metric_seed.dgn INDOT_Met... MicroStation Metric See. _ |
o o L P = TEET—
<1 i ,
Address: pw:\\dotwise.indot.in.gov:DOTWise \Documents \Template Documents\Seed\MicroStation\INDOT_Imperial_seed.dgn -~
Description: MicroStation Imperial Seed File, International Foot
File Name: INDOT_Imperial_seed.dgn
Application: (&l Applications ~]

Selecting a Template Document

The following can also be found via the BLN Bentley Institute Course Guide Titled ProjectWise V8i
(Select Series 3) User Essentials.

“A ProjectWise template is the same as a Microsoft template, or a seed file in MicroStation. Itis a
file that is copied to create a new document. You can use a document stored in ProjectWise or a
document that resides outside ProjectWise as a template.”

With that being said, there have been Template Documents created within ProjectWise for most of
the integrated applications/programs used at INDOT. These include Microsoft Office, MicroStation,
ProjectWise Plot Organizer and the Microsoft Excel spreadsheet tables that are pasted as links into
MicroStation.
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Be sure to give the proper file extension for the document you are creating.

Example File Extensions

File Type Extensions
MicroStation .dgn
ProjectWise InterPlot .ips

Adobe PDF .pdf
Microsoft Word .doc or .docx
Microsoft Excel Xls or .xIsx

2.7-2 Importing Documents Into ProjectWise
During the course of a project, it is inevitable that you will acquire documents that are not contained
within ProjectWise. Importing a Document into your ProjectWise Project can be accomplished a
couple of different ways.

You may receive these documents via email, or CD/DVD, or they may reside on a network server.

The simplest method for moving a file or files into ProjectWise is to simply use the Microsoft
Windows method of dragging the file from their current location and dropping it into the appropriate
project folder in your ProjectWise Explorer.

1. Using Windows Explorer, navigate to any document you wish to place into ProjectWise
2. Select the files as shown in the example.

Name Date modified Type Size

||| Practice - Templates.rwk 2/23/2010 2:58 PM  RWKFile 1 k8|
%o SR 2067 Bypass.alg 4/28/2011 9:06 AM  Cogo Classic Doc... 13 KB
& SR 2067 Bypass.dgn 5/3 Bentley MicroStati... 1,222 KB
&3 SR 2067 Bypassl.alg 4/28 Cogo Classic Doc... 5 KB
|| Template Standards.it| 4 ITL File 23 KB

Selecting Files in Windows Explorer

3. Using Microsoft Windows methodology, drag the selected files and drop them into the
appropriate folder of your project.
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=™ 0000_Lead Des Project Level
5% Design

- Documents

-[ " ERMS Submittals

- Images
-{" InRoads

L7 MS
" Plot Sets
- Saved Searches

ProjectWise Project

4. Since the documents have already been created, you may select No Wizard in the Select a
Wizard dialog box. Click OK.

/ Select a Wizard g

Document Creation Wizards
LI

Advanced  ProjectWise
Wizard InterPlot Or...

[ | »

‘

[] Make this wizard the defautt.

Document Creation Wizard Selection

5. After processing, the files should appear in the Documents folder of your Project in
ProjectWise Explorer. If they don’t appear during the import process, you may need to
refresh your view either by using the View > Refresh command, or by using the F5 key on the
keyboard.
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() Project\Wise Explorer Datasources (5 Ut | @ Geospatial|

©-(@ Damageise Name FileName  Description Ver
- % DOTWise (DOT\CTROE) L
/L M Input Files

=" Documents

& % Crawfordeville /{8 Practice - Templates.nwk Practice - T...  Practice - Templates
& 2 Fort Wayne /B 5R 2067 Bypass.alg SR 2067 Byp... SR 2067 Bypass
& [ Greenfield 7 &SR 2067 Bypass.dgn SR 2067 Byp... SR 2067 Bypass
& (% LaPorte /18 5R 2067 Bypasal alg SR2067 Byp... SR 2067 Bypassl
- [2% Seymour 7 £ Template Standards.itl Template St.. Template Standards

@ Vincennes
@ {I Corridor Development
@ dmsSystem
w-{L Envitonmental Services
@ (=’ INDOT Workspace
4 (7 INDOTWise Temporary Storage
@-{Z’ Resources
@[ Roadway Services/Traffic
@-{Z Standards
@[ Template Documents
=-{Z° Template Projects
& % 0000_Design Des Project Level
& {1%% D000_Env Des Project Level
%% 0000_Lead Des Project Level
% 0000_Geotech Des Project Level
% Design
& [ €5 Project Info
& % PP_Project Info
= I Template Training Project
- Design
| @ Documents
| ERMS Submittals
| i Images
- MS
RO 11X
i PlotSets
| i1 #4 Saved Searches

Files Imported into ProjectWise

Note: When dragging and dropping files into ProjectWise, you're only making a copy of these
documents in the ProjectWise datasource. If you no longer need the copies you imported, you can
delete them at this time.

2.7-3 Creating folders and Moving Documents
1. Inthe data source tree of ProjectWise Explorer, in your project, right click on the Documents
folder and select New Folder.

BB‘ Template Training Project
=-{* Design

New Folder...

New Project...

Open

Open in New Window

Creating New Folders

2. Inthe Create Folder dialog box, name the folder. You may leave the Description field blank.
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'Crea(c Folder m

Name: my projct]

Description:

Parent: Tempiate Projects'\Template Traini LOt_mge: _J
Environment [ Pram_Production -
Description:

Serge: [PWHm:es > D

Create Folder Dialog

3. Highlight a file then drag it from the Documents window to the Data source tree, and drop it

into the folder you created.
4. Inthe Select a Wizard dialog box, Select No Wizard and click OK. The document will be

copied, not moved to the new location.
5. Now highlight any other files and drag them from the Document Window to another folder in

the Data source Tree.
6. This time, in the Select a Wizard dialog box, select Advanced Wizard and click OK.

= —
/. Select a Wizard M

Document Creation Wizards
5 | -
~ B F

No Wizard Advanced ProjectWise | 3
Wizard InterPlot Or...

[7] Make this wizard the defaut.

Wizard Selection Dialog

7. Take the defaults by clicking Next until you get to the Create a Document dialog box.
8. Enable Apply selected option to succeeding documents by clicking in the radio button, then
click Next.
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_| Apply selected options to succeeding documents

Apply Selected Options to Succeeding Documents

9. Click Finish.
10. Notice that the documents have been Copied, not moved into that folder.

2.7-4 Save and/or Save As
Should you create a document, such as a word or excel document, on your computer without 1st
creating it in ProjectWise. You can use the Save and Save As commands to save that document into
ProjectWise.

Start Microsoft Word or Excel from your Start > All Programs menu.

Place some text in the document.

In the Microsoft Word menu bar, click File > Save, or File > Save As.

You should get the ProjectWise Login dialog box. Place the following information in the
corresponding data fields. Click Log In.

el SN

Datasource:  DOTWise (this should be populated in the pull down)

User Name:  dot\your INDOT username

Password: your INDOT password
r ~N
Datasource: | DOTWise v

User Name: | DOT\CTROB

E

Password: socscese

Use Windows Single Sign-On for authentication

Auto-ogin to this datasource next time I work with this
application.

1

External Application ProjectWise Login

5. Inthe Select a Wizard dialog box, select No Wizard and click OK.
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6. Inthe following Save Document As dialog, click Select and navigate to the folder in your
project where you want to save the document.

- = =
M.Sa\‘le Document As ‘ u
General
Folder [ _sae ]
B [ﬂ] Save to disk
Document
Cancel

Name: INDOTWise 3.0a.doc

Description:  INDOTWise 3.0a.doc

File Name:  INDOTWise 3.0a.doc

Format: Microsoft Office Word 97 - 2003 Documer

Application: Department:

Microsoft Word V] I <none> v

External Application ProjectWise Save As Dialog

[ Select Folder X ]
Select
Folders
[¥DOTWise / DOT\CTROB -

{L’ cAD Info -

f i-{L7 CAD_GIS
{_ DamageWise

\ @7 ESPW
{7 Fixes

{1 Indot PW & ArcGIS info
{7 MicroStation V8i

{_’ Other DOT's Info 3
{7 Project Develop Process |~
e pw i
-\ Composing Digital Inte
B-{Z7 PW Servers

{7 PW V8

{7 Security Info -

Save As Folder Selection

7. Fillin the remainder of the dialog boxes in the Save Documents As dialog box. For ease of
navigation, we suggest that you put the extension on the Document name as well as the File
Name. The application window should be automatically populated. The Department drop
down is optional.

8. Click Save.

Attention: Upon importing a CAD document (DGN, DWG, etc.) with references into ProjectWise
Explorer you will want to run the Reference Scan on the file(s) that you imported. Further
information on the Reference Scan tool can be found in the ProjectWise V8i (Select Series 3) User
Essentials course and your Help>Contents of ProjectWise.
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2.8 Interfaces: The Plan Production Environment
The Environments and Interfaces discussed in the following chapters are intended to be in a
constant state of improvement. Therefore if you require an addition or change at any time, please
channel those requests through the proper personnel so that we may attend to them in a timely
manner.

Helpful Hint: By setting your interface before you create a new document, you can complete that
interfaces task during the document creation process.

2.8-1 Document Properties
As with the Project Properties, there is information in the Document Properties that is populated
utilizing the information contained in the Data Warehouse. As mentioned earlier, this information is
driven by the Designation Number which is entered in the Project Properties.

2.82 _ PROJECT INFORMATION
Each project within DOTWise will contain a non-associated (no extensions, For Information Only)
document labeled “Project Information.” This document, along with the __Project Information
interface, can be used to view information that was retrieved using either the SPMS system or by
going to the Management Information Portal (MIP).

Lizt | @ Geoszpatial

Marne

= Documents

# | ERMS Submittals
| Images

P

A

& | Plat Sets

/j Project Information

Design Folders w/Project Information Document

In the Plan_Production Environment however, the __Project Information interface can and should be
used for much more than just reporting information that can be accessed in other locations.

The Universal Title sheet is intended for use with ALL Title sheets. As was the case with the previous
release of INDOTWise, a Null response is accepted. This means that if you do not have information
for a certain field in the interface, then it is acceptable to leave that field blank. (Example: Bridge
information on a Roadway project)

To access the Universal Title sheet, set your Interface to __Project Information and go to the
properties of the applicable file. (Hint: The shift bar is a shortcut to document properties.)
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Datasource  Folder Document  Batch Print Wiew  Tools  Window  Help
NuF |G erEE0||e-+- B0
“Interface |_PROJECT INFORMATICH v “P.ddress 8] pr:iDOTCADPOLP
BE‘ Crawfordsvile List | @ Geospatial
= 0000000
: : | Mame |
=™ Design
E- Du:u:uments. New
- ERMS Submitt:
[ Images Open
i Open as Read-Only
L M Open With. .
-~ Plot Sets Yigw
w4 saved Searche
#-{Z Erwironmental Check Out
- @eatechrical Shared Check Cut
[ Motice of Entry Check In
~{" Pavement Design | = Free
2" Planning Copy Out /l/
Set r
Send To »
Copey Lisk To 4
Attribukes »
hange State ¥
&dd Tao Plok Set, .. !
Batch Prink »

Opening Document Properties

On the Document Properties dialog, select the Attributes tab.
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#] Sht Title dgn e 2 )

General | Security | Attributes | More Attributes | File Properties | Geospatial | LRS Testual | Workspace |
Universal Title Sheet

PLAN TYPE =

DESCRIPTION:  Intersection Improvement

—_— At CR 300S (Township Line Rd), 1.0 mile N of US 40 %
l 3
[ S—
i AREA ENG. COUNTY. NO.
I | PLaNS PREPARED BY: Kiistine M. Thomas PHONE NUMBER 317-233-2064
: PROJECTROUTE SR 267 | AADT. 2014 10550 VPO,
1 FROM RP TORP _ATRP AADT 2034 13535 veD.
gl bl DHv. 2034 = 950 ypy
: P:(g;;(; CONST %;rgss LENGTH B:IDGE LENGTH s B o

- TRUCKS 9
M| PROJ.NO.PE  NETLENGTH ROWY LENGTH
o | 1294018 0.22 0.22 7 %DHV.
)| | PROJNO.RW  MAX GRADE TOTAL_LENGTH
||| 1204018 1.56 0.2 DESIGN SPEED: 45 MPH.
|| | BRDGEFILE PE— PROJ. DES. CRIT.. 3R (NON-FREEWAY) +
TRUCT ;

! SRR FUNC. CLASS.. PRINCIPAL ARTERIA v
||| SPECDATE  COUNTY SURVEYBOOK DESGNATION  _ . . .. "URBAN(SUBURBAN +

2010 v Hendricks 0012850

LATITUDE  LONGITUDE ~ CONTRACT  PROJECT TERRAN; LEVEL v
i N 39743'07. W 8672358 R-31222 ACCESS CONTROL: NONE v
E | e R e e R

The Universal Title Sheet Interface

This interface has been created with the intention that it should serve every title sheet in use by
INDOT Design. This includes 24” x 36” Roadway and Bridge Title sheets, as well as the 8.5” x 11”
Title sheets.

2.82b __PROJECT INFORMATION Interface, More Attributes Tab (Project
Information)
The More Attributes tab provides some of the information that would otherwise be found in the MIP
or SPMS. This is provided for your convenience. However there are a few fields to take note of.
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8] Sht Title.dgn s e e

| General | Security | Attributes | More Attributes | File Propetties | Geospatial | LRS Textual | Workspace |

Project Stais: Active &
Sponsored By: IndlanaDepartmentof :l:ranspéﬁét‘ihn -
Designed By (Agency):  Crawfordsville District
LeSing Start Date: 2013-10-23 00:00:00
Lesing Finish Date: 2014-01-15 00:00:00 I

i|| Program Class: Normal Project

I cry Boundary:

: Urbanized Area: Not Applicable

| District Locason: ?rawfordsville

| Sub Disrict Locasion: Cloverdale Sub

| Program Manager: Mark Albers

| Project Manager: Elie Dieckmeyer

| Project Mgr. Email: edieckmeyer@indot in.gov

| ProjectMgr. Phone: 7653615270 .

: Land Acq. Code: 4439

1 # Of Parcels: 29

||| Transporaton Sysem:  On Federal Aid

| Stage 1 Design:

| Stage 2 Design:

Il| stage 3 Design:
Final Contract Documents I
Document File Name: pw:\\DOTCADPO1PW indot state.in.us:DOTWise\Documents\Crawford

Nl Update Project Info =

e ] [ e s

More Attributes

Document File Name: This is provided as an additional resource for INDOT users to cut and paste
the document file name into a problem report.

Update Project Info: The More Attributes tab is set up in such a manner that all fields should update
automatically. However, there may be a time that the user wishes to make sure he or she has the
most current information. In that case, simply select “UPDATE” in the editable field (pull down), then
select “Save” from the dialog box.

2.8-3 _ SIGNATURE
Use of the __SIGNATURE interface is discussed in Chapter 3 of this manual

2.84 REVISIONS
The REVISIONS interface has not changed and is still used in the same manner as the previous
release.
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2.85 DESIGNED/DRAWN/CHECKED BY
Due to the ability to create multiple sheets in one .dgn, the Title Block Integration for this interface
has been removed from the INDOT sheet models. However, we have provided a methodology for
using this interface, for those that wish to take advantage of this functionality. By default, some of
the InRoads sheets do contain this functionality, so please verify whether or not your file has these
fields prior to replacing them.

2.9 Title Block Integration

2.9-1 Overview:
Due to the move from using Project Information to populate our title blocks to using document
interfaces, there has been a new task bar developed in MicroStation to allow for use of some of our
Title Block Integration cells (tag sets).

The new task bar is titled Title Block Integration and can be found under the INDOT Tools workflow:

|| Tasks X
|

E‘ Tasks v | :
3| I 2= INDOT Tools
S|

o
o
-

E 5 o%h. 2,50 50 i

%5 Annotation Text

% Applications
¥ Cell Libraries/Tools
’:\ Font Tools
- Line Style Scale Tools
Model Drawing Scale
:; Reset bylevel
48 Professional Stamps
/" Survey

Title Block Integration

S| S([C|[C||[€C||[€C|[C|[C||[€[|[€| ¢

® Traffic

Task Navigation - Title Block Integration

The Title Block Integration task bar consists of only two tasks.

Title Block Integration BEEE A
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Title Block Integration Tools

Attach Cell Library: This attaches the “Title Sheet Integration” cell library which in turn
contains 5 cells for use with the various interfaces available.

Update Title Block: This updates all title block information driven by document interfaces.

2.9-2 Title Sheet Integration Cell Library

The Title Sheet Integration Cell Library consists of 5 cells. The orientation of these cells is set so that
the lower right corner of the large “D” size sheets.

PLAN SHEETS
$PAGE_NUM$ | of $TOTAL_PAGES$
PROJECT

$PROJ_NO$

Title Sheet Integration.cell
placement point

The elect_sig_box cell is intended to be used with electronic signatures. The process of utilizing
electronic signatures is discussed in detail in Chapter 4.

"THIS MEDIA SHOULD NOT BE CONSIDERED

A CERTIFIED DOCUMENT."

Signature Placeholder

The checkedby cell is intended to be used with the DRAWN/DESIGNED/CHECKED interface and the
Plan Production environment within ProjectWise.

$SCALES

$DESBY$ $DES_DT$ $DWNBY$

$DWN_DTS$

$DESCHKBY$$DESCHK_DT$

$DWNCHKBERWNCHK_DTS

Drawn By/Checked By Cells
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= Brn]ectmlse !xplzrer Vi

Datasource  Folder Document  Babch Print  View Tools Wwindow  Help

D= & r=E0e-o-@]a-]
“Interface DRAMMNDESIGNED /CHEL |+
% Fort wavne _PROJECT INFORMATION
) _SIGNATURE
% Greenfield Default
% La Porte
7% seymour REWISICNS

T Praject Information [Unsaved default values] BEX|

[ Geaspatial | LAS Testual | Workspace
Geneial | Securty | Affbutes Y MoeAttibules | File Pioperies | Audit Tral |

DESIGNED:| | DATE:
CHECKED: | DATE: |

DRAWN:[ = DATE:
CHECKED: | | DATE:[ |

SCALE:

Save Undo 77 > 31

Drawn By/Checked By Interface

2.9-2¢ Revisions
The revisions cell is intended to be used with the REVISIONS interface and the Plan Production
environment within ProjectWise.
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sshtlGs

Revisions Cell

28 ProjectWise Explorer VBi

Datasource  Folder  Document  Batch Prink

NP EHE 0| ¢ |-
Interface | DRAWMNIDESIGNEDY CHEC | v

Wiew Tools window Help

= l__:; Crawfordsvile —;?(?JE?JEQFORMATION
= noooog Default
= |.:; Design CRAWN/DESIGMED CHECKED
#- " Documents REVISIONS I o
W L ER

FRMS Suhmittals

Revisions Interface Selection
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_T Project Information [Unsaved default values] E]

Geospatial LRS Textual ‘Workspace
General Secuity |1 Akl i More Attibutes File Praperties Audit Trail

SHT NO: CATE REVISION:

Revisions Interface

The sht_num cell is intended to be used with the automatic page numbering feature available
through ProjectWise InterPlot Organizer

The signature cell is intended to be used with the _SIGNATURE interface and the Plan Production
environment within ProjectWise. Further instructions on the use of this feature are in Chapter 4 of
this manual.

SENG_SINATURES o

Signature Cell
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23 ProjectWise Explorer V8i

Datasource  Folder Document  Babch Print  Wiew Tools  Window Help

; 2], o= @ - - | B =
D<= &%=k o]l 1B -]
“Interface REWISIONS [w]
T % Cronfordsile PROJECT INFORMATION
22 oo SIGNATURE. 1
B g - Default

=-{%* Design DRAWMDESIGHED/CHECKED
L Documents REWISIONS o

Signature Interface Selection

j Project Information [Unsaved default values] Q =
| Geospatial I LAS Testual | ‘workspace ]
Geneisl | Secuity | Affbutes | MoeAtributes | Fils Propsties | AuditTral |
RECOMMENDED FOR APPROVAL: DATE:

DESIGN ENGIMNEER

This interface provided for the sole purpose of placing a
graphic representation of the Engineers Signature.

A legal, Binding Electronic Signature will be attached
to the completed document set (.pdf).

Signature Interface

WARNING: With the exception of the sheet_num cell, all of the cells contain tag sets with very
distinctive names. Placement of the cells in sheet models that already contain these tags, or
placing duplicate cells in sheet models, may result in these cells not working. If you have issues of
this type please contact CAD Support via a Help Desk ticket.

2.10 Revised Template Sheet Models

2.10-1 Overview:
To reduce duplication and ease navigation, we have split up sheets_eng.dgn into two separate files.

D size_sheets.dgn: All 24 x 36 (D size) sheet models now reside in this design file.

Ltr_sheets.dgn: All 8.5 x 11 (letter size) sheet models now reside in this design file.
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In addition to separating the large format sheet models from the smaller ones, MicroStation’s ability
to convert units on the fly has allowed for the metric versions of these sheet models to be removed.

211 Searching

2.11-1 Search Form and Search Builder
As with the previous version of ProjectWise, searching plays an important role in interacting with your
documents on a day to day basis. Searching via the Search Form or Search builder has not change

significantly in this version. (Information from the ProjectWise V8i (Select Series 3) User Essentials
course is still applicable.)

The largest change to searching in this version deals with the new interfaces being provided for
attribute data. As shown in the previous chapter, a large amount of document attribute data is being
processed automatically out of SPMS. In order to search for this data, we will need to use the
Search Form with the appropriate Environment and Interface selected.

2.11-2 Performing a Search on Document Attributes

=-{" Fort Wayne

= [14 [gggnann
o Mew Folder...

I Mew Project...

Open

Open in Mew Window

Copy Cut
Purge Copies

[
Rl ARARARARAS

Purge Workspace
Export...
| Revert to Folder. ..
#
4 sa Cut
™ Greenfi  Copy
™ La Port
[*% seymol
[ vincenn
L= dmsSys
L= Envirar|

Rename...
Delete
Advanced Search...

Starting an Advanced Search

1. Select your folder via a right-click and navigate to Advanced Search:

2. You will then be prompted for the search method you would like to use. For this example, we
will be using the Search Form. You could also select the Search Builder should you prefer to
perform your search in a different method. At this time, you may also define one of the
methods as your default search style. Should you need to change this setting, you may
adjust the options under Tools > Wizard Manager and selecting the Search Definition Tab.
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.~ Select Search Definition Dialog |

Search Defintion Wizards

E Cancel

Search Builder

IH
-

[ ] Malee this wizard the default.

Selecting a Search Type

3. Once in the Search Form, you will need to define the Environment you’re searching in. This is
done by adjusting the Environment Name area in the Folder portion of the panel. In the
following illustration, we are showing a selection being performed on documents in the
Plan_Production environment. It is NOT required that you toggle “Find in this Environment
only” for these searches, however it is recommended. Should an identically named attribute
be present in a different environment and have information that is the same as what you’ve
searched on, it will be returned as a valid result.

Falder

Look in Fort Wayne'\9999999
Include subfolders

MName: E]
Description: E]
Environment Mame: Plan_Production

[]Find in this Environment onfy

Folder and Environment Definition
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| General | Attibutes | More Attributes | File Properties | Full Text || LRS Textual
Universal Title Sheet
PLAN TYPE

DESCRIPTION: | |

LOCATION: —

PLANS PREPARED BY: | | erone Numeer

FROJECTROUTE [ | aaor. [ | [ e
FROMRP  TORP ATRP aaor [ | [ ven
| I ‘ | | oav. [ [ Jven

Tnm.m.ccm-r eRa&aLENGTT lmmeELENGml oRecTonaLDST | |%
TRUCKS

I | |=onv.

PROJ. NO. RW MAX. GRADE TOTAL LENGTH

— L — R

LATITUDE ~ LONGITUDE ~ CONTRACT _ PROJECT TERRMI:'
-

|Lookrm Add OR Group Saved Search -

] [] Show resutts in new window

Atibutes | More Atiibutes | File Propetties | Full Text | Geospatial | LRS Testual

Qrigin #: E
KIN #:

Lead Project?
Agsociated DES Nos,
Project Status
Sponsored By

Designed By (Agency):
Leting Start Date:
Leting Finish Date:
Program Class

City Boundary
Urbanized Area:

District Location:

Sub District Location:

Program Manager

Project Manager

Project Mgr. Email
Project Mgr. Phone:
Land Acy. Code:

# 0f Parcels
Transportation System:
Stage 1 Design:

Stage 2 Design:

Look For  Add OR Group Saved Search -

[ ok ][ caneel | [ 2ppy | [1Showresults innew window

Searching More Attributes
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4. Once you've selected the environment you’d like to search with, you will then navigate to the
Attributes or More Attributes tab (This is dependent on the environment your documents use,
further information provided in the first section of this document.) at the top of the Search
Form. On this panel, you will see the attribute layout for the environment. For this example,
we're looking at the INDOT Universal attribute layout for Plan_Production.

Note: Unlike the document attribute panel, the Search Form version of this panel has no locked
fields. This is to allow you the ability to search on any field available and retrieve documents that
have the information you need.

Universal Title :
PLAN TYPE

DESCRIPTION: ||

LOCATION:

PLANS PREPARED BY:

Eads i Format Criteria. ..

FROM RP TOT TR

Format Criteria for Searches

At this point, you will then be able to search for documents using any available field on the Attribute
Panel. As a reminder, you can use Format Criteria on any field in order to perform more intelligent
searches. You can do this by right-clicking any field as shown and selecting Format Criteria:

As you complete the setup of your search, you may then execute the search, or proceed to save it
and re-use it as necessary. The default behavior for saved searches is to associate them with the
project you're currently working in. Should you wish to adjust this, you will need to browse to the
ROOT level in the location browser. This will allow you to save your own personal searches that are
not associated to a specific project.

2.11-3 Saved Searches
Within ProjectWise, pre-configured saved searches are now being provided. At the district level,
Saved Searches that relate to each Discipline are provided; such as Survey, Design, etc. Under each
Des. No., searches are provided for a variety of document types and time last modification times.

These are basic searches over the entire project but will allow for a quick access to information
within.
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o84 E
B E‘ Global
Central Office Roadway Project
Y Froj

# Central Office Structural Project
w Corridor Development Project
- j#® District Design Project
- 4® Environmental Services Project
- g#® Geotechnical Project
4® Hydraulics Project
% Pavement Design Project
- 4® Project Management
.. Real Estate Project
-4 Signs, Signals & Lighting Project
w Survey Project
- Traffic Safety or Mobility
g Utilities Project

- Personal

District Level Saved Searches

Note: When performing saved searches, we recommend you push the output to a new window. You
can do this by right clicking on the saved search and selecting Start Saved Search in a New Window
as shown:

B M Saved Searches

= Global
W) Central Office RoackuaiDeciact
w Central Office Stru Start Saved Search

- 4#® Corridor Developm Start Saved Search in New Window
@ District Design Proj
w Environmental Sen
- g# Geotechnical Proje Delete Saved Search

. Hydraulics Project
- i# Pavement Design F

- J® Project Manageme Refresh
..j® Real Estate Project
g% Signs, Signals & Lig
- Survey Project

. Traffic Safety or Mobility
- g® Utilities Project

Create Saved Search...

Show in Search Form

Properties...

Running a Saved Search to a New Window
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This will provide a secondary window with your search results allowing for the ability to browse both
the datasource and your search at the same time.

2.12 Custom Folders
With the current folder structure being used in ProjectWise, all users will see the full list of active
projects across the agency. In order to ease browsing through this data to get to the project you
need, Custom Folders have been enabled for your use.

In your document tree you will see an entry for Custom Folders underneath the Documents folder:

- U_J Projectise Explorer Datasources
=1 | ¢ DOTWise (DOT\STIKUHN)
+-|_" Documents
—I-4#  Custom Folders
L% Global Folders
i+ Personal Folders
+-{#% Saved Searches

Custom Folders

The Custom Folders can be thought of as a “Favorites” for ProjectWise. By using these folders, you
can virtually bookmark your project in the datasource allowing for fast access without the need to
drill into the datasource to find it. When linking to documents or full projects within the datasource,
all data in that location is virtually linked back to the location of files/projects in ProjectWise. As this
is a live link to the original data, all rights in regards to folder/document creation/deletion apply.

NOTE: If you delete a document in your custom folders, it will delete it from the data source if you
have the document delete rights.

The following steps will walk you through the steps of creating a set of Custom Folders and linking to
your data.

2.12-1 Using Custom Folders
1. In ProjectWise, navigate to the Custom Folders and expand them. Right click on Personal
Folders and select create:
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=-J# Custom Folders
B Global Folders
_ welEe .
= savedsey e

Open

Creating a Custom Folder

2. When prompted, create your personal folders. Some possible custom folders you may wish
to have are for active projects, region projects, or for resource documentation.

|+ Create Custom Folder %]
Create
Mame: | Projects |

Description: | Projects I'm Currently Working On |

Creating a Custom Folder

3. Once you've created your folder, it shows up under the Personal Folders in ProjectWise. This
folder is one only you can seeg, so each person will need to setup their Custom Folders
however benefits them the most.

4. At this point, you’re now ready to begin populating your Custom Folder. You do this by
dragging and dropping anything you'd like into the Custom Folder of your choosing. This will
create a live link to your data.
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= Fort Wayne
+

ﬁ Saved Searches
o[ Greenfield
o[ La Porte
5[ Seymour

£ ([ Vincennes
£-{7" dmsSystem
- Environmental Services
{7 INDOTWise Import Area
@ Permissions Test

#-{C Resources

- Standards

7 Template Documents
\C Template Projects
Custom Folders

P e B e

&
&

&

o

BE Personal Folders
=@ Projects
- 0000260
[ 9399993

Dragging a Folder/Document into Custom Folders

5. Should you wish to remove any link from your custom folder, right click on the project/file
and select Remove from Folder. This will remove the link without modifying your data. Any
other method of deletion/removal will delete your data depending on your permission levels.

=8 Custom Folders
@’ Global Folders
[=1-[#" Personal Folders
BE Projects
{E:ggr New Folc.ler...
-8 Mew Project...

E

Open

Open in New Window

Copy Qut

Purge Copies
Purge Workspace
Export...

Revert to Folder. ..

Cut
Copy

E -
oy Saved sea

 FUnE

Rename...

5 folder from custom fol ~ Advanced Search...
B | ScanReferences and Link Sets...
Remove from Folder

Properties. ..

Batch Print 3

Removing an Item from Custom Folders

2.13 Applications without ProjectWise Integration
As has been discussed, ProjectWise provides a managed environment for working with your
documents and data. It achieves this through a combination of file operations and application
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integration with applications such as MicroStation, ProjectWise InterPlot, and Microsoft Office
Applications. The user experience with these applications is almost transparent as the direct
application integration allows the user to open/modify/save files directly to and from the ProjectWise
datasource.

What happens with applications that are not integrated though? This section will explain the events
that happen and procedures that will need to be taken to work with a small subset of the
applications that are used by Production during the Project Lifecycle.

Currently, there are a few non Bentley applications that are being used at INDOT that do not have
native ProjectWise integration (i.e. MathCAD, SignCAD). If you have questions about a particular
application you are using and its integration with ProjectWise contact CAD support.

As these programs lack ProjectWise Integration, you may have to perform additional steps to retrieve
your data and then work with it. In the following sections we will discuss the options available to
work with these types of data.

2.13-1 Working with Non-Integrated Applications
ProjectWise allows the end user to work with applications that are not integrated two ways. The first
way is by providing a semi-managed/integrated environment. In this instance, ProjectWise relies on
the file extension to guess what application the file should be opened in.

Warning: The following procedure only works with single files. Applications that rely on more than
one file, or a master file and multiple data files will need to be handled in a different manner which
is discussed later in this section.

For example, we’ll examine the behavior of .log files. Outside of ProjectWise, when a .log file is
opened, it will automatically start Notepad, as Windows Explorer knows that this is the application
that should be used. In the ProjectWise environment, you will see similar behavior. When a .log file
is opened from the ProjectWise environment, you will be prompted with the following:
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4 Open document with X]

Select |

~Program
Name \ Description | Application l Enable Legacy Integration
0 Text Document  Text Document CAWINDOWSsystem32INOTEPAD,EXE %1 Mo

q

[” Open document as read-only
Click here For a list of sugaested document viewers

oK | Cancel |
/

Open Document With Dialog

ProjectWise communicates with Windows Explorer to check what application it should open the file
with. In the case of .log files, ProjectWise finds that Windows Explorer wants to open the file with
Notepad, so it makes the same assumption. This is not static behavior however. As shown in the
previous illustration, ProjectWise first prompts you via the “Open Document With” window. This
document will show all of the available options with which a file can be opened and you may then
choose the desired application. Additionally, you are also provided a Browse button; you may
manually define the application you wish to open the file with. The applications listed in this option
are a list of commonly available applications on the computer you’re working at.
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Open document with

~ Programs

w4 Default Host Application

a Internet Connection Wizard

& Intemet Explorer [Ver 1.0)

*‘;-.} Microsoft Synchronization Manager
“ MicroStation V8i [SELECT series 2)
& Notepad

19 Paint

(.;)Windows Media Player

Windows Media Player

Ej Windows Picture and Fax Viewer
2 WordPad Document

<4 XPS document

Browse |

Click here for a list of suggested document viewers

|

oK Cancel |

Z

Selecting an Application to Open With
Once satisfied with the application selected to open the file, you may then work with it normally.

While working in the application, you will notice some differences from working in an integrated
application. In a non-integrated application, when you perform save/open operations, you will not
receive the ProjectWise dialog windows, but rather, the standard Windows Explorer ones. This will
also be true for any file operation command that would prompt you with similar options such as an
import/export, an attachment, or a link.

As you complete work with the file, you are then ready to check the document back in. ProjectWise
remembers the application that opened the file and maintains knowledge of its status as you're
working on them. When you've completed work, you will need to save your file, and then exit the
application. As the application closes, ProjectWise will see that work on the file has completed and
will then prompt you to check the file in.
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General | Comment |

— Documents
MName ] File Name
/ j dotwiseprojectservice_20120120.log dotwiseproj...
< l i
Folder: Seymour! 1006465\Environmental Services\Graphics
™ Create new version during Check In
Version: l

Check In | Update Server Copy Free Cancel

Document Check In

It should be noted, that this will only happen when the application is closed, as ProjectWise only
maintains knowledge of the application and not the file operations (Save As, File -> Close, etc.)
performed within it.

As shown in the prior example, ProjectWise is very flexible in maintaining control over applications
when working with single files. For applications that rely on multiple files, a master file and
additional data files, or a single file that does not have an application association; a different
procedure is required.

For files that match the preceding criteria, you will need to use the document export tools within
ProjectWise. The document export process is a ProjectWise managed process that places files in a
location of your choosing, while maintaining knowledge of these files for re-import at a later time.

For this example, you can use any small group of files. To start the export process, select the files
you wish to export and select the Export option by right clicking on the files, or selecting the option
from the Document menu.
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#¢ ProjectWise Explorer ¥8i (SELECTseries 3) _ (O] x]
Datasource Folder Document Yiew Tools Window Help

Pl | & |0 8 “ 9 M- Searchl‘J;D_ :l »
€-0- B éAddeSI@ pw:\\DOTPWSDO1YW.indot. state.in.us: TestWise\DocumentsiSeymour| 1006105\ DesigniDocuments!Seymour Hohda‘j DGO
(% 1006100 Al[ B List| @ spatal]

-7 1006101
-7 1006102
-2 1006103
[ 1006104
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[#-{_" Documents
' ERMS Submittals
L Images
s
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. Plot Sets
[} Saved Searches
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{2 NEPA Review

Name | File Mame ] Description

Open

Document Properties h Photo Preview ] Access Contral I

Motice of Entry ,—
- . -
] ':Jc 84 Saved Searches Yiew: | Default> Check Out
=% 1006240 o Fr ] n brtyvalie || Propertyname | Propertyvalie |
| Survey & Aerial Engineering - I e our Holiday...  Desctiption Seymaur Haliday
[ §4 Saved Searches W - Copy Out ments Folder Description
[ J 1006364 -.—— o= |Production Storage S¥Design
(% 1006431 ] I Expott... our Holiday...  File Size 24.00KB (24,57...
o oy

The Document Export Command

This will start the ProjectWise Document Export Wizard; the first panel is information and may be
skipped. On the second panel, you are prompted to select the method with which you’d like to
retrieve your document. The two options presented are Export and Send to Folder. To maintain a
semi-managed environment, we will be selecting the Export option as it allows ProjectWise to
maintain knowledge of the exported file and allows for later re-import. The Send to Folder option
should only be used when you want to create an unmanaged copy; which causes ProjectWise to only
make a copy of your file locally with no method of re-import.

On this panel, you also need to select the folder where you’d like to export the files. When selecting
this location you must make sure that you select a location that is consistent and predictable. If you
do not specify locations in this manner, the potential for data loss exists, or the possibility of
overwriting data. For the example shown here, the path of C:\Projects\DesNo_SR has been chosen.
During production use, this would translate into the Des. No. and route of the project you are
exporting files from. This gives you an easily identifiable container to place your files while working
on them.

Once you’re satisfied with the export location, you may then select the Next button.
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Document Export Wizard m

Define the export settings

%
Please choose an action to perform and specify the export folder. Press Nest to HJ
start document export.

Choose an action to perform
’/C Ezport - Locks file, changes can be re-imported

" Send to Folder - Creates unmanaged local copy

Export folder:
IE:\F'roiects\T est

< Back Next > | Cancel |

Document Export Wizard

The documents will be exported from ProjectWise and their icons will change to denote that they are
exported.

Name File Name Description

/| Correspondence

E@ Cerl0-2D.doc Cerl0-2D.doc  Cerl0-2D

Hiw Guardrail Repair Contract .doc Guardrail Re... Guardrail Repair Contract

E@ Guardrail Response Time_UNIQUE.doc Guardrail Re... Guardrail Response Tim...

= (T3 Project Location.doc Project Loc...  Project Location
Document Export Wizard u

Review document export results ‘]
Review the information below about document export results. u

Document Export was successfully completed. Press Finish button to exit.

Completed Document Export
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You're now free to work on the files how you normally would outside of ProjectWise. As the files are
not being opened within ProjectWise, no automatic prompts for check in will be shown. Also, in the
event your files exported are DGNSs, it is probable that the appropriate libraries are unavailable

Upon completion of working with your files, you will then need to re-import the documents back into
the datasource. To perform this step, you may either use the Local Document Organizer, or highlight
an exported document and select Import from the Document/right-click menu. To provide the
utmost data security, and flexibility in data sharing, it is recommended that you re-import your data
daily. In the event of PC hardware problems, this will prevent large amounts of data and work loss,
along with making the most up-to-date copies of your data available for use by other members of the
project.

The single document Import process behaves as though you’re checking in the file that was
exported. You will be prompted to add meaningful comments during the check-in process as you are
with other documents.

To re-import your data, you will use the Local Document Organizer that is a component of
ProjectWise Explorer. This can be found under the Tools -> Local Document Organizer. You will be
presented with the following window:

r S
2§ Local Document Organizer - Exports l =3 l = ‘ﬁ

Organizer View Action
o1 ulli - ] : =

viET s SIS @ v FL EE
Filters
Datasource: [DOTWise v]Node: [cvsqdql v ]User: [CTROB v]
Focer
Name Description  Type File Name Folder Name 2 Local File ... File Revision Time Fetc...
B@ Cer... Cer10-2D Exported c:\project... Documents m] 1/20/201...
Eliw con... contract... Exported c:\project... Documents aﬂ 1/20/201...
B@' Gu... Guardrail ... Exported c:\project... Documents m] 1/20/201...
v Gu... Guardrail ... Exported c:\project... Documents r | 1/20/201...
E@’ Pro... Projectlo... Exported c:\project... Documents gﬂ 1/20/201...
H= Re... RESURFA... Exported  c:\project... Documents &) 1/20/201...
Eﬁv_v‘ Se... Seymour... Exported c:\project... Documents m] 1/20/201...
£ ‘L - m J‘ 13

7 object(s)

1S -

Local Document Organizer

This tool defaults to having only Checked Out documents shown. You will change the filter to the
Exports (floppy disk) option as shown in the prior image. To ease the re-import process, it is
suggested that you sort your exported documents by file name. This will make sure that all
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documents in that location are together. To re-import the documents, you then need to select all of
the files that you'd like to re-import and right-click on them. Select the import option as shown.

g .
2Z Local Document Organizer - Exports W=NECS
Organizer View Adion ===
viEL M &Sl vBE: IES
Filters
Datasource: [DOTWise v]Node: [cvsqdql v]User: [CTROB "]
Felder
Name Description  Type File Name Folder Name 2 Local File ... File Revision Time Fetc...
. Cer10-2D Exported c:\project... Documents ¥ 1/20/201...
. contract... Exported c:\project... Documents 2 1/20/201...
Guardrail ... Exported o 1/20/201...
Guardrail ... Exported Open Contammd Folder 1/20/201...
. Projectlo... Exported Update Server Copy 1/20/201...
RESURFA... Exported - L c 1/20/201...
Seymour ... Exported ST 1/20/201...
Free
Import
<] Import From... Iy
7 object(s)

Import Menu ltem

Once you've selected the import option, you will be prompted to enter any relevant comments
pertaining to this operation. Relevant comments include any operations you may have performed.

& Local Document Organizer - Expo| Check In Document s ’ - u

Organizer View Action

Comments

v LT 4| &
Filters Enter Comment:
Datesource: [DoTWise ||| Rewmportvia LDO
Folder:

_
Name Description  Type :

Hi¥ con... contract... Exported
Hi¥ Gu... Guardrail ... Exported
i cu... Guardrail... Exported Previous Comments:
BEPro... ProjectLo... Exported |

X RE... RESURFA... Exported [ z)
Hi se... seymour... Exported

Hli# cer... cer10-20 Exporhed%

< '

7 object(s)
.

Document Check In
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This will re-import and remove any documents that you initially exported prior to working with your
data. Any new files will remain in the designated location on your PC. To bring these newly created
documents into ProjectWise, you will need to open the export location on your PC in Windows
Explorer, and select the remaining files (no subfolders) and drag and drop these files into the
necessary folder for your project in ProjectWise.

. & ] planprofile 1000stacf . dgn planprofile 1000stack planpr
SI:;:::sEngineering i D planprofile1000stack, dpw planprofile1000stacf planpr
cct Management fmplanprofiIEZDDstaof.dgn planprofilez00staof planpr
dway Safety and Mobility & I planprofilez00staof. dpw planprofile200staof plaripre
dway Services planprofileS00_1.dgn planprafileS00_t planprg
Design fE planprofileS00_2.dan
ﬁ Sample Project IE planprofiles00stanf.dgn

{5 Documents fDplanprofileSDDstaoF.dpv

{3y ERMS Submittals | | & ] plansurvey1000.dgn

T Tmages [ Jplansurvey1000.dpw

24 M5 fmplansurveyzm.dgn Search Folders Elv

[—]@ MK

-4 M Input Files

AT
<Y Plat Sets 7 )
section
-y Saved Searches 7 ) - ]
sections mc10_dr_00@.¢ W Foblish the selected items
L Coccncs g I

Drag and Drop of New Files
The Document Export Process: Things to remember!

o Make sure you export your documents to a consistent and predictable location.

e Re-import your data daily, it is your responsibility to maintain your most recent data.

e Do not move exported files, as ProjectWise only retains information regarding these files
when they are in their exported locations. Moving these files presents the potential for data
loss.

2.14 The ProjectWise Managed Workspace
The Managed Workspace is a feature of ProjectWise that allows MicroStation workspace files to be
managed within the ProjectWise environment. Benefits of doing this are that all workspace files are
located and administered in a single location. This allows for the rapid deployment of updates and
changes; while allowing flexibility in what and how workspace resources are accessed.

Like the plotting resources (such as pen tables, design scripts and settings files); the managed
workspace will take the place of X:\ drive locations for CAD resources. Eventually the X:\ drive will
disappear.

As this is just a location change for the workspace, end user impact should be minimal; and with few
exceptions, no changes should be particularly evident.

2.14-1 Managed Workspace Export
The managed workspace attaches itself to any document opened by a MicroStation based
application (MicroStation, Bentley View, Redline, etc.) from within ProjectWise. In particular, you can
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expect the managed workspace to be active when viewing/editing DGNs, DWGs, DXFs or any other
file ProjectWise opens with MicroStation.

After the workspace has been enabled for your account, you will see the following dialog when
opening CAD files from DOTWise:

Managed Workspace Export Progress

COverall progress: Close

[ Close dialog in 4 second(s)

Task Status

Gathering configuration settings blocks Complete
Creating temporary configuration files Complete
Gathering data for configuration flles Complete
Resolving relative paths Complete
Checking status and downloading workspace documents Complete
Checking status and downloading workspace folders and data Complete
Generating final warkspace confiquration file Complete

Managed Workspace Export Dialog

This is the Managed Workspace Export Progress dialog, and it shows the status of ProjectWise
placing the workspace in your working folders. The first time you open a CAD file after the workspace
has been initialized, this dialog will take a short amount of time to download all the relevant files and
configure your workstation for the first time.

Subsequent file opens will reduce the amount of time required for the export to complete as once
the files have been downloaded, ProjectWise will only update them if there’s been a change at the
server. This ensures that you always have the most up to date workspace files available.

2.14-2 Working with the workspace
Day to day use of the workspace has not changed in a visible manner. All tool boxes, macros, and
symbology resources have been updated to automatically be available when you access your files.
Areas where you may see differences are in the file paths where items such as cells are being
attached from, or where you're initially directed to attach other resources.

Cells in particular are a load on demand resource for the workspace. They are not copied out the
first time you run the workspace, but are loaded when you access their icon in the toolbox. At this
time, you may see a slight hesitation as ProjectWise is downloading the appropriate file to your PC.
After this initial install, it will load instantly unless there’s been a change to the file that causes it to
be re-downloaded.
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Everything else will be exactly the same as it was on the X:\ drive just without the need to be
connected to the X:\ drive.

2.14-3 MicroStation and files with SignCAD Fonts
As SignCAD is no longer producing usable MicroStation integration and it will not integrate with
ProjectWise, SignCAD fonts are no longer provided as a default feature of the workspace as they are
not part of the standard resource set.

If you have documents with SignCAD fonts and need these enabled for your document, please
contact CAD Support via the Help Desk Assistant and include the path of the file you need them
enabled on. As these are unsupported and are being phased out, requests to add these fonts to
entire directories will not be available in the interest of minimizing their use going forward.

2.14-4 MicroStation, File -> Open and Workspace Reloads
When opening files from the File -> Open command in MicroStation, you may be prompted with the
following dialog:

Alert

Micro5tation must be restarted to load weorkspace data
‘) for the new workspace configuration.
Do you want to restart now?

=

Managed Workspace Prompt when Switching Files

This dialog denotes that there’s a difference between the workspace you currently have loaded and
the workspace options for the file you're attempting to open. When this message appears, the user
needs to exit MicroStation and check the current document in, then open the next document from
ProjectWise to cause the workspace to be reloaded with the appropriate resources. Alternatively, the
user can select Yes and MicroStation will close and reopen immediately with the new workspace
loaded. Due to how the workspace is attached to your account, you will see this message when
changing files from either the recent files list or by using File -> Open.

If you select No on this dialog, MicroStation will continue to function with the existing workspace
features loaded, which may not include the resources you're looking for such as the SignCAD fonts.

2.14-5 Local Document Organizer
As the managed workspace copies files to your local machine, ProjectWise will allow you to manage
these through the Local Document Organizer. It's highly recommended that you not remove the
workspace documents from your PC unless directed by CAD Support. ProjectWise will handle the
updating and export of documents “as needed” behind the scenes to provide a seamless
experience.
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If you do purge these files, the first time you open a CAD file, ProjectWise will re-download the
workspace, providing a slight delay similar to the first time it’s used.

Should CAD Support request you purge your workspace copies, go to the Local Document Organizer
(Tools -> Local Document Organizer... from the ProjectWise Explorer menu). On the Local Document
Organizer tab, select the button for Workspace Copies as shown:

3£ Local Document Organizer - Workspace Copies (=]
Organizer View Action
Filters - -
Datasource: |D¥ Workspace Copies | Mode: [Fraypl v]User: [STJKL.IHN v]

| Name Description  Type File Mame Folder MName = Local File ...  File Revision  Time Fetc...
[_:]j celltool. dll Cell Tools Copied Qut  c:'users's... mdlapps &ﬂ &f14/201...
[:]j celltool.ma Cell Tools Copied Out  c:'usersie... mdlapps &ﬂ 6/14/201...
[ Y m_font.rsc INDOT 5p... CopiedQut cusersls... fonts & &/14/201...
[‘:l‘-ﬁ IM_FontConfig.xml INDOT Fo... Copied Qut  cilusersls... fonts &ﬂ 6/14/201...
[j&IN_InRoads.cel Cell Librar... Copied Out c'users's... cell &ﬂ &f14/201...
[‘:]&IN_Interface.dgnlib VaiInterf... CopiedOut cilusersls... dgnlib &ﬂ 6/14/201...
[_j&IN_Symbology.dgnlib Global IM...  Copied Qut  c:\usersls... dagnlib &ﬂ &f14/201...

| B2 m_units. def Customiz... CopiedOut c'usersls.. data &) &/14/201...
[_:]j IMDOT Design Script_ANM.pen Design 5¢... Copied Qut  cusers's... Design 5c... &ﬂ 7fiz2f201...
[:]j IMDOT Design Script_MM.pen Design 5c...  Copied Qut  cilusersls... Design 5c... &ﬂ 7f11/201...
[0 mpoT HP_Letter_an.set Standard ... CopiedOut ci\users\s... Plotting &) 7f12/201...
[ NDOT HP_Letter MM, set Standard ... CopiedOut c\usersls.. Plotting &) 7/12/201...
[_:I} IMDOT HPQuewe_AN.set Standard ... Copied Out c:lusersls... Plotting ﬁﬂ 7fizf201...
[:I} IMDOT HPQueLe_MNN.sat Standard ... Copied Qut cilusersls... Plotting &ﬂ 7f12/201...
[_:I} IMDOT InRoads_HP_Letter AN.set InRoads... Copied Out c'usersls... Plotting ﬁﬂ Ff1zf201...
[ ] . . . - - - o] . .
4 [T | *

25 ohject(s)

Local Document Organizer

This window functions similarly to the Copies option, in that you can only Purge or Refresh these
documents. Check out will be unavailable as these are administered by the CAD Support staff.
Should they request you purge your workspace copies, select all entries in this window and either
right-click and select Purge Copy or perform the same option from the Action menu.

3. MicroStation and V8i Interface

31 4-1 What's New in MicroStation V8i
Since our last DOTWise document/training we have changed versions of MicroStation and have
transitioned from MicroStation XM to MicroStation V8i SS2. With that transition MicroStation has
taken on a few interface changes and added a few new tools along with deleting a few and even
changed how some of them function. Our goal in this chapter is to provide you with a guide to those
changes.

3.1-1 Application Window Layout Changes
The default application window layout in this edition differs from the XM Edition in the following ways:
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The Tasks dialog is the default task navigation interface. This dialog is docked to left-hand edge of
the application window.

The Main task is embedded in the Tasks dialog.

e o] @ e
J = Tasks ¥ |
] Oz LS o0
1 2}.5’3?,_'% .éﬁ%ﬂ?ﬁ-»v% Sy
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Task Navigation

3.1-2 Tasks dialog
Used to view the Task List and to select the tasks, workflows, and tools with which you need to work.

The size of the icons in the Tasks dialog is set in the Preferences dialog. You also can choose to
show or hide Navigation icons. In the default setup, tools from the Main toolbox have been
integrated into the Tasks dialog in a Main task.
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The Drawing Task

You can dock the Tasks dialog to the left or right edge of the application window. By default the
Tasks dialog is docked to the left edge of the application window, and the active task is the Drawing
task.

You can resize, minimize, dock, undock, open, and close the Tasks dialog. You can open a workflow
in a separate instance of the Tasks dialog.

If you have position mapping turned on, the keys are displayed next to the tools in the Tasks dialog.
When the position mapping keys have focus, they appear on a dark background. When they do not
have focus, they appear on a light background.

If you hide tools while viewing tasks in the Tasks toolbox or in views, these tools will be hidden in the
Tasks dialog.

The Main task is used to select general usage element selection, manipulation, and modification
tools.
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The Main task, containing tools from the Main toolbox, is open when you start the program for the
first time. By default, tools from the Main toolbox appear as a Main task in the Tasks dialog, which is
docked to the left-hand edge of the application window. The Tasks dialog can be undocked or
docked to the right-hand edge. Right-clicking in the Main task and selecting Open 'Main' as Toolbox
opens the toolbox as a floating toolbox.

Main task embedded in Tasks dialog

Main (]
kA 8| @I F X

Main toolbox opened as floating toolbox

3.1-3 Dockable Dialogs

To gain more screen space, there are many dialogs that you can dock to the edges of the
MicroStation application window.

1. Select a dockable dialog's title bar.

2. Drag the dialog over one of the docking indicators that appears in the center of the screen or
along the edges of the application window.

B

The docking indicator for the top docking region

3. Assoon as you begin to drag a dockable dialog, a transparent block representing the dialog
is attached to your pointer, and moves with the pointer until you release the mouse button.

4. Place the pointer over one of the docking indicators. This highlights the available docking
region along the corresponding edge of the application window.

5. Release the mouse button. The dialog is docked within the selected docking region, and is
displayed in its entirety.

1. Dock a dockable dialog to an edge of the application window.
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2. Click the Auto Hide (pushpin) icon in the upper-right corner of the docked dialog. The docked
dialog disappears from view, and a roll-out tab appears in its place along the same edge of
the application window.

i |
The Auto Hide (pushpin) icon

| uoljewio U Juawal3 @l | SHse ] f} ‘

’ J1ai0|dx3 13alo4g E

Roli-out tabs for dialogs docked to left side of application window

3.1-3¢c To turn off Auto Hide for a docked dialog
1. Place the pointer over a docked dialog's roll-out tab.
2. While the dialog is displayed, click the Auto Hide icon. The dialog is re-docked along the
same edge of the application window.

<)
PRy
-+

The Auto Hide (pushpin) icon

3.1-3d To undock or float a docked dialog
Double-click the title bar of a docked dialog. The dialog returns to the position in which it was last

floating.
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Double-click the title bar of a floating dockable dialog which has been docked at least once. The
dialog returns to the location where it was last docked.

If the dialog is docked, simply click the dialog's Cancel icon (next to the Auto Hide icon). or f Auto
Hide is enabled, first pause the pointer over a docked dialog's roll-out tab, then while the dialog is
displayed, click the dialog's Cancel icon, or Simply enter the key-in that is normally used to close the
dialog.

If you close a dialog while it is docked, and later click the icon or enter the key-in that normally opens
the dialog, the dialog will open again to the position it was last docked.

If a dialog is docked when MicroStation exits, it will be docked in the same position the next time you
start the product.
The following is the list of dockable dialogs, and which edges they can be docked to:

e Tool Settings window (left or right)

e Element Information dialog (left or right)
e Project Explorer dialog (left or right)

e Link Sets dialog (left or right)

e Tasks dialog (left or right)

o Markups dialog (left, right, top, or bottom)
e Item browser (left or right)

o Details dialog (left, right, top, or bottom)

e Feature Manager dialog (left or right)

e References dialog (top or bottom)

e Raster Manager dialog (top or bottom)

e Models dialog (top or bottom)

e Saved Views dialog (top or bottom)

e | evel Manager dialog (top or bottom)

o Level Display dialog (left, right, top, or bottom)

The way in which you dock one of these dialogs is different from the way in which you dock a toolbox.

As you drag a dockable dialog, docking indicators appear on the screen. These docking indicators
indicate which edges of the application window the selected dialog can be docked to. In most cases,
a dockable dialog can only be docked either horizontally or vertically, however some dialogs, like the
Level Display dialog, can be docked both horizontally and vertically.
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The center docking indicators

If the selected dialog can be docked horizontally, then the docking indicator at the center of the
screen will have arrows that point toward the top and bottom edges of the application window, and
matching docking indicators appear along the top and bottom edges. If the selected dialog can be
docked vertically, then the docking indicator at the center of the screen will have arrows that point
toward the left and right edges of the application window, and matching docking indicators appear
along the left and right edges.

=

The docking indicator for the top docking region

You can release the dialog over any of these arrows, and the dialog will be docked to the
corresponding docking region. While it is mostly a matter of preference whether you use the docking
indicator at the center of the screen or the ones at the edge of the application window, there is a
slight difference in the two.

Using the center docking indicators will position the dialog so that it takes up the remaining free
space along the length of the selected edge of the application window. For example, if there is
already a dialog that is docked vertically on the left edge of the application window, then dropping a
horizontally docking dialog over the center docking indicator, pointing toward the top edge of the
application window, will dock the dialog so that it fits in the remaining space along the top edge.

Using the docking indicators at the edges of the application window let you decide where specifically
along the selected edge you want to dock the dialog. For example, if there is already a dialog docked
to the left edge, you can use the edge docking indicators to select whether you want to dock the new
dialog on top of the existing dialog, or to the left or right of it, or above or below it.

If are moving a dockable dialog, and there are no dockable dialogs currently docked to the edge of
the application window that the selected dialog can be docked to, then the center controls will not
display.
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The following dialogs are also dockable; however their docking behavior follows the standard docking
behavior for toolboxes:

e Key-in window

e View Groups window

e AccuDraw window

e Drawing Scale window
e Snap Mode button bar

When you start MicroStation for the first time and open a file, certain dockable dialogs are already
docked. This is because the product delivers a docking preference file that defines which dialogs are
docked by default, and where. As you make changes to the location of docked dialogs, that
information is saved in your personal docking preference file, rather than in the delivered default
docking preference file.

3.1-4 Tasks
Clicking this task displays all tasks in a hierarchical tree. Clicking a task in the tree expands the task,
making it the root task, and hides the other tasks.

-
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(- (3 Drawing Composition
A Data Acquisition - g7 Solids Modeling
(- &> Suface Modeling
- () Mesh Modeling
- Feature Modeling

2 Dependency Service

Print Preparation

Task Navigation Flyout Menu

Once a subordinate task has replaced Tasks as the root task, clicking the task's tab displays all tasks
in a hierarchical tree. Clicking Tasks in the tree resets Tasks as the root task.
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Any Task can be selected as the Root Task

In the default setup, tools from the Main toolbox have been integrated into the Tasks dialog in a
Main task. You can hide the Main task tools in the Tasks dialog by clearing the Show Main Task
Tools check box in the Task Navigation category of the Preferences dialog. You also can customize
the Main task tools.

Clicking the down arrow on a task's tab expands the task so you can see the tasks and tools in it.
Clicking the up arrow collapses the task and hides them.

You can click the icons on a task's tab to view the tools in one of several layout modes:

e |con Layout mode
e List Layout mode
e Panel Layout mode (the default)

The icon belonging to the first tool in a task is displayed on the task's tab. You can select a different
icon for the task in the Customize dialog.

In the default setup the following tabs are visible:

e Drawing task

e Drawing Composition workflow

e Solids Modeling task (3D only) — contains tools commonly used for solids modeling.

e Surface Modeling task (3D only) — contains tools commonly used for surface modeling.
e Mesh Modeling (3D only) — contains tools commonly used for mesh modeling.

e Feature Modeling task (3D only) — contains tools commonly used for feature modeling.
e Visualization task (3D only) — contains tools commonly used for visualization.

e Animation task (3D only) — contains tools commonly used for animation.
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Right-clicking a task presents a list of settings for the task.

Tasks
i b X N et S rop, Model
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Task Layout Options

o Set as Task Root — The selected task becomes the root task, which moves it to the top of the
Tasks dialog and hides the other tasks.

e C(Clear Task Root — Resets the task so that is no longer the root task.

e |ayout Mode > Icon — Displays the tools as icons only.

e |ayout Mode > List — Displays the tools' icons, position mappings, and names.

e |ayout Mode > Panel — Displays the tools' position mappings and icons.

e Apply Layout Mode to All — Applies the current task's layout mode to all tasks.

e Open as Toolbox — Opens the selected task as a toolbox.

e Openin new Dialog — It must be a workflow and must have child tasks in it in order to open it
in a separate dialog. When the Tasks dialog is docked, the new dialog appears on a separate
tab at the bottom of the Tasks dialog.

o Display Help — Available only if a help topic is linked to the selected custom tool, task, or
workflow. Opens the help topic.

e Show/Hide Tools > (Tools' names) — Allows you to show or hide individual tools.

e Show/Hide Tools > Show All — Shows all of the tools.

e Show/Hide Tools > List — Lists the tools in a dialog in which you can choose which to show or
hide them.

3.1-5 Workflows
A workflow can consist of one or more tasks. In most cases a workflow consists of a collection of
tasks organized in the order that you will use them to complete a project or job. Each task contains
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the tools you need to complete the task. The Drawing Composition workflow is delivered with
MicroStation.

Workflow icon
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The Drawing Composition Workflow

3.1-6 INDOT Dialogs, Tasks and Workflows
A new .dgnlib will accompany this document that has many new and exciting changes and
enhancements that leverage the latest version of MicroStation. We (CAD Support) have taken a few
steps to organize the task navigation section of the Application Window to make it more user friendly
and INDOT specific. Via the managed workspace in ProjectWise, when a .dgn file is opened the Task
Navigation will appear as follows: (See INDOT Tools)
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Task Navigation with INDOT Tools

3.1-6a INDOT Tools Workflow
This new INDOT Tools workflow has separated the INDOT specific applications, tools, tasks and
dialogs. Once activated (by selecting) it will appear as in the following image:
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The INDOT Tools Workflow

1. Right mouse click in the INDOT Tools tab and select Open ‘INDOT Tools’ in a new Dialog and
you will be provided a separate dialog containing these tools.

Tasks |+ ]
[“‘:‘ INDOT Toaols

Set as root tab
Open 'INDOT Tools' in new Dialog

Opening INDOT Tools Separately

This will allow you to dock it as a separate dialog below the existing Main Tasks dialog.

71



[DEVELOPMENT] File Edit Element Settings Tools Utilities Workspace Applications Applications Window Help [DEVELOPMENT]

& - |[pefat JZo-F oS0 -Qo-Mo- @B-A-B-8-E-@-2-R-F-011R
Tasks X

w View1 - Top, Default
TlB-d- [ ARRIREY I VB HTRE

07, R D X s

€ Roundabouts H=EEA
q4¢ 2
<. Civil Geometry v
A\ Data Acquisition v
2 Dependency Service v
Print Preparation v
% INDOT Tools o
¢ Drawing v
[d Drawing Composition il
%7 Solids Modeling
» Surface Modeling v
& Mesh Modeling v
\"> Feature Modeling v
48 Visualization v
% INDOT Tools
Bl | ¢|nation v

ISRV N 4
H X

% Annotation Text

I Applications

7 Cell Libraries/Tools
“ﬁ Font Tools
- Line Style Scale Tools
i Model Drawing Scale

':-_; Reset bylevel

%) professional Stamps

Docking the INDOT Tools Workflow

2. Using the docking indicators, select the bottom arrow to place the new INDOT Tools dialog
below the other Tasks dialog.
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Tasks ax
[ =y Tasks ‘ x ]
LK 150 57, b P, 5% 570X s
€ Roundabouts R = E“
de e
| < Civil Geometry ~ l
I M. Data Acquisition - J
| &8 Dependency Service ~ l
| Print Preparation v |
| ¥ INDOT Tools |
¥ Drawing v |
l CJ Drawing Composition o l
| €7 Solids Modeling v |
l@ Surface Modeling ~ l
| & Mesh Modeling VJ
l& Feature Modelmg - |
| 48 visualization )El v |
“El I__‘ilpauon 3 - J
[ = INDO‘|-’ | = ]
% INDOT Tools -
.;ﬁ" é 4.5,
L“-'-'-‘ Annotation Text ~ J =
[ﬁ\f Applications - J

Split Task/Workflow Docking

Clicking this task displays all tasks in a hierarchical tree. Clicking a task in the tree expands
the task, making it the root task, and hides the other tasks.

Once a subordinate task has replaced Tasks as the root task, clicking the task's tab displays
all tasks in a hierarchical tree. Clicking Tasks in the tree resets Tasks as the root task.
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5. It will then appear as shown, giving you access to both dialogs, but keeping them specific
and separate.

Tasks 7 X
[em T}
e b B4 5

| ’ Roundabouts v J
| Z civil Geometry v |
| A Data Acquisition v
[N Dependency Service v ]
l. Print Preparation v J
% INDOT Tools a‘i]
|\ Drawing 9J
|4 Drawing Composition il |
| %7 solids Modeling v
[0 Surface Modeling v ]
Ia Mesh Modeling v J
& Feature Modeling v |
44 visualization v |
|IE| Animation VJ
INDOT Tools X
[# NDOT Tools -
XL A 2 X 5

% Annotation Text v J
| % Applications v ]
| £ Cell Libraries/Tools v |
['E Font Tools v ]
|. Line Style Scale Tools v J
[ Model Drawing Scale v |
i Resetbylevel v |
| 4 professional Stamps v ]
|/ survey v J
L Title Block Integration

| [' Traffic

Docked/Combined Workflows
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The other option is to use The Auto Hide (pushpin - icon) pointing down, hiding each of the task
dialogs off to the left of the screen. The pushpin will then point left.

I

Docked

Hidden

[DEVELOPMENT] File Edit

& ~ | [Defaut v

= w Viewl - Top, Default
- ARS

51001 | OANI

syse] |

Un-Pinned Tasks

When you hover over the tools you wish to use/see they will appear as shown in the following
picture:
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Task Flyout

If you wish to place/dock the tasks dialog back out in the application window again, click on the
pushpin as it points left and make it point down by selecting it.

3.2

User Interface Enhancements

The addition of drag and drop support, the ability to customize right-click menus and the Tasks
dialog, and three new ways to customize the status bar make the interface easier to use.

3.2-1 Drag and drop support
As of MicroStation V8i (SELECTSeries 1), additional drag and drop functionality has been added.

Note: Not all functionality will be available when working within ProjectWise.

76 |



¥ |
Reference Dialog Project Explorer Models Dialog
] Attach Reference < rt Model
Model Link it | s s
§ Ml Any Link
Batch Processor (%)
B [ae Saved View Link
>N >
™ Add Batch Job 2|3
Z
™
o I
f A v
View Window
Windows Explorer
-8 f
Files L p| Attach Reference
] CTRL Key .
Folders Saved Views Dialog Place Cell
DGN Files —— ALTKey ! Link on Element
DWG Files — Import Saved View ALTKey 4l Link on Element
DGNLb ~ — p| Attach Reference
ALTKey ! |ink on Element

MicroStation Native Drag and Drop Operations

Some of the possible drag and drop operations are:

e Drag and drop models from the Models dialog to the Project Explorer dialog

o Dragand drop a saved view from the Saved Views dialog to the Project Explorer dialog

e Dragand drop files and folders from Windows Explorer to the Project Explorer dialog

o Dragand drop links from the Project Explorer dialog to a view window

e Dragand drop links within the Project Explorer dialog

e Drag and drop saved views from the Saved Views dialog to a view window

e Drag and drop models from the Models dialog to a view window

e Dragand drop DGN, DWG, and DGNLIB files from Windows Explorer to the Saved Views
dialog

e One common use of the drag and drop feature is between the Models dialog and a view
window.
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Models Dialog

View Window

—p Attach Reference

CTRLKey o place Cell

ALT Key

p{ Link on Element

Drag and Drop Functions with Command Modifiers

3.2-2 Right-click context menus based on named expressions
When customizing right-click context menus and menu items (Workspace > Customize > Context
Menus tab), you can show or hide and enable or disable them based on tests created in the Named
Expressions dialog. For example, you can create a right-click menu item that will be visible only when
you are working on a sheet model by setting the menu item's Show/Hide Test property to
“IsSheetModel.” Or you can create a right-click menu item that will be visible but enabled only when
you are working on a sheet model by setting the menu item's Enable/Disable Test property to
“IsSheetModel.” You can determine where the context menu or context menu item will be placed in
the right-click menu by setting its Priority field.

3.2-3 Show / hide support in Tasks dialog
Right-clicking a task in the Tasks dialog opens a menu that allows you to show or hide the following:

e Show/Hide Tools > (Tools' names) — Allows you to show or hide individual tools.
e Show/Hide Tools > Show All — Shows all of the tools.

e Show/Hide Tools > List — Lists the tools in a dialog in which you can choose which to show or
hide them.
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3.2-4 Show/hide support in status bar
Right-clicking in the status bar opens a menu allowing you to show or hide sections of the status bar.

\'7 Snap Mode
(\/ Locks
11' v Active Level
Ui/ Selection Set
Tasks
Running Coordinates
\T/ Fence Mode
’7;; Work Mode
' File Changed
(.; Design History
“7 Dialog with Focus
H_\/ File Protection

Show All
List...

Status Bar Options

3.2-5 Coordinates display in status bar
Right-clicking in the Running Coordinates section of the status bar turns on the coordinates display.
As you move your cursor, the coordinates of your current position display according to the active
Tentative Point Mode. When you left-click, a menu displays six options. The Delta modes show the X,
Y, and Z displacement from the last data point. The Distance modes show the distance and direction
from the last data point.

v Position
Delta
View Delta
Distance
ACS Position
ACS Delta

Coordinate Formats

3.2-6 Locks dialog
Left-clicking the Locks icon on the status bar and selecting Full on the popup menu opens the Locks
dialog.
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| ACS Plane

Fence Mode: (VoidClip  v]
Snap
7| Snap Lock
Mode: [Keypoint v
Divisor: | 2
7| Association Lock
| ACS Plane
Auds
7] Axis Lock
Start Angle: | 00°00'00.000
Increment: | 90°00°00.000
Unit

| Unit Lock
Distance: | 0.1312

Isometric
| Isometric Lock
Isometric Plane: (Top v

| Annotation Scale
| Grid Lock | Graphic Group
| Level Lock | Text Node Lock

B2 |23l «]5] 8] 7]el : X [27926750

Title Blocks

Toggles
Axis
Grid
Unit
v Association
Level
Graphic Group
Text Node

Isometric
Annotation Scale

ACS Plane
ACS Plane Snap

gt g

Locks Dialog and Menu

3.3 Models Enhancements

The enhancements to Models include additional viewing capabilities, Project Explorer integration

with the Models dialog, and sheet name display in the Models dialog.

Models have additional new features in MicroStation V8i (§S1and SS2).

3.3-1 View different models from the same file in each view

You can view more than one model from the same file in separate views. In the example below,
notice that the “Multi-models View” view was created and the titles of the two views match two

separate models in the Models dialog.
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Multiple Model Display

3.3-2 Project Explorer integration in Models dialog

An icon has been added to the Model Manager dialog. The icon puts the dialog into one of two
modes:

Active File Mode: Shows the current source of the models. If set to Active File, the models are in the
master file. If set to Link Set, the models are in Project Explorer.
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Active Files/Link Set Models

Link Set Mode: Shows a Project Explorer layout, allowing you to select an active file or folder from
the active project in Project Explorer.
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3.3-3 Models dialog displays the sheet name
The Sheet Name column has been added to the Models dialog in support of sheet sequencing. The

sheet name should match the corresponding sheet link name in Project Explorer. If the two get out of
sequence (that is, the sheet link name was changed in Project Explorer or in the Model Properties in
the Model dialog), the new sheet name can either be pushed out from Project Explorer to the model

or pulled from the model back to Project Explorer so they are synchronized.

Design File

Sheet Name -

Bl Models
%ACNVBFI!G'D %Qﬂxl““ i &
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Models with Sheet Names
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34 Menu Changes
The following sections list changes in the menu structure. The Edit, Workspace, Window, and Help
menus are unchanged.

3.4-1 File menu changes

o Selecting Import > CAD Files opens the Import dialog.

o Selecting Export > SVG opens the Export SVG dialog.

e Selecting Export > Maxwell Scene opens the Maxwell Export Settings dialog.

o As of MicroStation V8i SELECTSeries 1, exporting to Maxwell Scene has been replaced by
exporting to Luxology Scene.

e Selecting Export > OBJ opens the OBJ Export Settings dialog.

e Batch Print is removed and has been replaced by Print Organizer. Selecting Print Organizer
opens the Print Organizer dialog.

e Selecting File > Publish i-model opens the Publish i-model dialog.

e Selecting Export > Luxology opens the Create Luxology File dialog, which is used to export the
Ixo file.

e Selecting File > Point Clouds opens the Point Clouds dialog.

3.4-2 Element menu changes
e Detailing Symbol Settings is removed. It is replaced by Detailing Symbol Styles, which opens
the Detailing Symbol Styles dialog. In this dialog you can create and edit detailing symbols.
e Selecting Element Templates opens the Element Templates dialog, which in the previous
edition was accessible in the Customize dialog.

3.4-3 Settings menu changes

o Selecting Display Styles opens the Display Styles dialog.

o Locks > Depth Lock is removed. It is no longer used.

e The Rendering submenus have been reorganized. Selecting Rendering > Settings opens the
Render Settings dialog.

o Selecting Rendering > Maxwell Materials opens the Maxwell Material Settings dialog.

o As of MicroStation V8i SELECTSeries 1, Maxwell Materials rendering has been replaced by
Luxology Rendering.

e Snaps > Tangent From has been renamed Tangent Point.

e Snaps > Perpendicular From has been renamed Perpendicular Point.

e Rendering > Light Setup is removed. The Light Setups and Light Manager dialogs have been
consolidated into a new Light Manager dialog, which is opened by selecting Rendering >
Light Manager.

3.44 Tools menu changes

e The Tools menu has been reorganized. All toolboxes are accessible from the Tools menu.
Each tool appears in only one toolbox.

e You can select tools and view controls directly from the Tools menu.

e For example to select the Scale tool, select Tools > Manipulate > Scale. To open the
Manipulate toolbox, select Tools > Manipulate > Open as Toolbox.
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The Main submenu returns to provide more convenient access to child toolboxes of the Main
toolbox.

The Geographic submenu provides access to geographic tools.
The Clash Detection menu item provides access to the Clash Detections toolbox.
The Point Clouds menu item provides access to the Point Cloud toolbox.

3.4-5 Utilities menu changes

The Render menu item's submenus have changed. The submenus are View, Fly Through,
Solar Study, Animation, and Luxology.

Selecting Named Expressions opens the Named Expressions dialog.

The Generate Section menu item is removed.

The Install Fonts menu item is removed.

The Render > View menu item is removed.

The DWG > Audit menu item is removed.

The DWG > Recover menu item is removed.

3.4-6 Help menu changes
Selecting Help > Quick Start Guide (PDF) opens the MicroStation Quick Start Guide.

3.4-7 Application menu

No significant changes

Due to inconsistencies with AutoTrack, SignCAD, and InRoads; multiple Application menus
may appear.

35 Text Enhancements
Text enhancements include the ability to change case by a selection set or fence. The Advanced tab
allows for comparisons between styles. Word Processor updates include an insert field, subscript
and superscript icons and right-click operation to change the case. The Edit Text tool retains its text
settings and the Find/Replace Text tool supports data fields. Change case by selection set or fence.

This tool is used to change the case of a piece of text. Case change options include Upper Case,
Lower Case, Title Case, and First Capital. This tool also supports text selection via a fence.

{ ChangeTextCase [ o | @ [aE3a]

Change Text Case
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3.51 Text Style dialog enhancements

3.5-1a Advanced tab allows comparison between styles
Two new modes (Comparison and Differences) have been added to the Advanced tab of the Text
Styles dialog. Comparison mode shows a side by side comparison of the properties of two selected
text styles. Differences mode shows the differences of the properties of two selected text styles.

Text Styles - Notes (Active : Title) =l = ] |
Style View
== w - S —"
- | D E % | <& e2.F |
|TetStyles | |[ General || Spacing || Under/Overline || Background | Advanced
Style {none)
O o —
&7 Notes T ~
< SubTitles . i
& Title Details -~
Name Notes Name Title |
Library Style False Library Style False |
File Name C:\ProgramData\Bentley\ File Name C:\ProgramData\Bentley\
| General -~
Spacing -~

Line Spacing 1 Line Spacing 1
Line Spacing Ty At Least Line Spacing Ty At Least
Inter Character € 0 Inter Character € 0

o

Line Offset .0 Line Offset o .o =
Fixed Spacing False Fixed Spacing  False
Backwards False Backwards False
Upside-down  False Upside-down  False
Superscript False Superscript False
Subscript False Subscript False
Line Length 255 Line Length 255
Margin Justificat False Margin Justifica False |
ACAD Inter Char False ACAD Inter Char False |
Underline/Overline ~
Background -~
Background Styl False Background Styl True | L=
Background Fill (] O Background Fill [l 255 |
Background Bort 0 .0 E Background Bor: 0.25000.0.25000 |
Background Borr[ ] 0 Background Bor: lll 255 | =

Text Style Comparison

Text Styles dialog in Comparison mode
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Text Styles - Notes (Active : Title) =
Style  View
e — > % |
BE- | DE@» | X2, 4
Text Styles General H Spacing ” Under/Overiine H Background | Advanced
Style (none)
ot
F Notes
& SubTitles
£ Title Details -~
| Neme Notes Name Title ‘
General »~
| Height 3 Height 8 |
Width 3 \Width 8
| Justification Left Top Justification Center Center
Underline/Overline v
Background "~
[ Background Style Flag ~ False * Background Style Flag  True
Background Fill Color [] 0 Background Fill Color [l 255
|@ Background Border 0 .0 Background Border 0.25000.0.25000
Border Color[] 0 Background Border Color [l 255

Text Style Differences
Text Styles dialog in Differences mode

3.5-2 Word Processor enhancements
Three new icons have been added to the Text Editor — Word Processor dialog.

The Insert Field icon opens the new Field Type Picker dialog, used to select the type of field to be
created. See Placeholder fields for more information.

S (i)

Text Functions

The Superscript icon allows you to create text with superscript by typing in the text, clicking the
superscript icon, then typing in the number. The Apply Changes to all Text check box must be toggled
off to place superscript.

=]

Superscript Text
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The Subscript icon allows you to create text with subscript by typing in the text, clicking the subscript
icon, then typing in the number. The Apply Changes to all Text check box must be toggled off to place
subscript.

G

Subscript Text

The Change Case > Upper Case and Change Case > Lower Case menu items have been added to the
right-click menu of the Text Editor — Word Processor dialog.

3.5-3 Using Fonts
MicroStation supports three types of fonts: True Type, RSC (MicroStation Resource Font) and SHX
(AutoCAD Fonts).

Many TrueType fonts are delivered with Windows, and many more are available from various vendors
for free or for purchase. TrueType is an industry standard format supported by MicroStation. In
general, this is the recommended font type for use in MicroStation. TrueType fonts also include full
Unicode support (note: not all TrueType fonts contain characters for all languages). TrueType fonts
are always filled, and therefore do not provide good support for “stick” fonts (as opposed to SHX and
RSC fonts).

This font format is MicroStation-specific, and RSC fonts are stored in MicroStation resource (.rsc)
files. A single resource file may contain several RSC fonts. RSC fonts have a number and a name, but
only one font by a given number can be used at a time during a MicroStation session. If multiple RSC
fonts share the same number, the last one to be loaded is the font assigned to that number in a
given session. RSC fonts are locale-encoded, but support more than 255 characters (e.g. for some
Asian languages). The code page of RSC fonts is specified in the font configuration file. If you use
font characters for symbols, use RSC fonts rather than TrueType fonts.

MicroStation supports AutoCAD’s font format (including normal SHX fonts, SHX Unifonts, and SHX
Bigfonts). You should use SHX fonts only when you must ensure AutoCAD compatibility, and TrueType
fonts are not a viable option. SHX Unifonts are the current standard, and allow a single font (and font
file) to contain characters in the entire Unicode range. Older SHX fonts only support up to 255
characters, and thus require a paired SHX Bigfont to support languages with more than 255
characters (e.g. Asian languages). In MicroStation, specifying a paired SHX Bigfont is optional, and is
recommended if you require characters that cannot be provided by the base SHX font.
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If AutoCAD is installed, MicroStation searches for SHX fonts in AutoCAD’s Fonts directory (the “Fonts”
folder in the installation directory of the most recently used version of AutoCAD). With or without
AutoCAD, MicroStation searches the directories specified by MS_FONTPATH, as well as the same
directory as the design file requesting the font.

DWG Export: AutoCAD natively supports SHX fonts, and no special export is performed.

3.54 Edit Text tool retains text settings
In the past, the Edit Text tool would change the active settings whenever you edited a piece of text.
This behavior has been changed so settings revert to the previous settings when the Edit Text tool is
closed. This change affects the active settings only and not the text styles.

3.5-5 Find/Replace Text supports data fields
The Find/Replace Text tool can now find and replace text in enter data fields.

3.6 References Enhancements
A major enhancement to references is the ability to edit a reference from within the active model.

In addition, the active model's annotation scale applies to annotations in references.
References have additional new features in MicroStation V8i (SELECTSeries 1).

3.6-1 Activate reference for in-place editing
A new capability lets you edit a reference in-place. That is, you can edit a reference from within the
active model. To do this you first must activate the reference.
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Reference Activation
When a reference is activated:

e Only operations on the activated reference are permitted.

o By default, all elements in references above the activated reference in the file hierarchy, as
well as the active model, are displayed with an override color. You can control whether or not
an override color is used, and what the color is.

e If you activate another reference, the currently activated reference is automatically
deactivated.

o The reference is locked so that it cannot be edited in another session.

o DGN library data, such as levels and level filters, is not available in an activated reference
file.
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3.6-2 References support active model annotation scale
In the past you may have added annotations to design models that are referenced into sheets. You
also may have added annotations directly on the sheet. If the annotations were too small, you would
have changed the model's annotation scale, but that would have affected only the annotations
directly on the sheet. The annotations in the reference were not changed. Therefore, the only way
you could change the annotations was to exchange into the reference and scale them.

Now the active model's annotation scale applies to annotations in references, too. If you change the
scale of the annotations on the sheet, the scale of the annotations in the references changes as
well.

To make a reference's annotations use the active model's annotation scale, you must turn on this
option. In the References dialog there is a new column named Use Active Annotation Scale. If this
column is not visible, right-click in the column headings and turn it on. To turn on this option for a
reference, click in this column to make a check mark appear.

3.6-3 Detail scale
Detail scale helps you represent the Master:Ref scale in terms of the sheet scale. For example, if
your sheet scale (annotation scale) is 1/8” = 1~ and you want to place a detail reference of scale
1/4” = 1, simply pick the new scale from the Detail Scale combo box. It automatically computes the
Master:Ref scale as 2:1.

3.6-4 Synchronize with saved view
When you attach a saved view, you can specify that the display of the reference should always be
synchronized with the original saved view. In the Reference Attachment Settings dialog, turn on the
Synchronize with Saved View check box.

In order to change the appearance of a reference, you have to modify the saved view that it is
synchronized with. This is to ensure fidelity of display properties such as view attributes, level masks,
clip volume, display styles and others.

When synchronized, the reference location is also realigned. Specifically, when the reference is
synchronized with the saved view, the reference center and saved view center remain aligned. You
can see the effect of this in two ways:

In an unsynchronized state, the reference is first shifted and then synchronized.
When synchronized, the saved view center is changed; for example, the saved view is stretched.

3.6-5 Drawing title
When attaching a reference on a sheet, you can optionally create a drawing title. A drawing title
describes a drawing on a sheet. If there are four references on a sheet (top, front, right, and
isometric), you create four drawing titles to demarcate the four references. It plays a crucial role in
automatically linking call-outs across sheets. Properties such as Name, Detail Scale, and ldentifier
are displayed in the call-outs in the form of fields.
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3.6-6 Change Attachment Orientation
In this edition you can change the orientation of the reference attachment by clicking the reference's
Orientation column in the References dialog.

3.6-7 Reference Detail Scale
When attaching a reference (a design or drawing model) into a sheet model, the referenced model's
annotation scale is applied as the detail scale, and the Reference Scale (Master:Ref Scale) is
calculated from the referenced model's annotation scale and the active model's annotation scale.

4, Plotting

Plotting has not changed much since version 2.0. This document will include some
procedures/enhancements that may have previously been taught and passed out. We feel that it is
important to keep these up to date and relevant. The most significant enhancement to plotting is
the streamlining of the procedure used to take advantage of Electronic Signatures in Adobe Acrobat.
Other enhancements include the use of a standardized print queues to better control the quality of
the printed product as well as the use of .pdf as the finished plotted product.

All of the enhancements to the plotting environment are a product of countless hours of research
based on the lessons CAD Support has learned over previous releases of the workspace and best
practices in place within INDOT and other agencies.

4.1-1 PDF Support Only
Due to the number of different plotter and printer configurations currently available across all INDOT
locations, CAD Support is now using a single driver/multiple plotter setup for exporting files to PDF.
As PDF is largely becoming the standard format for the publishing of documents to ERMS and for
transport across the agency, CAD support has found that this method will allow better control for the
consistency of plots, while maintaining the flexibility to send the completed PDF to any preferred
hardcopy device (printer/plotter).

4.1-2 Attaching Plot Drivers
All files plotted from IPLOT or ProjectWise InterPlot Organizer will be plotted using one of 3 PDF plot
queues. Those 3 plot queues can be attached from the following location

DOTCADPO3PW
You will need to type the following into the address bar... \\DOTCADPO3PW\

At this location, there will be 3 separate plot queues for your use.

e HPQueuel
e HPQueue2
e HPQueue3
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¢ dotcadp03pw B=[*]

File Edit View Favorites Tools Help 7
< ) @) a
@ Back ) ‘B’ 7’ Search |- Folders
Address ‘ ) \\dotcadp03pw :I a Go
(&) Name Comments
Network Tasks X . FileStore
i Add anetwork place = @:EQueua; :iQueue;
528, HPQueue! ueue
e’«‘ View network — "‘&' Q Q
connections £, HPQueue3 HPQueue3
<2 Setup a wireless o/ PWhistribution
network for a home or « WebStore
small office © YyPrinters and Faxes Shows installed printers and fax ...

Qf Search Active Directory
|__@_Show icons for
7 objects

)

DOTCADPO3PW HP Queues

Each of which can be selected by simply double clicking on the queue in your windows explorer. You
may use any of these plotters, as all are configured the same. Multiple queues are provided so as to
better accommodate any load issues.

4.1-3 HP Plot Queue Settings
It has been found that using HP based drivers for the 5500ps plotters has provided a more efficient
and reliable plot creation engine than the OCE. As such, there will be some changes to the plot
creation workflow to take into account the small differences in form sizes and procedures required to
get comparable output to the OCE plot queues.

The most important difference between the two units, are the form sizes. Please see the following
table to find a size comparison that will equate the most common OCE based form sizes to the new
HP queue.

OCE Form HP Form

Oce D+ 24x36 in | Oversize: Arch D

Oce B+ 12x18in | Oversize: Arch B

Oce B 11x17 in Oversize: ANSI B (Tabloid)

.set files will be provided to appropriately setup these form sizes for a wide variety of prints. Should
a manual adjustment be necessary, the following adjustments will need to be made.

Under the File -> Print Setup menu option, make sure your printer is defined as one of the
HPQueues.
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‘Print Setup

— Printer

Name:

Type:

Status:

HP Designjet 5500ps 42 by HP
NUL1

This will make the HP form sizes available for selection on the plot properties dialog. When viewing
the properties of a plot, all of your prior settings will be the same including .set files (unless re-
applying the new ones), plot area, pen tables, etc. The changes that will need made are on the

Print Setup

Layout tab.
Sht_Title Properties
General | Area  Layout | Reference Files | Levels | Display | Variables |
~ Paper = — Rotation
Use full paper size Angle: I_— 2
angle: 10.000000 Align X
Limits: 36.000000 x 24.000000 —I
Size: Ov Mg ¥
Units: |inches {in) |
~ Size and scale ~ Origin
X |36.000000 X I0.0DOOOO
Maximize I Center
Y: 24000000 XE I0.0DDOOO
Scale: |0.083333:1.000000 = Mirror
[~ Enable disproportionate scaling & None

The changes for using the HP forms are as follows:

1. Make sure you've selected the appropriate form size from the comparison chart earlier in

this section.

Iplot Properties
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2. Do NOT check “Use full paper size”. HP Forms have a built in margin factor that will cause
the scaling of your prints to be incorrect. By disabling the full paper size setting, it will
recognize only the printable area which is consistent with the old OCE forms.

3. All other settings should remain the same. There may be specific adjustments that need to
be made on a per-sheet basis.

4.2 Design Scripts and Settings Files

4.2-1 Overview:
Because of the greater functionality of design scripts, INDOT will no longer use pen tables to define
properties of plot sets. Design scripts allow for all of the functionality of pen tables in addition to
allowing for more precise pen weights, screening, etc.

Also as a further integration into ProjectWise, all Design Scripts and Plot Settings files have been
stored in ProjectWise. This insures that all users have access to the most up to date file(s) at all
times.

All ProjectWise InterPlot Organizer settings files are located within ProjectWise at the following
location.

pw:\\dotwise.indot.in.gov:DOTWise\Documents\Resources\Plotting\

e INDOT HPQueue_AN.set to be used with Electronic Signatures and Auto Page Numbering (for
use with the HP Plot Queues for full size sheets).

o INDOT HPQueue_NN.set; to be used with Electronic Signatures and no Page Numbering (for
use with HP Plot Queues for full size sheets).

e INDOT HP_Letter_AN.set; to be used with Electronic Signatures and Auto Page Numbering
(for use with HP Plot Queues, and letter size sheets).

e INDOT HP_Letter _NN.set; to be used with Electronic Signatures and no Page Numbering (for
use with HP Plot Queues, and letter size sheets).

The Design scripts can be found in the “Design Scripts” folder directly under the Plotting folder.
These will be automatically attached when one of the previously listed .set files are used.

In addition to the above .set files, you will also find a comparable version of the .set to be used with
sheets cut from InRoads (ex. INDOT InRoads_HPQueue_AN.set) . These sheets do not follow the
standard convention of being cut to true sheet models with paper border, rather they are adjusted
differently. To compensate, an exterior boundary set to transparent has been created for these
borders. These .set files use this shape as the plotting extents for InRoads sheets. Other than that
difference, these .set files should be used and configured in the exact same manner as previously
shown.

4.3 Creating an Electronic Signature
The use of Electronic Signatures through Adobe Acrobat has been in place at INDOT for quite a while;
however we have taken steps to automate this process using ProjectWise InterPlot Organizer. To
ensure the security of the Electronic Signatures, INDOT will now be acting as a verification service for
the Electronic Signatures.
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Furthermore, CAD Support has inquired through the legal department of the Indiana Department of
Transportation and has received approval from the following to move forward with the use of
Electronic Signatures to sign plans at INDOT.

e INDOT Legal department
e Indiana State Board of Accounts
e Indiana Professional Licensing Board

4.3-1 Creating a .pdf of your Sighature
Note: Before starting this process, you will need to determine where your Digital ID should be saved
in a secure location that only you have access to. One suggestion would be in your My Documents
folder. This will ensure that your Digital ID will be available to you as long as you are logged into the
DOT domain.

You will need to locate an INDOT photocopier that also scans images for this next exercise. One that
also sends the scanned image to you via email would be a best case scenario.

1. Navigate within ProjectWise to ... \Documents\Resources\Design Information\Electronic
Signatures\Electronic Signature.pdf. (This folder contains the sheets on 8.5” x 11" paper
that you use to scan your signature.)

2. Open (read only) Electronic Signature.pdf (This is an 8.5” x 11” print of the signature area on
a large format (D+ 24” x 36”) border sheet.

* Adobo “IHlectiamc St ar)
T it v Cowment Conmerts Ieok ovarced yomion B

g
o]
<8

T H D TS - @ Psewen | T cremeror - 5 Comment & arkup - o Serfor Review = (£ Secure - sign - 1 Forma

Ty Ie seect i | ® - Joed @[ - @ [[03-[i wr |l @ren-

i
i
i
E

RECOMMENDED
FOR APPROVAL $SIG_DATES
DESIGN ENGINEER DATE
E DESIGNED: DRAWN: GDC 2/11/2008
E CHECKED: CHECKED:

!
(Ol

o

PDF Electronic Signature Template

Notice the faint yellow line in the signature area. Your signature must be contained entirely
within this area. (Your signature should not cross the line above “DESIGN ENGINEER”.
o Print the .pdf onto an 8.5” x 11” sheet of paper, and then sign the printed piece of
paper as you would sign a contract document. Remembering to keep your signature

96|



within the now very faint box described in the previous step. Some additional
suggestions are:

e Use a black pen, blue doesn’t always cooperate in gray scale situations and can
contribute to poor contrast with the finished product.

e Use a fine point marker or felt tip pen. Both will give the actual signature some
weight that will transfer better when inserted/cropped/scaled.

e Exaggerate the size of your signature. This will also assist in visibility when it is
inserted/cropped/scaled.

3. Locate a printer/copier with scanning and emailing capabilities. Then scan and email the
paper with your signature to yourself.

4. Open the .pdf that you previously scanned/emailed using Adobe Acrobat. If you do not have
Adobe Acrobat, you will need to locate a machine with this installed. Please contact your
supervisor and security coordinator should you require this software.

5. You may have to rotate the image so that it is orientated properly. This can be accomplished
using the Rotate View tool in Adobe Acrobat.

"2~ hdobe Acrobat Professional - [0175_001.pdf] g@

T Fle Edt View Document Comments Tools Advanced window Help

]
x

T @ 5 o TE @ @ searcn | T creste POF - £ Comment & Markup + g Senel for Review + (2 secwre - sign + = Forms -

|§|I}Seled i ®\~|;|_L cof @ e - ® | PO @ren -

3 rotate clockwise 5

F i Rotate Counterclockuise ks [~

+ Expand This Button

,

Gregory . Carrie
CHECKED:

DESIGN ENGINEER
DRAWN:

|| comments “4ttd: Model Tree “ages Sjgnatures Sookmarks

~ [IMENDED
PPROVAL

Scanned PDF Signature

6. Using the zoom tools, make your signature just large enough that you see it, and a portion of
the surrounding data. As shown below.
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"2 Adohe Acrohat Professional - [0175_001. pdf] (=]

Zﬁi\e Edit Wiew Document Comments Tools  Advanced Window Help e

% %%E]b:w‘%'(y'%ﬁ&ﬁmh

* ] create POF + | £ comment & Markup = g Sendl for Review + () secure + & Sign -+ S5 Forms -

(Do il Q- | (1 e © [0 | @ e[ @ree-

> ’

‘ED regory D. Carrle

AL “ @ | H | $SI
° DESIGN ENGINEER L
[P wsexeamn <] [ — Bl

Scanned PDF Signature

7. In Adobe Acrobat Reader in the menu bar, go to Tools > Advanced Editing > Crop Tool.

2~ Adobe Acrobat Professional - [O175_001.pdf] |
Z File Edit Miew Document Comments Tools  Advanced  ‘Window  Help
% X Py [E] L:» W-.%.' (y' @ Commenting b . 2 Comment & Markup =
i [
[ Irsoect @i [ @ [] ] oo™ G- @~
Zoom r
fdvanced Editing b Bk Select Object Tool
Measuring L4 Ul Article Tool
Print Production r ﬁ Crop Toal
Typewriter * ‘%'j Link, Taal [%
b @3 30 Tool

Check Box Toal
. Combo Box Tool

ED Object Data
B 1 : J E t |i Buttan Toal

clmnii Maodel Tree \{res \v@rks

e

Cropping the PDF Signature

8. Draw a box around your signature by left clicking the mouse button and dragging the mouse.
Try to get as close to the outline of the previously mentioned “faint yellow line” as shown in
an earlier step in this exercise. Do not cross any of the elements in the border sheet.
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"L Adobe Acrobat Professional - [0175_001. pdf] =Jo&d
ZFi\e Edit Wiew Document Comments Tools  Advanced Window Help
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* ] create POF + | £ comment & Markup = g Sendl for Review + () secure + & Sign -+ S5 Forms -

@Help -

B Gregory B. Carvie

AL

DESIGN ENGINEER

o] 1wmIxsesin (<] 1l | [2]

l Cnmrr‘i Model Tree \t{res \grks

Cropping the PDF Signature

9. In Adobe Acrobat Reader in the menu bar, go to Tools > Advanced Editing > Crop Tool.

"2~ Adobe Acrobat Professional - [0175_001.pdf]

I File Edit Wiew Document Comments  Tools  Advanced  Window  Help
X @y LE] == -{& - @ Sommenting - - AE.% Comment & hiarkup
B i Drawing Markups FT N
L ol o 2 ES P o
H q‘\I_l| :[L Select EJI H Q |_| L] Basic || + H @ Help
Zoom 4
g advanced Editing H & Select Object Tool
;V Measuring 4 Ul Article Tool
W
/;, Prink Production 4 ﬁ Zrop Tool %
Typewriter 4 ‘% Link Tool
)
£, D Object Data Y @p 20 Tool
T I v ? ’ [ "
H E Biukban Toal
E L Check Box Tool
= )
cg; Zombo Box Tool

Cropping the PDF Signature

10. This will open the Crop Pages dialog box. Make sure that all of your options match those
illustrated below except the margins which may differ for all users.
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~ Crop Margins
®grop

O Trim

(O Bleed
Oart

~ Margin Contral
[[]Constrain Proportions
Top: 36111n
Bottom: | =J[4.355 in
Lefty (22278
Right: 5,919 in

[Iremove White Margins

Cropped page size: 2,765 % 0.524 in

[ S8t To Zero

] [ Revert To Selection ]

- change Page S

(DFixed Sizes  Page Sizes:
Ocustom wigkh: [0 Height: [0
- Page Rang:
Oal
Selected
() From: 1 Too |1 of 1
Apply bor | Even and Odd Pages

Cropping the PDF Signature

11. Click Ok.

. Fle Edt Wiew Document Comments Tools Advanced Window Help BEES

5 % B [g] =- f % "| ﬁCreatEPDFv |%Cumment&Mﬂrkup' & Send for Review ~ @Securev ZSlgnv Furmsv
D Ieseect Gl | @ [ [ o @ [0 - @ FCLE-] @ren-

=

J Wodel Tree

Gregory D. Carrie

The Finished PDF Signature

12. Save the file making sure to place it in a location that meets the criteria listed in the note at
the beginning of this series of exercises.
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Note: When using Adobe Acrobat Professional 9, you will need to make sure that the background is
turned on so that the electronic signature will cover the “this media not considered a certified
document” text that is in the signature block on the border sheets.

13. In Adobe Acrobat Professional 9 select Document > Background > Add/Replace

8
18 03_Cropped Signature.pdf - Adobe Acrobat Pro |

File Edit Wiew Document Comments Forms  Tools  Adwanced  Window  Help I
ﬁ Create * ﬂeader & Fooker ’ I:I SECLrE T ;@ Sinn_T

_ Background P AddiReplace.. %

[E] ﬁ YWatermark, P Update..,

N Insert Pages o Bpnoiee
E Extrack Pages...
r 1 r

PDF Signature Background

14. Then, taking the default settings, click OK on the Add Background dialog box.

—
Add Background
Saved Settings: |[N0nespemFled]M Delete Save Settings. .. Page Range Options. ..

Source Preview
(=) From colar @ Preview Page |1 @ of 1
CJFile |<No source file selected = Browse, .,

Page Mumber: I Absolute Scale: I

Appearance
Rotation: |D° @
Opacty: — 4 IlDD% =

Scale relative to target page  [100% ] OAI) S [/{.P‘P 0 Yt

Appearance COptions...

Pasition
Wertical Distance: ID {ﬁ Inches vl fram | Center vl
Horizonkal Distance: ID {ﬁ |Inches M Fram |Center M
O %J ’Apply toMuItipIe] [ Cancel

101 I



PDF Signature Background

4.3-2 Creating an Electronic Certificate
Once you have created a .pdf version of your signature, you then need to create a secure certificate
to use to manage your signature. Once created, the certificate will be stored by you in a secure
location and you will be required to send the CAD Support staff a version of your certificate so that
we may store it in a secure location in ProjectWise, should there be a need to either verify your
signature or replace a lost (deleted) local copy. This can be done using either Adobe Acrobat
Professional or Acrobat Reader

1. Inthe Adobe Acrobat Professional tool bar select Advanced > Security Settings.

a_: :aﬂEE :cruﬂat BTDIESSIQHEI

File Edit Yiew Document Comments Tools  Adwvanced | Window Help

[ﬁ ?ﬁ [E] %v J;P (h I Accessibility 3

& I selct oy |1 @ - Acrobat Distiller
— — ﬁ Bakch Processing.. .

Catalog...

Digital Editions

Export All Images. ..
Forms

Javascripk

Links

Migrakte Comments...
Mumber Pages. ..

PDF Opkimizer...

Securiby Setkings. ..

Trusted [dentities. ..

Web Caphure

Creating the Electronic Signature

2. Inthe left column of the Security Settings dialog box select Digital ID, and then click Add ID.
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Digital IDs @ Acd D Remoyve |0 Export

Windows Digital I0s
PKCS#11 Modules and
Directory Servers
Time Sktamp Servers

Adobe Policy Servers

Creating the Electronic Signature

3. Inthe Add Digital ID dialog box, select Create a Self-Signed Digital ID, then select the Next
button.

Add Digital 1D

¥our Digital ID can be used o sign and decrvpt documents. The Certificate that comes with wour
Digital ID is used by others when verifying wour signature and encrypting documents For you,

If wou have received a document reguiring your signature, in most cases ywou should have already

been given instructions on how to obtain a Digikal ID. Otherwise vou can choose one of the
following options,

(OFind an existing Digital ID
Browse For an existing Digital ID to add to wour lisk of Acrobat Digital IDs,
(%) Create a Self-Signed Digital 1D

Create a self-signed Digital ID with a Certificate to distribute to others who need to validate
wour Digital Signatures or encrypt documents For you,

() Get a Third-Party Digital ID

Go ko a Web site with information on how ko get a Digital ID. Third party Digital ID providers
give both senders and recipients a convenient way ko exchange Digital IDs,

Zancel

Adding the Digital ID

4. Select next in the following dialog box.
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Add Digital ID 1

‘fou are about to create a self-signed Digital ID.

“fou will be the only certifying authority For this Digital ID. Others wishing to walidate this
Digital ID will need ko contack you directly. As a result, this Digical ID may not be
appropriate For use in situations requiring third party validation.

Click Mext to continue creating this self-signed Digital ID.

< Back ] [ Mext >

Adding the Digital ID

5. Select the New PKCS#12 Digital ID File and then select the Next button.

Add Mgital ID 1

WWhere would vou like to store your Self-Signed Digital ID?
(¥)New PKC5#12 Digital ID file
Creates a new password protected Digital ID File that uses the standard PKCS#12 Format. This

comrmaon Digikal ID file Format is supported by most security software applications, including
major web browsers, PECS#12 files have a .pfx ar .p1Z file extension.

(O windows Certificate Store

faur Digital ID will be stared in the Windows Certificate Store where it will alsa be available to
other Windows applications. The Digital ID will be protected by vour \Windows login.

Adding the Digital ID
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6. Fill out the dialog with the appropriate information. The Organization Unit should be your
District and Division. (i.e..... CO - Roadway Services, CO - Structural Services, Vincennes
Design, Seymour Design...)

Add Digital 1D 1

Enter your Identity information ko be used when generating the Self-Signed Certificate.

Mame {e.g. John Smith); |Gregc-rv D, Carrie

Crrganizational Unik: |C0 - CAD Suppart

Organization Mame: |INDOT

Email Address: |gcarrie@indu:ut.in.gw|

CounkryRegion: | 1JS - UMITED STATES [V]

[ 1Enable Unicode Suppart

Key Algorithm: | 1024-bit RS54 ["]

Lse Digital ID for: | Digital Signatures and Data Encryption [V]

< Back ] [ Meck =

Adding the Digital ID

7. Now you will need to save the Digital ID. Make sure to place the file into a location that
meets the criteria described in the note at the beginning of this series of exercises.
When saving the PFX file (Digital ID), make sure you use the following file naming convention.
Date is necessary in the event another Digital ID is created in the future. The Adobe version
is important for compatibility reasons.

Userid_YYYYMMDD_ver.pfx [gcarrie_20090108_v7prof.pfx]
You will need to create a password that you will use every time you apply your Digital ID.

Don’t forget your password or you will need to create a new Digital Id. The password has to
be a minimum of 6 characters and it is case sensitive.
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Add Digital ID

Enter a file location and password Far your new Digital 1D File, You will need the password when you
use the Digikal 1D ko sign ar decrypt documents, oo should make a note of the File lacation so that
wou can copy bhis file For backup or okher purposes, ¥ou can later change options For this File by
going ko the menu Advanced = Security Settings,

Eile Mame:

IH:'l,EIectronic Signaturelgearrie_20030108_w7prof . pfx Browse..,

Passwaord:

I********

Confirm Passward:

I********|

< Back ] l Finish

Adding the Digital ID

8. Select Finish.
9. Now, highlight your name and select the Export Certificate option. The file created in this can
be used to validate your Digital ID.

() Security Settings A m

B @ Al 1D ﬂ' Remove I A Export Certificate + ) Set Defautt -~ Cedificate Detailz ¥ Refresh
Digital ID Files Name Storage Mechanism Ex

Windows Digital IDs Gregory D, Carrie <gcarrie@indot.in,... Gregory D, Carrie <gcarrie@indot.in... Digital ID File 201
PECS#11 Modules and

Dirgckary Servers e
Time Stamp Servers
Adobe Policy Servers Gregory D. Carrie
INDOT
i Issned by: Gregorv D. Carrie
INDOT

Valid from: 2009/01/08 08:31:530 -05'00'
Valid to: 2014/01/08 08:31:50 -05'00'
Intended usage: Sign transaction, Encrvpt document

Exporting the FDF File
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10. Select the Save the data to a file option and click Next.

Data Exchange File - Export Options

You have chosen ko export the Following data:
My Certificate(s)

Certificates are exported to allow the recipients to validate signatures created by wou and
ko encrypt docurients Far yau, Exparking your certificate does nak export wour private ke,

Export Opkions
Select whether wou want ko save the data ko a file or share it via email:

) Email the data to someone

(*)5ave the data to A file

Mexk l [ Cancel

Exporting the FDF File

11. When saving the exported file, make sure that the path is to the same location as your Digital
ID. The Save As type should be set to Acrobat FDF Data Exchange. Be sure to use the same
naming convention that was used for the Digital ID.

Userid_YYYYMMDD_ver.fdf [gcarrie_20090108_v7prof.fdf]

Export Data As...
Savejn: |@ Electronic Signature M @ ? s [~

My Recent
D ocuments

?'_'_'
L
Desktop

=

My Documents

3

My Computer

@ File name: | gearrie_20030108_+7prof. fdf M [ Save ]
M [ Cancel ]

by Metwork Save az lwpe: |Acr0bat FDF Data Exchange [*fdf]

Exporting the FDF File
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12. Now that you have created a certification file to validate your Digital ID, you will need to email
that .fdf file to Greg Carrie (gcarrie@indot.in.gov). INDOT will then be the holder of this file to
validate any contract plans that you have signed electronically. The .fdf file will be kept in a
secure location within ProjectWise where it cannot be altered in any way.

Acrobat Security l

i Save operation complete,

Data Type: My Contack and Certification Information
Filename: H:\Electronic Signaturelgcarrie_20090108_v7prof,Fdf

Exporting the FDF File

Note: If you would like for CAD Support to store a copy of the .pdf of your signature, make sure to
forward a copy of the .pdf at the same time that you send the copy of your .fdf file.

4.3-3 Combining the Electronic Components
Now, using either Adobe Acrobat Professional or Adobe Acrobat Reader, you will need to combine
your Signature and Certificate.

1. Inthe Adobe menu bar click Edit > Preferences. This opens the Preferences dialog box.

'2- Adobe Acrobat Professional

File 'Edit Yiew Document Comments Tools

: —1 ™ Undo Chi+z [
B Redo Shift+Crl+2 I
Cub Chrl+ &

Copy Chrl+C

“| Paste Chrl+y

Delete

Copy File to Clipboard

Select Al Chrl+a
Deselect Al Shift+Chrl+a
Check Speling 4
Add Bookmnark, CErl+E

Laaokup Definition. ..

Find Chrl+F
Search Shift+Crl+F

Search Results 4

Preferences. .. Chri+k

Combining the PDF & FDF Signatures
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2. Inthe Categories: column, select Security. Enable “Verify Signatures when the document is
opened”, then select New...

Preferences W

Categories: Digital Signakures

Accessibility ﬂ Verify signatures when the document is opened
Batch Processing
Catalog

Color Managernent
Commenting
Convert Fram PDF
Convert To PDF

Aopearance

Farms Duplicate
Full Screen

General Delte
Identity

International

Inkernet T o
Jawascript _A vanced Preferences. .,

Measuring
Multimedia
Page Display

Reviewing

Search

Security
Spelling

~ o

/
NS

TouchUp
Trust Manager
Units & Guides
Updates
Wweb Capture Ll

Combining the PDF & FDF Signatures

3. This opens the Configure Signature Appearance dialog box. Configure this dialog as
described below.
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Configure Signature Appearance 1

Title:  |Gregory D. Carrie

Presiem

Gregory . Carvie

Configure Graphic
Shaw: ()Mo graphic Irnport Graphic from:
() Imported graphic

) Name

Palm{TM) organizer

Configure Text
Show: [ ]Mame [ Location [ bistinguished name [Lege

[oate [reason [ Labels

Text Properties

Text Direction: (%) Auto O Left ta right () Right ko left

Digits: | 0123456759 _

Combining the PDF & FDF Signatures

e Title: Use the name that you use in your signature.
e Configure Graphic: Select Imported Graphic and select the File button. Browse to the
location that you stored the .pdf of your signature.
e Configure Text: Disable alll We will use the functions of IPLOT to fill in the date.
e Text Properties: Use the default selection.
4. Now you have created you Electronic Signature. Click the OK button.
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Preferences

Categaries: Digital Signatures
in} A Verify signatures when the document is opened
Accessibilicy Anpearante
Batch Processing Bl
Catalog Gregory D, Carrie
Colar Management
Carmrmenting Edit...

Convert Fram POF

Canvert To PDF
Forms

Full Screen
General

Identity
International
Internet
Javascript
Measuring
Multimedia
Page Display
Reading
Reviewing
Search
Security
Speling
Skartup
TouchlUp

Trusk Manager
Units & Guides

Delete

Advanced Preferences, .,

Updates
Wb Canture [vl

An Available Electronic Signature

Discussion on how to use this Electronic Signature will be discussed in the Enhanced Plotting section
of this document.

Note: If you would like for CAD Support to store a copy of the .pdf of your signature, make sure to
forward a copy of the .pdf at the same time that you send the copy of your .fdf file.

4.4 Using Electronic Signatures

4.4-1 Overview:
As mentioned at the front of this chapter, the use of Electronic Signatures has been approved and is
in use by INDOT. Note that the Electronic Signature is not placed on every sheet in the document but
is used to electronically sign and seal the entire plan set. If, after placing the Electronic Signature
any page within the .pdf plan set is altered in any way, the Electronic Signature will appear with a
broken indicator.
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4.4-2 “Signing” sheets within the plan set
Per the approval INDOT has received, it has been determined that a graphic representation of the
Engineers signature responsible for each sheet within a plan set is acceptable. Therefore an
interface has been provided for the purpose of signing the sheets within a plan set. This can be
done either individually or as a group function.

Placing the Graphic Representation of a Signature on individual Sheets:

1. In ProjectWise Explorer, Set your interface to _Signature
2. Select the properties of the MicroStation file that you want to place the Graphic
Representation in.

28 ProjectWise Explorer V8i

Datasource Folder Document Batch Print  Wiew Tools  Window  Help

“ V™ | 2|0 @ H €| B HIInterFace|_SIGNATLIRE Ii”
= UJ Projectiwiss Explorer Datasources | A List |. Geospatial
= [y DOTwWise (DOT\acarrie) Hame
=+ Documents .
™ Crawfordsville o $LShtT Mt '
[™ Fart Wayne /&Shﬂ
[™ Greenfield # Msht1  Open
I...“ La Porte /&Shtp COpen as Read-Only
L_": Sevmour /&Shtt Qpen With. .,
L_": Wincennes Wigw
= dms.Systern . chatk Out
" Enwironmental Services
L INDOTWise Import Area

=" Resources
#1077 BaseMaps % |
BEES

Send To
Copy List To
Attributes
Change State

- v

* v v

Properties. ..
Add To Plat Set..,

Bakch Prink b

Setting Document Properties

3. Select the Attributes Tab of the Document Properties dialog Box and place the Name of the
Responsible Engineer and the Date.
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Geozpatial LRS Textual YWorkspace
General Security Aftributes bare Atributes File Properties At Trail
RECOMMENDED FOR APPROVAL.: DATE:
Gregory D. Carrie 0B/08/2009

DESIGM EMGINEER

This interface provided for the sole purpose of placing a
graphic representation of the Engineers Signature.

A legal, Binding Electronic Signature will be attached
to the completed document set (.pdf).

__Signature Interface in ProjectWise

4. The Graphic Representation of the signature will be placed on the sheet model using a script
type font.

RECOMMENDED -

FOR APPROVAL ¢’°€‘f’”"‘ ¥4 D. Carrie 06/08/2009
DESIGN ENGINEER DATE

| [

Printed PDF Signature (prior to Signing)

4.4-3 Placing the Graphic Representation of a Sighature on Multiple Sheets
1. In ProjectWise Explorer, Set your interface to _Project Properties
2. Select the properties of the MicroStation files that you want to place the Graphic
Representation in.
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Datasource  Folder Document  Batch Print Wiew  Tools  Window  Help

Ne v g|lnrE=seol||la-o -] Interface | _SIGHATLRE

DOTWise (DOThgcarrie) - List |. Geospatial
EI--E_’_'} Documents N Mame

[+ % Crawfordsville

E?}'- Fork Wavne /

EZ\'- areenfield /

EE': La Parte /

EE': Seymour f il '

E?j: Yincennes o/ M5t tables.dgn Open

Q:" dmsTystem Open as Read-Onlky

| Erwironmental Services open Wiv[;
Delete

Modify Linear Attribukes ¥,
Modify Spatial Attributes, ..
Delete Audit Trail

Add Comment

Set k
Send To »

e sk T [ 9

Modifying Multiple Document Properties

3. Select the Plan_Production tab on the modify documents dialog box and scroll down to the
entries for “SIG_DATE” and “SIGNATURE".
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Modify documents ﬁ
SHT_NO_3: O ] a
SIG_DATE: [7] [une 8, 2003 0
SIGMATURE: ||I3reg-:|r_l,l 0. Carre |ﬂ
SPEC DATE: |:|| H
Sponzared By F || |
STRUCT_LOCATION: O] |ﬂ
STRUCTURE MO |:||| |
Sub District Lecation: 7] || |
SURVEY BOOK: |:||| |ﬂ
TERRAIN:: O] ] E
TEATOZ: Ol |

(]

Modifying Multiple Document Properties

4. Place the name of the Responsible Engineer and date, and then select apply.
5. The Graphic Representation of the signature will be placed on the sheet models using a
script type font.

RECOMMENDED .
FOR APPROVAL ¢"%‘3’”’? D. Carrie 06/08/2009

DESIGN ENGINEER DATE

Printed PDF Signature (prior to Signing)
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4.4-4 Electronically Signing the Plan Set
The plan set (.pdf) will be signed using the Responsible Engineer’s Electronic signature after the plot
had been created using ProjectWise InterPlot Organizer. This is accomplished by using one of the
new design scripts provided.

1. Create your plot set (.ips file) using one of the design scripts discussed in section 4.4 of this
document.

2. Export the .pdf file and open using either Adobe Acrobat Professional or Adobe Acrobat
Reader.

3. Open the Title Sheet and notice in the “Certified by” area, text stating that “THIS MEDIA
SHOULD NOT BE CONCIDERED A CERTIFIED DOCUMENT”. This text is in place to ensure that
the reviewer knows that the plan set has not yet been signed by the responsible engineer.
This text is in place on both the letter size and 24” x 36 title sheets.

"THIS MEDIA SHOULD NOT BE CONSIDERED
A CERTIFIED DOCUMENT.,"

CERTIFIED BY:

Unsigned PDF Document

4. To electronically sign the plan set, the responsible engineer can simply left mouse click on
the colored tab above the text mentioned in the last step. This should activate the This
Document Is Not Certified dialog. To sign the document select “Continue Signing”.

Document Is ot Certified

ij ‘fou are about ko apply the first Digital Signature ko this document.

If wou received this document from someone else, it could have been alkered without the
author's consent. Unless wou receive this file from a trusted sender, wou mayw nok wank ko sign
it.

IF wou created this document, you may want ko apply & Certifving Signature instead of &
regular Digital Signature. IF unauthorized changes are made ko a Certified document, the
Certifying Signature will be invalidated.

| Continug Signing. .. | [Certify Docurnent, .. ] [ Cancel

PDF Document Signing

5. This will activate the “Apply Signhature to Document” dialog box. Fill this form out as you see
fit. Then after using the password that you chose when you created your Digital ID (4.2 step
7), select Sign and Save.
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Apply Signature to Document

é To complete the signing process, you must apply the Digital Signature to the document by saving
the document. In case vou need ko laker make changes to the original, it is recommended thak
vou create a new signed copy of the document by clicking Sign and Save As.

Signature Details

Signing as Gregory D. Carrie. View Digital ID...

I********

Canfirm Password:

Reason for Signing Document: (select or edit)

| <NONE = Ii]

[ s<Hideopuons |

Cptions

Signature Appearance:

|GregoryD.Carrie M[ Edit. .. ] [ Mew,..

Location, &.g. city name: (optional)

Your Contact Information, e.g., phone number: {optional)

Help ] [ Sign and Save As... ] ’ Sign and Save ] ’ Cancel

Applying the Electronic Signature

6. The “Apply Signature to Document” dialog is activated. Select OK and review your signature
on the plan set.

Apply Signature to Document

@ wou have successfully signed the dacurnent,

Signature Confirmation

FHUNE NUMBER
# Gregory B. Carrie 0B-JUNS2008
DATE

CERTIFIED BY:
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A Finished Electronic Signature

7. Notice that the date is populated when the .pdf is created from ProjectWise InterPlot
Organizer.

4.4-5 \Verification of Signatures
If the need to verify a signature arises, CAD Support will be able to provide the appropriate files for
verification.
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5. InRoads and ProjectWise

Unlike MX, InRoads is fully integrated with both MicroStation and ProjectWise. As such, CAD Support
is now able to provide InRoads configurations, and template files within the managed ProjectWise
environment. Throughout the document, specific functionality of InRoads with ProjectWise will be
called out and expanded on in a workflow specific manner.

51 InRoads Standards and Seed Files
This section will discuss the location of INDOT specific InRoads standards and seed files for use with
the application. All InRoads files except DGN seed files will be found under folders within the
following ProjectWise path pw:\\dotwise.indot.in.gov:DOTWise\Documents\INDOT
Workspace\InRoads\.

5.1-1 XIN File
The INDOT configured XIN file can be found in under the XIN folder and is named INDOT.xin. This file
contains many of the INDOT specific customizations for the look and feel of features such as
topographical items, alignments, profiles, etc. It also contains preferences for a wide variety of
functions including stationing, curve sets, cross sections, and plan and profile sheets along with
many other INDOT specific functions.

5.1-2 INDOT Specific Preferences
Within the XIN, there are numerous tools that have preferences configured for items and
functionality specific to INDOT. When you see the following button when using an InRoads tool, it is
recommended to check within and see if there’s an INDOT specific setup:

Preferences Button

When inspecting the preferences, you may see a wide variety of preferences for differing situations.
The following illustration shows the preferences defined for the View Contours tools:
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pw://DOTCADP01PW.indot.state.in.us:DOTWise/Documents/INDOT%20Workspace/InRoads/XIN/

Bt Preferences

MName:

Close
[Defat |
IM Existing Contours Load
IM Proposed Contours
xBertley Default Saye

Save As..

1L

[ Delete

Help

Active Preference: Default

View Contours Preferences
The naming convention for preferences is as follows:

o Default - A predefined preference. For many tools, this may be setup to be the same as the
most commonly used INDOT preference.

o IN ... - An INDOT specific preference.

e INPW....- An INDOT specific preference requiring a connection to DOTWISE to use.

e xBentley Default - The default preference as defined by Bentley, in most cases this should
not be used.

5.1-3 ITL File
At the current time, there are no configured InRoads templates specific to INDOT. As feedback is
received on default templates, they will be provided under the RMTemplates folder. Currently, CAD
Support has provided the template library that was configured for use with the Advanced Roadway
Designer course as an example for prospective point naming and usage scenarios.

5.1-4 Cell libraries
All INDOT cells for use with InRoads can be found under the Cells folder. There are currently two cell
libraries in use under this folder:

e INDOT Aerial Engineering InRoads Cell Library.cel
e INDOT_InRoads.cel

The first library is used by the Aerial Survey group for topographical collection. The second library is
use by standard survey and design for the display of point features in the topographical surface.

5.1-5 Plans Production
The files located under Plans Production are used in the creation of cross sections and sheet created
using the Plan and Profile Generator. Discussion of these files will be expanded with their usage in
the Plans Production workflow.
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5.1-6 InRoads DGN Seed Files
InRoads functions differently from MX in that any DGN or model in a DGN can be a container for
InRoads elements at any time. As such, the first item required when starting an InRoads project is
the appropriate unit DGN seed file. For consistency, these files are located with the rest of the
INDOT specific ProjectWise seed files. These can be found at
pw:\\dotwise.indot.in.gov:DOTWise\Documents\Template Documents\Seed\InRoads\.

At the root of this location, 3 seed files have been provided, corresponding to the various units of
measurement used in INDOT. These are:

o INDOT_Imperial_SVFT_seed.dgn
o INDOT_Imperial_seed.dgn
o INDOT_Metric_seed.dgn

As InRoads is compatible with the US Survey Foot standard and Survey has requested its availability,
Imperial seed files are provided in both Survey Foot (INDOT_Imperial_SVFT_seed.dgn) and
International Foot (INDOT_Imperial_seed.dgn) varieties.

As with MX, these files are configured with Design History disabled to remove compatibility errors
caused by the rapid display and deletion of elements during the design process.

Finally, as InRoads is integrated with ProjectWise, these seeds are configured with their application
association set to InRoads Suite causing the full InRoads application to launch when the files are
checked out and opened. To disable this functionality, perform a Document -> Properties (Space Bar
shortcut) on the document in ProjectWise. When presented with the document properties panel, you
can then adjust the application association as shown:

Documert

Mame: INDOT_Metric_seed.dan

Description: IMDOT_Metric_seed

Yersion:

Sequence: 0

Application: [Inﬁoads Suite ']

Status: Microsoft VWord -
H MicroStation

Ot to: MicroStation Civil Extensior

ProjectWise Application Association
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5.2 Working with InRoads

5.2-1 ProjectWise

The first step in working with InRoads and ProjectWise is the creation of your project. At this time,
the MX folder in the Design project template has been replaced with an InRoads folder. As always if
your project does not yet have a design folder, or has an MX folder currently, and you’d like the
InRoads folder, please request the project/folder created through a help ticket. The remainder of
your folder structure under the design project remains the same at this time.

When starting an InRoads project, you can expect having access to the following InRoads and
MicroStation files and a brief synopsis of each:

Des #_SRxx Control Points.fwd - InRoads survey book with control points

Des #_SRxx LCRS Plat.dgn - MicroStation plat DGN

Des #_SRxx Survey Alignment.alg - InRoads Survey Alignments

Des #_SRxx Survey Surface.dtm - InRoads DTM of Survey processed features
Des #_SRxx Survey Surface Boundary.dtm - InRoads DTM of Survey Boundary
Des #_SRxx Survey.xin — InRoads XIN, specific to the processed data

Des #_SRxx Topo.dgn - MicroStation DGN of topographical features

Des #_SRxx Topo.fwd - InRoads DTM containing the processed Survey

0O NSO OrWNPE

To begin a project, it's recommended to copy the DTMs and ALG that Survey provides into your
Design\InRoads folder in ProjectWise. These are the base files you’ll start your project from and
should be available in a read-write location as you will be directly interacting with them.

With these files copied into your project, it's suggested to rename the ALG to Des #_SRxx Design
Alignment.alg. This will alleviate confusion and specifically denote that this file is for the proposed
alignments while maintaining the collected information from the Survey alignment.

Unlike MX, no files other than a DGN are required to station an InRoads Project. Using the advanced
document creation wizard, you can create your base drawings using the unit appropriate seed file as
noted in Section 5.1-6. Like MX, the INDOT base drawing naming convention will still be used.

Project information will be organized into several base drawings. The information is separated based
on categories of information included. These base drawings are the locations for all line work. Most
base drawings will be created while in InRoads in MicroStation. By using MicroStation referencing
tools, a base drawing can be enhanced to view other base drawing information as a backdrop.
Please refer to Appendix B - Naming Conventions for a summary of base drawings. Below is a list of
Standard Base Drawings to be used at INDOT and descriptions of their contents. Other names are
possible based on project needs.

Standard Base Drawings (InRoads created) |
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Drawing Names / Descriptions / Examples
Logical Names Reference Descriptions
Survey Alignment Survey Centerline Survey Alignment.dgn
Survey Section Corner | US Government Section Corners | Survey Section Corner.dgn
Survey Contours Survey Existing Contours Survey Contours.dgn
Survey Topography Survey Existing Topography Survey Topography.dgn
Survey Triangulation Existing Triangulation Survey Triangulation.dgn
Explan scale Design Existing Topography Explan 20.dgn

Explan 50.dgn

Explan 100.dgn
Excont scale Survey Existing Contours Excont 20.dgn

Excont 50.dgn

Excont 100.dgn
Prplan scale Proposed Design Strings Prplan 20.dgn

Prplan 50.dgn

Prplan 100.dgn
Prcont scale Proposed Contours Prcont 20.dgn

Prcont 50.dgn

Prcont 100.dgn
RW Existing scale Existing Right of Way RW Existing 20.dgn

RW Existing 50.dgn

RW Existing 100.dgn

If your project is anticipated to require multiple scales, it is desirable to create multiple base
drawings at those scales. Creating the multiple scaled drawings is easily done by creating a new
plan display titled appropriately for the scale to be created, and then displaying the appropriate
models at the desired scale. Some examples of scales and various usages are presented below.

Using this procedure makes it extremely easy to vary the scale of a sheet by simply picking the base
drawings that have the desired scaling when referencing into the MicroStation drawings. From this
point forward, only a 1” = 50’ scale will be used in this documentation, the scale will vary with
projects, and other scales can be developed using the same procedures are described.

Imperial

Scale Typical Uses

17 = 20 Construction details and other detail drawings.

17 = 30 Bridge Layouts

17 = 50 Most common scale used in plan and profile sheets
and plan drawings.

17 =100’ Pavement marking plans, and other miscellaneous
sheets.
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Metric

Scale Typical Uses
1:200 Construction details and other detail drawings.
1:500 Most common scale used in plan and profile sheets
and plan drawings.
1:1000 Pavement marking plans, and other miscellaneous
sheets.
5.3 Starting InRoads

At this point, you should now have your ProjectWise project, and a base sheet created. If using the
seed files as defined with InRoads as the application association, you may Check Out/Open the file
directly from ProjectWise, which will start both MicroStation and InRoads Suite.

If you changed the application association for the DGN seed file to MicroStation, you will need to
Check Out/Open the file which will only start MicroStation. Once in MicroStation, you will then need
to start InRoads Suite. To do this, go to the MicroStation Applications menu (due to an inconsistency
with AutoTrack and SignCAD, multiple Application menus may appear) and select InRoads Group ->
Activate InRoads Suite as shown in the following illustration:

Workspace | Applications | Window  Help

@ - InReads Group k M Activate Rail Track
Activate Rail Track Suite
Activate InRoads
Activate InRoads Suite
Activate Site

Activate Site Suite

Activate Storm and Sanitary
Activate Survey

Activate Bridge

Starting InRoads in MicroStation

54 Opening, Closing and Saving InRoads Files from ProjectWise
With the integration of InRoads and ProjectWise, procedures for Opening, Closing, and Saving files in
InRoads differs from these functions as shown in training. As with MicroStation and other integrated
applications, standard Open and Save dialogs are replaced with ProjectWise integrated dialogs with
extended functionality.

541 Opening Existing Files
Opening files from within InRoads uses the standard ProjectWise Open dialog as shown:
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u Open ﬂ

Documents
Folder [4DOTWise / DOTISTIKUHN - e EEOE
o 3
Mame Description File Name
| Documents
i A8 Custom Folders
H
i
4 n ] »
I Application [Aﬂ ‘Applications V]
Input flle -
InRoads
InRoads Bridge
InRoads Drafting Motes
InRoads Drainage
InRoads Geometry Projects
Selected Documents, check 1 InRoads PowerSurvey
InRoads Preference:
i Name InRoads Project ile Size Fili
fl InRoads Roadway Design
I InR.oads Roadway Libraries
InRoads Site
InRoads Site Suite
InRoads Storm & Sanitary
InRoads Suite
InRoads Surfaces

InRoads Survey -
InRoads Survey Data
) Fr— InRoads Survey Feature Table L
- InRoads Survey Preference 3
(| InRoads Template Libraries
— InRoads Typical Sections 2

IPLOT Settings

InRoads Filetypes in ProjectWise

To ease finding appropriate file types, the preceding illustration shows the available file types that
have been defined in the ProjectWise environment. The following applications correspond to these
common InRoads files types:

e InRoads Drafting Notes - .dft

e InRoads Drainage - .sdb

e InRoads Geometry Project - .alg
e |nRoads Preference - .xin

e InRoads Project - .rwk

e InRoads Roadway Design - .ird
e InRoads Survey Data - .fwd

e InRoads Template Libraries - .itl

Additionally, you may selectively open files in a read only mode by adding them to the lower portion
of the open dialog and enabling the check box for open read only:
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Selected Documents, check mark for read-only

Mame Description File Mame

(| B Existing RW.dtm Existing RW.dtm Existing RW.dtm

Adding Files to an Open list/Read Only

5.4-2 Saving New Files

When performing a Save for the first time, or a Save As on an existing file, you will be presented with
an InRoads/ProjectWise specific Save As dialog, as shown below:

]

Application: [Ianads Surfaces ']

[ <Mone: - ]

Department:

Document
Mame:

File name: TOPO Models combined.dtm

Description:

Save as type: [Surfaces {*.dtm)
Active: | TOPO Models combined

InRoads/ProjectWise Save As Dialog

All ProjectWise Save dialogs require you to define your project folder, document name, file name,
and description. It's still recommended that you maintain the same naming at least for the
document and file names. Also, it’s very important to make sure the application is appropriately set

to the InRoads filetype you’re attempting to save, as the dialog does not assume the filetype you're
saving.

5.4-3 Closing Files
When closing files from within InRoads, the behavior is slightly different from other integrated
applications. Due to how ProjectWise functions and InRoads works within MicroStation, there is no
automatic prompt for check in, or automatic updating to the ProjectWise datasource. It's
recommended that when you’ve saved your files and have closed InRoads, that you use the
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ProjectWise Local Document Organizer to check the remainder of your files in. You will be prompted
to check-in your DGN per the standard functionality, but it's probable that you have any number of
additional InRoads files open that also need checked in.

You can do this by opening the Local Document Organizer from ProjectWise:

Datasource Folder Document Batch Print View Tools Windo

¢ |BDR= &%

rojectWise Explorer Datasources

Local Document Organizer Button

With the Local Document Organizer open, you can then browse to the check out option, and then
select all of the files you need to check in. Once selected you can right click on the highlighted files
and perform a check in as shown:

r = —
28 Local Document Organizer - Checked Out Docu ment-:_
o

Organizer View Action

VDA M G @ v B B

Filters
Datasource; [DDTWLSE - ] Mode: [i.|'1dotg5jt3F1 - ]L.Iser:

Folder:

|I| Mame

== 0500352_SR.46.3|
[l Existing RW.dtm
W 45 INDOT. xin
fﬁ: InRoads Plans Pre
| ( Té Plan Base.dgn
H|Sample Praject.ry CheckIn - Leave Copy

Open Containing Folder

Update Server Copy
CheckIn

| TOPO Madels con Free - Leave Copy

Free

Local Document Organizer Mass Check-In

It's recommended that each check in be accompanied by good comments to allow quick review of
anything that may have been done.

127 I



5.4-4 InRoads/ProjectWise Organizer
Within the InRoads environment, there is an additional shortcut to the ProjectWise Local Document
Organizer and it can be found under the InRoads Explorer -> File -> Document Organizer menu item:

M4 Bentley InRoads Suite CTser

Fle Suface Geometry Brdge Dreinage Survey

"i":_b[ New...
- & Cpen...
Save

Y Save i

Close
=" ProjectWise Organizer...
@ Project Defaults...
M Project Options...

Local Document Organizer in InRoads

This is a self contained version of the Local Document Organizer and it acquires application focus
from InRoads/MicroStation, preventing you from working within the application.

While you're working on the existing files and making/saving changes, you will want to use this tool
to update your server copies frequently as not to lose any data.

5.5 Setting Up InRoads

Once you have started InRoads in your base drawing, you will need to setup InRoads to point to the
INDOT XIN file, cell library and enable application add-ins used with our configuration.

5.5-1 Attaching the XIN
To attach the XIN, select File -> Open from the InRoads Explorer. When presented with the
ProjectWise open dialog, browse to Documents\INDOT Workspace\InRoads\XIN and select the
INDOT.xin file. This file will be read only at this location. If you would prefer an editable copy to store
your own preferences in, you may want to copy this file to your project and open it from that location
instead. Once opened, your InRoads Explorer should look similar to the following;:

Bentley InRoads Suite =

Fle Suface Geometry Bridge Drainage Survey Evaluation Modeler Sie Modeler Drafting Quarties Tools Help

<Unnamed> '§|@\Xf|._o|5d:ﬁﬁ’_|§||
File Name Type Access Mode
ER) pwA\DOTC...  XIN Read-Only
L pw\\DOTCADPOLPW.indot.state.in.us:DOTWise\Documents\INDOT Workspace\InRoads\ XIN\INDOT xin

q 1 | 3

Preferences |[3 Dramagel ﬂ Surveyl el Templatesl B Corridorsl &y Site Modeler| i

Preference File 'pw:\\DOTCADPO1PW.indot.state.in.us:DOTWise\.. \XIN\INDOT xinfversion=2' Opened
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INDOT.XIN Attached

If you attached from a local project copy, the path will reflect the XIN location, and the Access Mode
will display Read-Write indicating that you can write changes to the XIN file you've selected.

5.5-2 Attaching the Cell Library
With the XIN attached, you may need to attach the cell library prior drawing any features. If you
receive the following error when attempting to draw features:

‘Bentley InRoads Suite V8i (SE

Could not retrieve Cell for style "S_UTIL_Pole-guy
or stub”. Continue displaying features?

Yes To Al ] [ fes ] [ MNo

Cell Library not Attached
InRoads is indicating that it cannot find the appropriate cells for your features.

To attach the cell library, use the MicroStation Cell Library tool (MicroStation -> Element -> Cells
menu option) and browse to Documents\INDOT Workspace\InRoads\Cells and select
INDOT_InRoads.cel. At this time it is recommended that you save the settings for your file prior to
continuing (MicroStation-> File -> Save Settings).

Note: ProjectWise automatically attaches this cell library on startup via the Managed Workspace.
Instances of this error will only occur if you’re working disconnected from ProjectWise.

5.5-3 Project Defaults/.RWK Files
As the InRoads training courses demonstrate, Project Defaults and .RWK files both provide
substantial benefit when opening, saving and closing your files. The full functionality of these tools
has been maintained in InRoads in ProjectWise, however there are some slight differences in what
dialogs are displayed when working with these. First, you will examine Project Defaults.

The Project Defaults (InRoads Explorer -> File -> Project Defaults) can be used to pre-open specific
InRoads configuration files, while pre-defining paths to save to when creating new surfaces,
alignments, corridors, etc.

The top half of the dialog, the Default Preferences section, allows you to pre-open InRoads
configuration files such as the .XIN preferences, .DFT drafting notes, and various drainage
configuration files. The lower half allows you to define project specific paths for InRoads file types,
so that when performing Opens/Save/Save As functions, your default path will take you directly to
the folder location specified on your Project Defaults.

Additionally on this panel, you can define a default preference for all panels that you may interact
with. Due to the number of different preferences available in the INDOT.XIN, it's recommended that
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you leave this setting at Default as shown. In many cases, the default preference is configured to
use a commonly scaled INDOT setup.

Corfiguration Name: [9393939 - ]

g
-

Default Preferences
Read
COnly

Preferences (" xin):

Tumouts *bd):

I

Drainage Structures (" dat):
Rainfall Data {*idf):

Bridge Sections (" bd):
Drafting Notes (* dft):

Pay ttems {* mdb):

Site Modeler Options {* spf):

Browse...

el o| 18| |g o
iz T | (@ o

OEOO
¥

Default Directory Paths
ProjectWise Directory:

Project Default Directory:
Report Directory:

Projects (*.rwk):

Surfaces (*.dim):
Geometry Projects ("alg):
Template Librares (" il):
Roadway Design ("ird):
Survey Data (™ fwd):
Drainage (" sdb):

Style Sheet (*xal):
Quantity Manager (" mdb):
Site Modeler Projects (™ gsf):

Default Grid Factor Expart Prefemed Preference

Grd Factor: 1 0000 [T Active Cniy Name: Default

InRoads Project Defaults

For more granular control of the files you open and save, you will want to use the .RWK project files.
The .RWK will allow you to define specific files that you’d like to open/update with the project file.
The initial Save dialog is the same as the InRoads with ProjectWise save dialog shown in Section 5.4-
2. By selecting the Options button this panel, you will be presented the standard .RWK dialog for
adding/updating files. Further discussion of .RWK files can be found in the Bentley InRoads Road
Fundamentals documentation.
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| Survey | Template Library | Roadway Design | Site Maodeler
Surfaces | Geometry Project | XIN Preferences | Drainage
More Options...
Help
Add Update  Surface Mame Filz Mame
[] [] Defaut
(<] [x] EdstingRW pw \\DOTCADPO1PW indot state in.us:DOTWi

[<] [x] TOPO Modelscomt pw:\\DOTCADPO1PW indot state in.us:DOTWis

File Name:

0K || Cancel

RWK File Saving Options

5.54 Enabling Application Add-Ins/Variable Manager
Not all tools within InRoads are immediately available in the base configuration. There are
numerous application add-ins that are disabled but are extremely useful for day to day usage. These
can be accessed via the InRoads Explorer -> Tools -> Application Add-Ins menu option.

The following menu is then presented:
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(e Applicati — o x

Available:
| Cancel |

| [Muttiple Horizortal Elemert Regression Analysis Add-In -
[ | Multiple Vertical Element Flegression Analysis Add-In m

MNamed Symbology Tools Add-l
cmove User Data Addn

Remove User Data Add-in
SDMS Translator Add-In

|| Sight Visibility Add-In

[ | Thin Random Points Add-In
| |Translate Leica DEX Add-In
[ | Traverse Edit Add-In -

LI

[ ]

Description
The Mamed Symbology Tools Add-In provides commands for verfying, editing,
exporting, and impaorting named symbologies.

Command

Tools=MNamed Symbology Tools»Verfy Named Symbology ...
Tools=MNamed Symbology Tools»Global Named Symbology Edit ...
Tools=MNamed Symbology Tools:Export Named Symbology to CS5V...
Tools=MNamed Symbology Tools=Import Named Symbology from CS5V...

2

InRoads Application Add-ins

The upper portion of the application add-in dialog presents a list of available application add-ins.
The lower portion of the dialog shows where the commands for the add-in can be found. To enable
an application add-in, select the check box to its left.

Of the available application add-ins, it will be necessary to enable the following:

e Global Scale Factors Add-In - Enables the global scale factor tool for resizing of InRoads
symbols, linestyles and text

Additional useful add-ins may also be enabled such as:

e Active Project Settings Add-In - Used to select active surfaces, alignments, etc. without
activating them from the InRoads Explorer

o Copy Preference Add-In - Enables the tools for copying preferences and styles from one XIN
to another.

e Horizontal and Vertical Elements Add-In — Alignment creation tools similar to the element
method alignment tools in MX.
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5.5-5 Variable Manager

Variable Manager, enabled through the Application Add-Ins, includes a number of additional
application customization. Once enabled, to access Variable Manager, you to go to the InRoads
Explorer -> Tools -> Variable Manager. As these are more situation and usage specific tools, it is

recommended you contact support before using them.

5.56 MicroStation and InRoads Status Bars

One convention that requires monitoring while using InRoads is the location of statuses that InRoads
uses to prompt for input, or provide information. As it has a high degree of integration with
MicroStation, InRoads will use both its own status bar; and depending on the active function, it may
use the MicroStation status bar. Below are an example of each form of output and the location it

can be found.

-~

H Bentley InRoads Suite V8i (SELECTseries 2)

Fle Suface Geometry Bridoge Drainage Survey  Evalu

zUnnamed: - =

BN

|1Eu| % E <Unnamed:

v &

-5 Geometry Projects
== Default

s e
F-%5, Cogo Buffer

=LA

1| 1] [ 3

= Geometry | Preference + | »

Mame

LA

5”"(:

e

ogo Buffer

Ready

InRoads Status Bar (Lower left corner of InRoads Explorer)
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MicroStation Status Bar (Lower left corner of MicroStation Application)

6. Using InRoads
The following sections discuss the usage of InRoads for INDOT Plans Production purposes.

6.1 Global Scale Factors

Due to differences on how InRoads interacts with linestyle scaling, it is no longer advantageous to
use Annotation Scale for the display of features in InRoads. The functionality InRoads uses for
scaling is an option referred to as Global Scale Factors. As noted in Section 5.5-4, you will need to
enable this tool via the Application Add-Ins dialog. When enabled, you will be presented a new menu
option under the InRoads Explorer -> Tools -> Global Scale Factors:
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Tools Help

¥ML Repors ¥

E- View XML Reports. .
Tracking ¥

MNamed Symbalogy Manager...
Preference Manager...
Style Manager...
Copy Preferences...

MNamed Symbology Tools ¥
"é Variable Manager...

% Highlight All Pencil

£ Highlight All Ink
l]+l Convert Pencil to Ink...

Locks Y

Drainage ¥
‘H Survey Options...

b Run Macro...
H# Application Add-Ins...

== Customize...

Global Scale Factors...
Active Project Settings...

Global Scale Factors

The Global Scale Factors tool presents a small dialog box similar to the MicroStation Annotation
Scale dialog:

Line Style: 50,0000

Global Scale Factors

This tool allows for the scaling of many InRoads elements including features, annotation text, and
cell sizes. Throughout the Plans Production process, you will want to use these tools to create base
and text drawings of specific scales.
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Included below are samples of some of the most common standard base drawings.

Explan 50

Excont 50
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Prplan 50

6.2 Referenced Base Drawings

The base drawings listed above can be easily referenced together. The only possible difficulty might
be differences in coordinate systems between the files. This may be resolved using MicroStation
tools. This problem is not likely unless you have drawings (MicroStation or AutoCAD) with
information from sources outside of INDOT. Despite this problem, it can be fixed. The following
figure displays how base drawings are placed together.

Base drawing Explan 50

Base drawing Excont 50

Base drawing Prplan 50

Conceptual view of Base Drawings Referenced Together

This figure displays a view with Prplan set as the active drawing and with both Explan and Excont
drawings referenced into Prplan. The actual results would look like the illustration below.
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() References (2 of 2 unique, 2 displayed) =B &

Tools  Settings
ri >
BB g £¢DE&EAP R0 @“‘:— Dhﬂlﬁﬁ*em_

1 .excont... Default Aligned with Master. .. Coincident Wirefr A

[ 2 Nexplan... Defaut Aligned with Master... Coincident Wireframe o/ o |
Scale | 1.000000 | : [1.000000 |F{otabon|DD°DD'OD' | Offset X [0.0000 |¥ [0.0000 |z [og
Bl x| @] » < @S [9]@ 4, (NoNesting Hiow Overides =) Depth: [1 | New Level Display: (Config Vanable_+)
Georsferenced: [(No ~]

Prplan 50 with Explan 50 & Excont 50 as references

6.3 Reference Windows
The base drawings will have reference window views that show through to all of the base drawings.
The tools contained in the Plan and Profile Generator are used to create plan profiles, bridge layouts,
construction details, and other drawings. The following figure displays how reference windows with
multiple base drawings are placed together.

Base drawing Excont 50
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Base Drawings Referenced Together with Reference Windows.

The above figure displays a view with Prplan set as the active drawing and both Explan and Excont
drawings referenced into Prplan. The addition to the figure is how reference windows are included,
which is accomplished by using the Plan and Profile Generator.

Each of the plan views represents a plan view area that is clipped into a given plan profile drawing.
These same concepts apply to both plan and profile views.

Construction details, Bridge Layouts, and other drawings use the same principles for each type of
drawing but with different view sizes and layouts for each.

InRoads will create saved drawings utilizing base drawings and then apply saved reference windows
to each respectively based on the type of drawing and scale selected.

6.4 Text Drawings
A common CAD technique is the incorporation of text drawings. Text drawings are CAD drawings that
only contain text elements. These text drawings facilitate drawing file organization and make plan
set creation easier. When these text drawings are referenced together with base drawings and other
drawings, they form composite drawings representing finished sheets. One major advantage of
these drawings is that they eliminate problems with text orientation and overlap. The problem is
related to the two possible locations to place text annotation on a set of drawings, in the base
drawings and in the sheet (text) drawings. Annotation placed in the base drawings is usually
oriented with North being up. This causes annotation to be readable only from one orientation. Text
could be rotated for each window, but this does not fix problems occurring in overlapping plan areas.
See the following figure.

Overlapping Area - text
orientation problems &
interference between
adjacent windows

Text Drawings #2
Plan view for sheet #2

/ . Text for plan view #2 goes
/ - Text i on text drawing #2

g

Text Drawings #1
Plan view for sheet #1

o Text for plan view #1 goes
e on text drawing #1
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Problem with Overlapping Text Area

As seen in the above window, orientation of text in the overlap area is a problem. The preferred
method for text placement is in the reference view text drawing. These reference view text drawings
are the plan profile drawings, Bridge Layouts, construction detail, or other drawings. The practical
result of this is each drawing is a text drawing with no line work drawn in it. For the most part, the
only elements which reside in the sheet (text) drawings are text elements.

Please note editing done on text drawings in overlapping areas will not be reflected in adjacent areas
without editing each adjacent sheet.

The InRoads Plan and Profile Generator automatically creates sheet text drawings for plan profiles,
Layouts, Construction Details, and other InRoads created sheets. The saved plan profiles, Layouts,
and Construction details are essentially composite drawings made up of references for border,
existing topography, proposed design, etc. with reference windows clipped to match the size of the
border. These saved sheets are ready to accept text and are text drawings.

It is also recommended that text drawings be used with cross section drawings. When used with
cross sections they are created as blank drawings that will then have the border and cross section
referenced in. This technique helps to preserve manual annotations on cross sections. Please note
that these drawings will need created manually.

Annotations on the base drawings can be copied to each sheet. On each requisite sheet the
annotations can be moved, modified, and rotated as needed. In order to prevent duplicate text
coming from the base drawings, annotations can be changed to construction elements with the
change element attributes tool in the base drawing. Constructions can then be turned off in each
text drawing while they will remain in the base drawings. Use of save settings is important with these
operations. This will allow the sheet drawings to have construction elements turned off, prohibiting
duplication.

6.5 Creating Base Drawings
For the following procedures, it is assumed that the end user already has opened their surfaces and
alignments as needed.

6.5-1 Creating the Existing Plan Drawing
Note: The following exercises are based upon a production drawing example.

Use MicroStation -> File -> New to create the drawing Explan 50.

This will create and open a .dgn with this name in the folder you specify in the New Document dialog.
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General

Folder [ Ok ]

SampleProject - SampleProject
—
Mame: Explan 50.dgn

Description:  Explan 50.dgn

File Mame: Explan 50.dan|

Application: Department:

InR.oads Suite v] [«:nune:: v]

Source Document:
INDOT _Imperial_SVFT_seed.dgn - INDOT_Ir | Seed... | [Import... |

The New Document, No Wizard dialog
Click OK - a blank drawing is opened, and a new MicroStation/InRoads drawing is created.

Additionally, you may create these base drawings externally of MicroStation/InRoads using the
document creation wizards and tools in ProjectWise as discussed in Section 5.2-1c.

Make sure your TOPO surface is your active surface in the InRoads Explorer; you can do this by
highlighting the relevant surface and right clicking on it. When prompted, select Set Active as shown
in the following illustration:
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- Bentley InRoads Suite ¥ <O Bentley InRoads Suite _Tser

Fle Suface Geometry Bridoe D1E||nage Sur'u'e'_.r Eval

zUnnamed: > B & \

Data Type

EI% Surfaces I Breakline Fe.
-2 Default

-2 Existing RW

i [ T

% Contour Fea

Save
]Interlor Feat.

SRS * Random Fea

28 Surfaces Set Active

Triangulate

Activating a Surface
When active, the surface icon will be shown with a red box around it.

Once activated, you will then need to define your global display factors. At this time, go to InRoads
Explorer -> Tools -> Global Scale Factors and set the scale appropriately for your base drawing. The
following illustration shows the values necessary for a 50 scale drawing:

B Scale Factors = L=
L) 0000 —| [ )
Cell: 50.0000 Close

Line Style: 50,0000 J

Global Scale Factors

To display the TOPO features, you will then need to display the features. You can do this by going to
the InRoads Explorer -> Surface -> View Surface -> Features... menu item. You will then be provided
the following dialog:
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’
B4 View Features

Surface: [TDF‘D - ]

Fence Mode: | lgnare - |

Features:

S_RDWY_Asphal ..
S_ROWY_Asphal ..
S_PROP_Bldg
5_BR_deck
5_BR_deck
5_DR_Conc pav...
S_DR_Conc pav...
Select All

Description
Ashphalt - approach
Ashphalt - approach
Building

Bridge - deck

Bridge - deck

Concrete paved side ...
Concrete paved side ...
Ctrl+A

Select Mone Ctrl+M

Invert Selection

View Features Dialog

Like the majority of the surface tools, this list is filterable and allows for the selection of All, None or
an Inverted selection set from directly within the dialog. For the TOPO, select all features and select
Apply, which will have InRoads display the topographical features in your DGN. You may need to do a
fit view command to see the elements drawn.

CAD Menu -> File -> Save Settings at this point to retain the information, additionally, you may use
the Ctrl+F hotkey combination.

Optional Steps:

This process could be repeated for 1”=20" and 1"=100’. These scales are anticipated to be utilized
in some plan sets.
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Topo surface as displayed in Explan 50

6.5-2 Creating the Existing Contour Drawing
Use MicroStation -> File -> New to create the drawing Excont 50.

This will create and open a .dgn with this name in the folder you specify in the New Document dialog.

New Tt e |

Falder

ok |
SampleProject - SampleProject | Change...
Document Apply

Mame: Excont 50.dgn

Description:  Excont 50.dgn

File Mame: Excont 50.dgn|

Application: Department:
|| [iRoads suite - | [<none> 7]

[ Source Document:
INDOT _Imperial_SVFT_seed.dgn -INDOT Ir | Seed... | [ Import... |
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The New Document, No Wizard dialog
Click OK - a blank drawing is opened, and a new MicroStation/InRoads drawing is created.

Additionally, you may create these base drawings externally of MicroStation/InRoads using the
document creation wizards and tools in ProjectWise as discussed in Section 5.2-1c.

Make sure your TOPO surface is your active surface in the InRoads Explorer; you can do this by
highlighting the relevant surface and right clicking on it. When prompted, select Set Active as shown
in the following illustration:

Bentley InRoads Suite 5
Fle Suface Geometry Bridge Drainage Survey Eval
zUnnamed: - _.% & % _
Data Type
E% Surfaces T Breakline Fe.
q Default % Contour Fea
ﬂ Existing RW |2 Exterior Feat
E m f‘ Inferred Bre
Save
ﬂ Interior Feat.
save As.. " Random Fea
28 Surfaces Set Active +| = =
Triangulate

Activating a Surface
When active, the surface icon will be shown with a red box around it.

Once activated, you will then need to define your global display factors. At this time, go to InRoads
Explorer -> Tools -> Global Scale Factors and set the scale appropriately for your base drawing. The
following illustration shows the values necessary for a 50 scale drawing:

B Scale Factors = L=

Tent: —|[ Aoply ]
R

Line Style: 50,0000

Global Scale Factors
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At this time, you can display the contours. To access this tool, go to the InRoads Explorer -> Surface
-> View Surface -> Contours... menu item. You will then be presented the following dialog:

— =
B View Contours —

Main |Mvanced | Labels|
Surface: [TD PO ,] [ Helo ]
Fence Mode: lgnore
Interval: 1.0000
Minors per Major: 4 =
Symbalogy:

Ohject MName
(<] Major Cortours G_SURF_ExMajorConto...[]
(<] Minor Cortours G_SURF_ExMinorConto. . [
(<] Maijor Labels G_SURF_ExMajorConto..[_]
[ ] Minor Labels BYL
|:| Major Depression Co... .
[ ] Minor Depression Co... |:|

[ Applhy J [ Preferences... ] [ Close ]

View Contours Dialog

To display the existing contours, you will first need to verify that you're using the preference for IN
Existing Contours. On the view contours dialog, select the Preferences... button. This will display the
Preferences for the view contours tools. On this panel, you will need to select IN Existing Contours
and select Load. You will be given notification at the bottom of the panel that the preference has
been loaded and is now set. This is shown in the following illustration:
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B Preferences u
MName: Close
Default
IM F'ropsed ors
xBentley Default

Help

Preference ‘IN Existing Cortours’ loaded

Selecting and Loading IN Existing Contours Preference

Once loaded, you can close the preferences dialog. On the View Contours dialog, you can then select
Apply and close. Your existing contours will then be displayed in the DGN.

Depending on the stage of your project (most likely during the design phase) and the operations you

may have recently performed, you may be prompted with the following dialog:

Bentley InRoads Suite V8i (SELECTseries 2) T ey

JA Triangles are out of date. Re-triangulate?
Features in surface "0800851-5URF-1" have been modified since it was
last triangulated. The current command uses triangles from this
surface as input. Select Ves to re-triangulate the surface before the
current command executes, Select Mo to execute the current
command using the existing triangles, however command cutput
could be inaccurate,

To have surfaces automatically re-triangulate, check "Re-triangulate
Without Prompting” in Tools » Options > General.

To lock triangulation for this surface, check "Lock Triangulation” in
f Surface = Surface Properties,

= [

Triangulation Notification
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This dialog is an alert that you’re triangulation is no longer up to date. As the warning notes, you can
continue your current operation without updating the triangles. This will use the existing
triangulation which may be out of date and provide in-accurate information. Note that this warning
can be triggered by any surface function that is attempting to use the triangulation to display
graphics.

Optional Steps:

This process could be repeated for 1”=20" and 1°=100’. These scales are anticipated to be utilized
in some plan sets.
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Contours as displayed in Excont 50

At this point, it is desirable to add any other base drawings in the same manner as used for Explan
and Excont. These could include proposed contours (Prcont), existing right of way (RW existing), or
any other drawing needed.

Not all of these drawings will need to be referenced into the Prplan base drawing prior to creating
any sheets (plan profiles, layouts, construction details, etc). All that is required is an alignment to
orient the sheets.

Next you will create the proposed plan drawing Prplan.

6.5-3 Creating the Proposed Plan Drawing
Use MicroStation -> File -> New to create the drawing Prplan 50.

This will create and open a .dgn with this name in the folder you specify in the New Document dialog.
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Mew u
General
Folder [L]
SampleProject - SampleProject
socmen
Mame: Prplan 50.dgn

Description:  Prplan 50.dan

File Mame: Prplan 50.dgn|

Application: Department:
[I.nR.aads Suite v] [{nnne:» v]

Source Document:

INDOT _Imperial_SVFT_seed.dgn -INDOT_Ir | Seed... | [ Import... |

The New Document, No Wizard dialog
Click OK - a blank drawing is opened, and a new MicroStation/InRoads drawing is created.

Additionally, you may create these base drawings externally of MicroStation/InRoads using the
document creation wizards and tools in ProjectWise as discussed in Section 5.2-1c.

Make sure your proposed design surface is your active surface in the InRoads Explorer; you can do
this by highlighting the relevant surface and right clicking on it. When prompted, select Set Active as
shown in the following illustration:
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s Bentley InRoads Suite “Tser

Fle Suface Geometry Bridge Drainage Survey  Evaluatio

<Unnamed:> - _.% & %y )’_,?

Data Type

EI% Surfaces J7- Breakline Fe...
2% Default

: %Contour Fea...
2% Euisting RW

=28 TOPO }fE‘Inferred Brea...

E W Save E Interior Feat...

Save As,., ++ Randam Fea...

#

£ Surfaces T —

Activating a Surface
When active, the surface icon will be shown with a red box around it.

Once activated, you will then need to define your global display factors. At this time, go to InRoads
Explorer -> Tools -> Global Scale Factors and set the scale appropriately for your base drawing. The
following illustration shows the values necessary for a 50 scale drawing:

B Scale Factors =lL=
Teud: | Apply |
Cell: 50.0000 =)

Close
Line Style: 50,0000 J

Global Scale Factors

To display the DES features, you will then need to display the features. You can do this by going to
the InRoads Explorer -> Surface -> View Surface -> Features... menu item. You will then be provided
the following dialog:
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B View Features [ 22 |

Surface: |SR 240 finished ~ + |
Fence Mode: | lanore A |
Features

MName hie - ﬂ

Tatal_R P_RDWY _Shoulders BEd... (
aved AGG BOT_L P_RDWY _Shoulders Pa... (
P_RDWY _Shoulders Pa... (

P_RDWY _Shoulders Pa... (

P_RDWY _Shoulders Pa... (

aved HMA BOT_L P_RDWY_Shoulders Pa... (

aved HMA BOT_R P_RDWY _Shoulders Pa... (

| | P_RDWY _Shoulders Pa... (
aved R P_RDWY _Shoulders Pa... (
Exterior Boundarny Default

View Features Dialog

Like the majority of the surface tools, this list is filterable and allows for the selection of All, None or
an Inverted selection set from directly within the dialog. For the DES, select all features and select
Apply, which will have InRoads display the proposed features in your DGN. You may need to do a fit
view command to see the elements drawn.

CAD Menu -> File -> Save Settings at this point to retain the information, additionally, you may use
the Ctrl+F hotkey combination.

151 I



PRPLAN model as displayed in Prplan 50

Since InRoads requires you to use alignments to layout sheets and display annotation, you will
display each alignment. Also, you want to have sheets laid out beyond the project limits to show
incidental construction limits and some of the existing survey beyond. Differing from MX however, is
the ability of the Roadway Modeler to allow templates to cover specific station ranges, making the
need for shortened alignments unnecessary.

To display the alignments, you can perform 1 of 3 methods. The first is quick display of all horizontal
alignments via the InRoads Explorer.

To display the alignments in this fashion, right click on the name of your geometry project on the
InRoads Explorer’'s Geometry tab and select View All Horizontals as shown:

H Bentley InRoads Suite V8i (SELECTseries 2)

Fle Surface Geometry Bridge Drainage Survey  Evalustion  Modeler Srtel'tl

zUnnamed T EBE S % P4 e
@@ <Unnamed> > K R f’rx.‘;. A g&f]
Mame Description
Elﬁ Geometry Projects . Coge Buffer
== Default npn
é--m - [/1Line "A SR54
-] L Save
Save As...
FR T Set Active
= 5urFace5| s Copy...

Manages Survey Close
— Ernpty
; ’ |
.I“- q,_,/ it View All Horizontals

=
; ol ol -
—_— Viga: Al Turnoade

View All Horizontal Alighments
This will have InRoads display all horizontal alignments defined in your geometry project.

The next method is displaying a single horizontal alignment from the InRoads Explorer. As in the
previous example, you will need to browse to the Geometry tab and expand your project so it shows
the horizontal alignment you'd like to display. You will then right click on the alignment and select
View as shown:
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H Bentley InRoads Suite V&i (SELECTseries 2)

Fle 5Suface Geometry Brdge Dreinage Survey Evaluat

<Unnamed: it . = @ \ )_?
E GF Y <Unnamed: r | K
Mame
EI% Geometry Projects || Profile Grade
== Default
El Des 0400097 _5R54 Design 4
-4 Cogo Buffer
B Line "A"
Mew...
Set Active
4 L1 c
opy..
Surfaces
= | = Delete
Manages Survey Coni Empty
View
)

Viewing a Single Horizontal Alignment

This will display only the selected horizontal alighment in your DGN.

The final method is displaying the active horizontal alignment from the InRoads Explorer -> Geometry
-> View Active Horizontal menu item.
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H Bentley InRoads Suite V8i (SELECTseries 2)

<Unnamed: View Geometry

Ele Surface | Geometry Bridge Drinage  Survey

k

Evaluation Modeler Site Modeler

B fcove oo |

m Active Vertical

m % ‘? I“'ﬁl‘“l Eit Alignment
—— Horzontal Curve Set

=2, Geom Vertical Curve Set

_ De Horizontal Elemant
De Vertical Blement

EI. TN

"'1-“1. +

IZ Simplified Horzontal Element
Simplified Verical Element

Superelevation

1 ———

3% Horizontal Annotation...
|2% Vertical Annotation...

=) Closed Areas...

4= Stationing...

E 20 Alignment ...

/% Station Offset Annotation...
<=~ Curve Set Annotation...
“f: Vertical Change In Plan...
2% MAnnotate Graphics...

Lot ut
£8 Surfaces —

- ~? Review Horizontal...
| Displays the act b2 Review Verical ..

_Dﬁ All Horizontals

& Options...

View Active Horizontal

This will display the currently active InRoads horizontal alignment in your DGN.

You will now reference the Explan 50, Excont 50, and any other base drawings into Prplan 50.

6.5-4 Attaching Explan as a Reference File to Prplan
Since you will be using MicroStation commands for these procedures, you will look at the

ProjectWise specific method of attaching files. Due to functionality differences with ProjectWise and

MicroStation, the previous method of drag and drop attachment will not work from within

ProjectWise.

To attach your files, select File ->Reference from the MicroStation menu.
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B References (0 of 0 unique, 0 displam

Tools  Settings

L W

B 1% s £D6 @202 B D 20 Q@ X e i)

Hierarchy || St ¥ |35 FieMName Model Description
|« | 1 ] ]
Scale | |: | | Rotation :
Offset X | J¥ | P4 |
dr@ixwa¢dEe §@a Il =] [ ~] Depth:

NewlevelDisplay: [ =] Georeferenced: [ ~]

The References Dialog

From the References dialog, select Tools -> Attach...
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M o Reference il e i
Documents
Folder |™ sampleProject ~ E' B |
M| 0
MName Description File Mame
I # 7 backup
#7 survey
I /E Bdr Cross Section.dgn Bdr Cross Section Bdr Cross Section.dgn
Excont 50.dgn Excont 50.dgn Excont 50.dgn g
/hExplan 50.dgn Explan 50.dgn Explan 50.dgn 8
/EINDOT_Border.dgn INDOT_Border.dgn INDOT_Border.dgn 7
/EINDOT_Imperial_SVFI'_Sheetseed.dgn INDOT Imperial_SVFT_5.. INDOT Imperial_SVFT_5... 20
.ﬂTmIND[}T Irnperial SVFT seed.|dc|n INDOT Imperial SWFT 5. INDOT Imperial SVFT s.. 47
4 ] b
ADp“EﬁOI"I [” mm v] H
' Extension: [*.dgh;*.dwg;*.d)cf v]
Add ] [ Remove
Selected Documents i
| Mame Description File Mame File Size Fili
(/=4 Excont 50.dgn Excont 50.dgn Excont 50.dgn 81 KB 3/1/2011 9
[7™=4 Explan 50.dgn Explan 50.dgn Explan 50.dgn 81 KB 3/1/2011 8

The ProjectWise Attach Reference Dialog

From the Attach Reference dialog, you can select multiple files to attach and add them to the
Selected Documents section for attachment at the same time. Once you have the documents you’d
like to attach selected, select the OK button.

You will then be presented the Reference Attachment Settings window as shown:
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Reference Attachment Settings for .iont S0.dgn

File Name: PW_WORKDIR:d0301813 Excont 50.dgn
Full Path: o 'wsershstjoubnwordediryd 030181 34Excont 50.dgn
Model: (Default - |

Logical Mame: | |
Description: | Aligned with Master File |

Oriertation:
Wiew Description
Coincident - Word Global Origin aligned with Master File
Standard Views
Saved Views (none)

MNamed Fences jnone)

Detail Scale: [Full Size 1=1 ~ |
! Scale (Master:Ref): | 1.000000 | : | 1.000000 |
| Named Group: | - |
Revision: | - |
l Lewvel: [ v]
Nested Attachments: [Na Nesting *]  Depth:
Display COvermides: [Allow -|
New Level Display: [Use MS_REF_NEWLEVELDH |
Global LineStyle Scale: [Master -|
[ ] Synchronize with Saved View
Toggles
ClIx GRS ¢ [H@ B[ @ 4
Drawing Title
[ ] Create

Name: | Drawing |

The Reference Attachment Settings Dialog

The settings shown on this example are the ones you will want to use. Since you're no longer using
Annotation Scale, the Global Linestyle Scale adjustments are no longer need. Coincident attachment
will orient the files one directly over the other, and finally, the scale will be 1:1 as all elements should
be full size at this time.
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You will be presented this dialog for each of the files that you will be attaching to your file.

Suggested logical names and descriptions are indicated in Appendix A in the section on MicroStation
Drawing Names under Standard Base Drawings. Variations on logical name and descriptions can be
required at the user’s discretion based on non standard project data. Once attached, you may
modify the attachment’s logical name by double left-clicking on the attachment and modifying its
attachment settings.

Explan 50.dgn appears in the References panel. Another option available is the display can be
turned on and off using the Display check box.

=
] References (2 of 2 unigue, 2 displayed) . e =l

Tools  Settings

= i “ o g TS L S

B~ E&j -%@@jila:;j jjj;lc.a_';'--:ﬂ BE@ ch

St ¥ 4 File Name Model Description Logical Orientation
1 PW_WORKDIR:d0301813 \Excont 50.dgn Default Aligned with Master... Coincident
2 PW_WORKDIR:d0301813\Explan 50.dgn Defautt Aligned with Master... Coincidert

Scale | 1.000000 : | 1.000000 Ruotation | 00°00°00" Offset X | 0.0000 Y | 0.0000

m @ - e % __Fj A Alow Overides  ~| Depth: | 1 New Level Displ

0000
* | Config Variable Georeferenced: [No bl

4

Display Check Box

Reference Dialog with References Attached

The results should look like this.
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O References (2 of 2 unique, 2 displayed)

Tools  Settings

Bl gn £ N0 A ¢ B 7@ 0 et [ow )

Georeferenced:

IE[E']‘} ‘;‘% _‘-Eldﬂ, Allow Cvemides | Depth: | 1

Slet ¥ 9 File Name Model Description Logical Crientation Presertation [=] .5 X :—;l] I
1 hexcont .. Default Aligned with Master... Coincident Wireframe [T
2! explan.. Diefault Aligned with Master... Coincident Wireframe W W

Scale | 1.000000 : | 1.000000 Botation | 00°00'00" Offeet X | 0.0000 Y | 0.0000 Z |00

New Level Display:

Config Variable ~

Prplan 50 with reference files Explan 50 and Excont 50 displayed

Optional Steps:

This process could be repeated for 1”=20"and 1”=100’. These scales are anticipated to be utilized

in some plan sets.

Repeat the above procedure for each base drawing created.

6.5-5 Adding the Proposed Profile to the Prplan Base Drawing

With the switch to InRoads, there are a new set of procedures required to create and display your
profiles in your DGN. The tools you’ll be using in this section are on the InRoads Explorer menu
under Evaluation -> Profile and Geometry -> View Geometry and Evaluation -> Profile -> Create

Profile.

Unlike MX, it's not required to have a profile displayed in order to begin the plan profile sheet
creation process. The process for creating a profile during the sheet creation process will be
discussed later in this document. This section will investigate the methods to create and view a
profile for the purposes of creating/editing proposed profiles.
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First, you need to adjust the symbology display for our surface so it displays properly in profile view.
To do this, right click on your Survey Surface and select Properties.

-
h Bentley InRoads Suite V&i (SELECTseries 2)

Fle Suface Geometry Brdge Drinage Surv

ﬂ % E zlnnamed:

zUnnamed: - _. = &

=28 Surfaces

(41 B8 Des 04000

Save As...

Set Active
Wi m _

Triangulate
|| £B Surfaces |% (3¢

Copy...

Analyzes varicus draina

—_— e
| Empty

Properties...

Surface Properties

This will give you the Surface Properties dialog; in particular, you want to look at the Advanced tab.
At this time, you’'re concerned with the Profiles portion of t he dialog. Shown in the following
illustration, you can see that the Survey Surface has been set to PROF_E_Ground_Profile.

r“ Surface Properties - | = 2 |

Suface:  |Des 0400097_SR54 ¥
Cross Sections Hel
Symbology: [Da‘auh - ] |:| [ Uze Features Only _
Profiles
Symbology: [PHDF_E_Gmund_PmﬁI& - ] . [ Lock Symbologies
Cffset  Distance Symbology (Offset  Distance Symbology

1. 00000 3 0.0000
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Profile Symbology

With this set, you can apply this to your surface. Note that your surface will need to be editable for
this to be saved.

Next is the creation of the profile. For this, access the profile creation tools through the Evaluation ->
Profile -> Create Profile menu item. This will start the Create Profile dialog as shown below:

2
B Create Profile - El_lﬂ

- e
{24 Create Profile Set Name: Line "A"
""" 4 geneml Direction Exaggeration
""" |I'|I:I:3I|JI:ZZ @ Left to Right Vettical: 10,0000
----- Network i) Right to Left Horzortal: 1 pooo
..... Offeets
% ‘E:;rtrols Surfaces:
|| S
-7 Grd Object Name
-{7] Details [] Defaut Default (]
-{C ASCll B4 Des 0400097 _SR54..  PROF_E_Ground_Profile

[ ] Des 0400097_SR54...  Default [ ]

[ Apphy ] [F‘re{erences...l [ Cloge ] [ Help

Create Profiles dialog/General Tab

On this dialog you can control all features related to how a profile looks when completed. Like other
InRoads functions, there are INDOT customized preferences available to draw up your profile,
adhering to agency standards.

For the purposes of this review, you’ll only examine the tabs that must be configured when using one
of the INDOT preferences, first, the General tab.

Shown above, the General tab controls profile direction, included surfaces, and exaggeration. As
with MX, one must select the appropriate TOPO surface so that it displays appropriately along with
setting the scale appropriate exaggeration.

The Source tab shown below, is where one inputs the alignment they would like their profile cut
along.

161 I



I Create Profile . " I. = ﬂ_hj

=5 Create Profile Create: ["Mndnw and Data "]
----- General —
..... > @ Aignment: {Line A" 7] #|
----- Include - )
() Graphics
""" g;h;ork Alignment
----- sets
{27 Controls () Multipoint
"l ) Mes Alignment:
::% g;fails (71 ASCII File
{27 ASCI -
sllicios 2 Drainage Metwork Reference
Alignment: Line "&"
From:
J MNetwork
To: J ———
(@) Existing Profile

[ Apphy ] [F‘re{erences...l [ Close ] [ Help

Source Tab

One needs to define the Horizontal Alignment that is being used in this instance. In addition to this
functionality, one can define graphical elements, interactive point selections, ASCII text, and
drainage networks to create a profile along.

These are the required items for creating profiles. In addition to the existing surface profile, the
additional tabs provide functionality to include crossing and project features, drainage features, etc.
Many of these tabs also have settings for scaling, sizing, and symbology for the various profile
elements, many of which have default values provided by the preferences.

Once satisfied with the profile settings, select Apply and place the profile following the input prompts
for placement.

6.5-6 Adding the Proposed Vertical Alignhment
With the profile now displayed, you can add proposed vertical alignments. Should you be creating a
new vertical alignment, you will need to use the tools under the Geometry menu using the Vertical
Element and Vertical Curve Set tools.

To add a proposed vertical alignment to an existing profile, one can use the Geometry -> View
Geometry -> Active Horizontal menu item. Alternatively, as long as the existing profile is drawn up,
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one can right click on the desired vertical alignment and select View. This will display the selected
vertical alignment on the existing profile.

6.6 Sheet Layout and Creation (Plan Profile Sheets)
The following section discusses the various functions included in the Plan and Profile Generator.
This will include reviewing some of the differences between creating a profile using the previously
discussed method, and how Plan and Profile Generator will create its own for use during the sheet
cutting process. For further reference on this tool and its functionality, please refer to the Bentley
InRoads Plans Production course via the Bentley Learn Network.

6.6-1 Plan and Profile Generator
While in the prplan.dgn, open the Plan and Profile Generator from the Drafting -> Plan and Profile
Generator as shown in the following illustration:

-
B+ Bentley InRoads Suite V8i (SELECTseries 2) P
Fle Suface Geometry Bridge Drainage Survey Ewvalustion Modeler Site Modeler | Drafting Quantties Tools Help |
<Unnamed: - _.% | & Z? N - s'JJJ'E' ’EI‘ A= Place Plan Note
BE@EE <Unamed> Y Y WA % PaceBrefieNete
ace Cross ion Mote
Name Description 7@ Place Alignment Intersection Note
EI% Geometry Projects %" Cogo Buffer - Place Coordinate Grid...
E Default mLine"A" SR54
[ Des 0400097_SR54 Design / % Update Flan Note
Update Profile Mote
-t Cogo Buffer =P
m Line "A" i Update Cross Section Note
E Update Alignment Intersection Note
Move Note
1 | [l | 3
3¢, Create 20 Graphics from Template...
= 5urfaces| S Geometry [ [ 1| LLLJ | i Draw Slope Direction Pattem...
Generates plan and profile sheets Ll Digplay Superelevation in Plar...

Plan and Profile Generator

This will present the Plan and Profile Generator window. With the sheer number of options available
in this tool, it is highly advised that one use the preferences that are provided. These correspond to
the INDOT standard sheets. As there are numerous preferences available, please refer to the
following table for a listing of the preferences and their function. For all preferences listed as IN PW,
please note that these are configured to attach the appropriate border from within the ProjectWise
system.

Default Default Preference, settings are configured the
same as IN PW Plan Profile 50 Scale

IN PW Bridge Layout XX Scale INDOT Bridge Layout sheet, available in 30 and
50 scales

IN PW Dbl Plan XX Scale INDOT Double Plan sheet, available in 10, 20,
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30, 50, and 100 scales

IN PW Plan XX Scale INDOT Plan only sheet, available in 10, 20, 30,
50, and 100 scales

IN PW Plan Profile XX Scale INDOT Plan Profile sheet, available in 20, 30, 50,
and 100 scales

INPWPIlanProfileXXScaleLargePlan INDOT Plan Profile sheet, available in 20, 30, 50,
and 100 scales

xBentley Default Original, as shipped Bentley Default preference

To illustrate the most extensive sheet cutting path, you will review the process for cutting a 50 scale
Plan Profile sheet.

6.6-2 Sheet Creation
Like numerous other InRoads tools, Plan and Profile Generator defaults to using the active geometry
project and subsequent horizontal and vertical alignments. One can either pre-activate each
alignment prior to opening the tool, or they can interactively select these items from within the Plan
and Profile Generator.

Note: The various text and symbology functions within the Plan and Profile Generator all respect the
values in the Global Scale Factors add-in. For the correct display of these elements, make sure that
Global Scale Factors are consistent with the scale sheet being cut.

Note: In order for InRoads to place the appropriate symbology for the north arrow and additional
cells located on the sheet such as the title block text integration cell, please check that
INDOT_InRoads.cel is attached from pw:\\dotwise.indot.in.gov:DOTWise \documents\INDOT
Workspace\InRoads\Cells\

When first starting the tool, the following window will be displayed:

164 I




P =
B Plan and Profile Generator \‘ —
~——

|  BoderandTile |  SymbolsandDetals |  Matchlines |  Sheet Index
Main | PlanContrls |  ProfleControls |  Sheetlayout |  View Layout
Method Horizontal Alignment: | Edit_ |
(© Plan Only [Line A" -] #| -
© Plan and Profil; Geometry Projects in this VDF:
(0 Profile Cinly

Plan Views

i) Use Plan Views

i@ Use Station Limits Mote: Unless otherwise
. noted, all measurements

Profile Views for this command are in
Use Profile Views model units.

i@ Use Station Limits Station Limits
Default
Sheets .
Start: 10+00.00 10+00.00
Generate Sheets ﬂ
_ Stop: 28460.00 28+560.00
@) VDF Information Only +
_ Length:
© VDF Information and Host Fles ~ — 0 1500.0000 #
Plan Views: Taotal: 0 Prafile Views: Total: 0
In... Mame Start Stop MName Start Stop

Plan and Profile Generator Main Tab

With this tab displayed, you’ll start by loading the appropriate preference for a 50 scale plan profile
sheet.
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B Preferences

Mame:

IN PW Plan Profile 20 Scalelr -
IN PW Plan Profile 30 Scale

INPWPlanProfile505caleLarge Save
WN_5ht_PlanProfile 10_Lange =
WMN_Sht_PlanProfile 10_Mediur

VN_Sht_PlanProfile20_Large | - Save As..
WM _Sht_PlanProfile20_Mediur| ~ Delcic

xBertley Defautt il

Preference IN P'W Plan Profile 50 Scale’ loaded

Loading IN PW Plan Profile 50 Scale

With the preference loaded, you can now start reviewing the options that are loaded for an INDOT
specific sheet. For specific information on each of these settings, please refer to the online help in
the software, or the InRoads Plans Production course guide.
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“ Plan and Profile Generator [l

Border and Title | SymbolsandDetails |  Matchlines |  Sheet Index
Main Plan Cortrols | Profile Controls | Sheetlayout |  View Layout
Seed View Name:  PlanView Model Fies...
Width Left: -245.0000 #|
Width Right: 245.0000 #|
Overlap: £2.5000 4

Boundary Chords: 1|

[] Force Rectangular Boundary
Model Files:

N i1 3

" | O] Mested Attachments

[ Apphy ] [ Preferences... ] [ Close

Plan Controls Tab

For the features on this tab, the preference defines the seed view name, the left and right widths
and the sheet overlap. You can attach you additional base drawings (Excont, Explan) by attaching
these in the Model Files portion of the dialog. If you maintain the attachments to Prplan and do not
attach files with this tool, you will need to adjust your reference settings to enable Live Nesting via
the Nested Attachments button. Both are suitable methods, where possible, nested attachments
have been enabled though, to remain consistent with earlier procedures from MX.

167 I



Mested Attachments

ﬁ

Nested Attachments

”
B Plan and Profile Generator ==
Border and Title SymbolsandDetalls |  Matchlines |  Sheet Index
Main Plan Cortrols Profile Cortrols | Sheet Layout |  View Layout
Seed View Name: ProfileView Super Control Lines:
e e A
o e WA v
Verical Alignment: [ Profile Grade - ]
. Help
Conidar: [Cﬂrridur Line "A" - ]
Surface: Profile Blevation Shifts Horizontal Spacing
[ ]Defauit @ Shift at Mzjor Stations () Left to Left @ Right to Left
E Des 0400097 _SR54
[ |Des 0400057_SR54 P| () Shift at Minor Stations Distance: A00.0000

() Shift Where Meeded
Vertical Spacing

© Do Not Shift (") Bottom to Bottorm @) Top to Bottom
Maote: Highlighted surfaces Di )
control elevation shifts. Listance: 100.0000

Example
Profile Height: 90.00
Margins E:
Top:  1.0000 Bottom: 15,0000 m
Left:  £2.5000 Right:  £2 5000

| Apply I [ Preferences. .. ] [ Close ]

Profile Controls Tab

On this tab, customized values from the preference are the profile height, horizontal and vertical
spacing, and the left and right margins. Additionally, the Profile Preference is set to the IN Profile 50
consistent with this layout. An item to note, no vertical alighment is defined. Should the sheet be
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cut with these settings as is, the profile will only display the existing surface along the horizontal
alignment.

”
B Plan and Profile Generator = L=
Borderand Ttle |  SymbolsandDetals |  Matchlines |  Sheet Index
Main | PlanControls |  ProfleControls |  Sheetlayout |  View Layout
Sheet Number: Mame: Host File Content
Host File: C\ProjectsSht PlanProfile_50_1.d: E] @ Single Sheet Each
Seed Host File: gy, i i i) All Sheetsin Cne
pw:\\DOTCADPO1PW indot stater [...] € O Eat Symbology .
Sheet Location
@ Layout along Alignment () Layout in Grid

[C] Round To Nearest: | pegree

Horzontal Spacing
[] Atemate Plan and Profile Leftto Left ® Right to Lef

Profile Sheet First
First Sheet Location [Model Unitz]

x: 1|’||'||'||'| LN
hs (OO0 D000 Vertical Spacin
$| pacing

Distarize: 100.0000

(R

i 00000000 Bottom to Bottorn (@) Top to Bottom

(T TR gl

Sheets per Colurnm: 1 Diztance: 00.0000
I Clipping Boundary Example
Level. PP_G_ClipBoundary
Symbalogy: Default -
Unique Level for Each Sheet
Level Step: 1

Sheet Layout Tab

The first item on this tab defined is the Sheet Number and Name. These are incrementing numbers
and used in the Sheet Index for reviewing sheets. It should be noted that any value defined in these
fields is only for reference in the Plan and Profile Generator and do not influence the naming of the
sheet DGN files.

The Host File is the name of the first finished DGN from the sheet cutting process. Additional sheets
are named sequentially from the last character of the file name. In the above example, the name is
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Sht PlanProfile_50_1.dgn, each additional sheet would be Sht PlanProfile_50_2.dgn, _3.dgn, etc.
Also, the preference defaults for the process of cutting a set of test sheets. As such, the file path
has been set to the local C:\Projects\ folder. This has been done to alleviate issues with the cutting
and re-cutting of sheets into ProjectWise. Sheets should be cut into this location until the desired
end result is achieved at which point the sheets can be cut directly into the appropriate project path
in ProjectWise.

The Seed Host File is the MicroStation seed file that InRoads will use as a base sheet when creating,
clipping and bordering the references. This file will be copied and renamed each time a new sheet is
cut.

The clipping boundary is an element that follows the end of the clipped reference for both the plan
and profile. This feature is enabled and also enumerated to coincide with the names of the sheets
for quick referencing to adjust annotation that may need to carry through from the base sheets.

Host File Content defines how the finished sheets are provided when cut. Single Sheet Each places
each cut sheet into a separate DGN which is the normal convention. All Sheets in One places to the
border and references next to each other in a single DGN and is dependent on the Sheet Location
setting.

Sheet Location determines how the sheets are aligned when cut. The default behavior is to place
the sheets along the alignment. One can adjust these to show up in a grid view as well. If Layout in
Grid is selected, the Horizontal and Vertical Space items become available.

Note: Unlike MX, sheets in InRoads are laid out along the alignment in the INDOT preferences.
When viewing the finished sheets, InRoads does rotate the view to appear aligned with the border,
however if one adjust the view rotation, the border and references will adjust their rotation and will
appear rotated at the appropriate angle.

Also, if All Sheets in One is selected and used, the borders and references will be cut along the
alignment and will appear overlapped similar to the Plan Layout tool that was available in MX.
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B Plan and Profile Generator gl

Boderand Tdle |  Symbolsand Detals |  Matchlines |  Sheetindex |
Main PanCortrols |  ProfileControls |  Sheetlayoust |  View Layout
Views

Number
Diztance between Plans: 0.0000
Digtance betvwesn Profiles: 0.0000

Location (Paper Units)
X

Y
Plan:  ElEm) 17.5500
Profile: 3 7500 3.6000
Scale:  1.0p00 = 50.0000

View Layout Tab

On this tab, one will find the values used to determine how the plan and profile line up on the sheet.
When cutting INDOT sheets, these should not be adjusted from the values loaded with the
preference. Also, the Scale value should be consistent with the scale of the sheet being cut.
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“ Plan and Profile Generator [l

| Main | PanCortrols | ProfleControls |  Sheetlayowt |  View Layout
Border and Title Symbolsand Detals |  Matchlines | Sheet Index
Border Browse ..
0 Cell i@ Peference File Name: =
Hame: artiqs pw SO0 TCADPDTPW indot state in.
Sheet Size: -
Retain Cell Levels for Each Shest e CUSTOM ]
Custom Width:
Same Level for Each Sheet - 35.0000 Help
_ Custom Height:
i@ Unique Level for Each Shest O megrt- 24.0000
Sheet Leved: [ Title Block Data File Mame:
Level Step: 1
Edi...
Scale: 50.0000
Symbology:
] o .
Obiect Name )L I>_<|.:u:at||:|n itt Paper Uitz
! [ ] Horizontal Alignment Default ] Qi i 1
M | |[] Start Station Default || T (D.0000 N
i |:| Stop Station Default || Uzer Text: |
|:| Sheet Number Default ||
M | | Total Sheets Defautt [ ] |
A1 L] Seale Default || Station Format: i
|:| Vertical Scale || F——
|_| View MName Default &7
4| I | + | [C]Use Sheet Level
| Apphy I [ Preferences... ] [ Close ]

Border and Title Tab

The values customized on this tab are the Scale, Reference File Name, and Custom Width and
Height. As with the scale value on the previous panel, this should be consistent with the scale value
of the sheet being cut.

The Reference File Name is the name of the appropriate border for the sheet being cut. In this
example, the border is INDOT_Border.dgn, and can be found in ProjectWise. This is preset in the
preference and should not be adjusted.

The Sheet Size should be set to CUSTOM to enable the Custom Width and Height options. As shown,
the 36 x24 is the standard size for a full size INDOT sheet.
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“ Plan and Profile Generator [l

Main | PanCortrols | ProfleControls |  Sheetlayout |  View Layout
Border and Title Symbolsand Detals | Matchlines |  Sheet Index
Morth Amow Miscellaneous
[V Attach; [7] Attach
Cell Name: [nrrhsyrmb ,] Cell Mame: antigs
(71 Retain Cell Levels for Each Sheet Retain Cell Levels for Each Shest
(71 Use Sheet Level i@ Use Sheet Level ke
@ Same Level for Each Sheet Same Level for Each Shest
Lewel: Morth Amow Lewel 1
Scale: 0.2000 Scale: 10,0000
Location in Paper Units Location in Paper Units
X 7.0000 A 32.0000
Y 20.0000 e 20.0000

ProjectWise Title Block
Attach Level: Sheet Aftribute Exchang

Cell Name: [F‘IanSheaTags - Scale: 500000
(7 Retain Call Levels for Each Shest

Location in Paper Units

(7 Use Sheet Level x 0.0000
i@ Same Level for Each Sheet ¥ 0.0000
[ Apply ] [ Preferences... ] [ Close

Symbols and Details Tab

On this tab, the North Arrow, and ProjectWise Title Block are enabled.

This tab is where having the INDOT_InRoads.cel attached is of paramount importance. Without the
cell library attached, the default values of the cell names for both features will be antiquis if the cells
are not attached, and upon sheet creation, the incorrect cell will be placed.

The North Arrow is enabled, and given a defined scale, and location on the cut sheet. It is place on
the same level as the sheet border and can be moved as necessary.
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Unlike MX, the high level of ProjectWise integration is evident in the inclusion of the ProjectWise Title
Block option on this tab. This cell is placed automatically when the sheets are created, and should
not be modified in any way for the title block integration to function properly.

e
B Plan and Profile Generator ==
Main Plan Cortrols |  Profile Controls | Sheetlayout |  View Layout
Border and Title Symbolsand Detalls | Matchlines |  Sheet Index
Help
i Symbology: Extend
Object Name * | @ To Clipping Boundary
L] — |
[] Plan Line Defautt L (7 Distance from Origin
‘| |[<] Plan Start Station Default L _ |
i E Plan Stop Station Default || 3 Distance Left: 0,000 |
|:| Plan Prev Sheet Default L | Distanice Hight | p.oD00D
‘|| | Plan Neot Shest Defautt [ ] |
|| | Profile Line Default L | Station Format: i
[ ] Profile Start Station Defautt [ ] | [sssssss -
[ ] Profile Stop Station Default 5
< | I | » Use Sheet Level

Match Lines Tab

On the Match Lines tab, the Start and Stop stations and linear indicator are all enabled, along with
the placement of the station at the match lines.
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“ Plan and Profile Generator =T

Main Plan Cortrols |  ProfleControls | Sheetlayout |  Viewlayout |
Border and Title Symbolsand Detalls |  Matchlines |  SheetIndex

VDF File Name: pw dotwise indot in.gov: DO TWise'\Documents Open...

g o
Clipping Boundary Mode: @) Calculate ) Use Existing —
Sheet Index:

. Help

Sheet  Sheet Name Host File Sheet Rotation
1 pw:\'dotwise indot in.gov:DOTWise' 101752'36" Create Flot Set...

2 2 pw:hdotwise indot in.gov: DO TWiseh 11810731

Mone
Delete Shest ] [Eegmaate Sheet ] [ Show Shest
Sheet Views:
Shest View Type View MName Anchor X Anchor Y
1 Plan PlanView 10+00.00 3.7500 17.5500
1 Profile Flaniew 10-00.00 3.7500 3.6000

Sheet Index Tab

This tab becomes populated once sheets have been cut and are ready to be reviewed. Further
discussion of the features on this tab will be covered later in this section once the sheet cutting
process is complete.

6.6-3 Cutting Sheets
At this point, you've reviewed the preferences and the information that is pre-populated on each tab
of the Plan and Profile Generator. For the next example, you'll be looking at a three sheet plan
profile set and run the steps required to cut the sheet. This procedure will follow the process
provided in the Bentley InRoads Plans Production course guide. To recap this process:
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Start Plan and Profile Generator and select a preference
Set horizontal alignment and station limits

List model files

Define vertical alighments and surface for profiles

Set the host file

Set the title block data

Set plan views

Set profile views based on plan limits

Save the VDF file

© 0Nk wWwdh PR

1. As noted previously, start the Plan and Profile Generator from the Drafting -> Plan and Profile
Generator menu item. With the generator loaded, select the Preferences... button and select IN PW
Plan Profile 50 Scale.

2. With the preference loaded, navigate to the Main tab. Select the appropriate horizontal
alignment that sheets should be laid out along. This can be preset with the active Horizontal
Alignment, or can be picked interactively.

Horizortal Alignment:

Line "A" -] #|

With the Horizontal Alignment selected, the Station Limits will default to the full extents of the
alignment. If you want to cut a different station range; adjust the start and stop accordingly. The
Length should be left alone, as this is a predefined value determined by the scale and stored in the
preference. The full extents will be used in this example.

Station Limits
Default
Start: 10:00.00 ﬂ 10-00.00
Stop:  28+60.00 ﬂ 28+60.00
Length: 500,000 +|

3. List Model files on the Plan Controls tab. This tab will be populated automatically with the name
of the base drawing currently open. If additional files such as the existing contours or additional
base drawings are not included in this list, the live nesting for each base drawing reference in the
finished sheet (normally Prplan 50.dgn) may need enabled. Additionally, the Live Nesting toggle on
this panel can be enabled as well.

4. Now that you have a horizontal alignment and associated vertical alignment, you can define the
profile information on the Profile Controls tab. In the following illustration, one can see the
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appropriate Profile Preference that coincides with the scale of our finished sheet is enabled.
Additionally, the appropriate Vertical Alignment has been selected. Finally the Corridor section is
filled out. This will only show when a corridor with super elevation is defined for the selected
alignment.

Seed View Name: ProfileView

Set Name: Lime "A"

Profile Preference: [IN Profile 50 v]
Mertical Alignmert: [F‘rofile Grade v]
Comidor: [Cun'idur Line "A" "’]

Next, in the Surface section, you've selected the surface representing your TOPO model with its
associated triangulation.

Surface:

|:| Defautt

E Des 0400097 _SR54 5
|:| Des 0400057_SR54 P

5. For the next item, the Host File needs defined. Navigate to the Sheet Layout tab. With the
InRoads/ProjectWise integration, our Seed Host File will be located in ProjectWise, and is preset in
the preference. The Host File itself can be placed in either on the local PC for test cuts, or in
ProjectWise for finished sheets.

Host File: C:\Projects\Sht PlanProfile_50_1d [...]
Seed Host File: pyw-\\dotwise indot in gov: DO TWist E]'

6. In a diversion from the InRoads Plans Production course guide, this step six leads to the Symbols
and Details tab to verify that the ProjectWise Title Block is enabled. This is defined in the preference,
however if you see a cell name other than PlanSheet Tags, verify that your cell library is attached and
re-start the Plan and Profile Generator and reload the appropriate preference.
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ProjectWise Title Block
Attach Level: Sheet Aftribute Exchang

Cell Mame: [PIanSheﬁTags - Scale: 50.0000
{7) Retain Cell Levels for Each Shest

Location in Paper Units
(71 Use Sheet Level x 0.0000

i@ Same Level for Each Sheet " 0.0000

7. The next step is to define the plan views. Navigate back to the Main tab. Set the Method to Plan
Only, and then enable the Use Station Limits option. Make sure that Generate Sheets is disabled,
and finally verify that Station Lock (Tools -> Locks -> Station) is disabled as well. When appropriately
configured your panel should look like the following:

[ i il - R Y T L3

B Plan and Profile Generator | = 28 |
1| [ Border and Title Symbolsand Detals |  Matchlines |  Sheet Index
Main | PlanControls | ProfleControls |  Sheetlayout |  View Layout
Method Horizontal Alignmert :
] i@ Plan Only [Un& o T] ﬂ
© Plan and Profile Geometry Projects in this VDF:
(© Profile Only Des 0400097_SR54 Design Alig
| Plan Views Help
i i) Uze Flan Views
@ lse Station Limits N:tt:& UlTless mhe""’:f:
noted, all measurements
1 Profile Views for this cqmmand are in
' |Ise Profile Views model units.
] i@ Use Station Limits Station Limits
Default
4 Sheets Stat:  10+00.00 10+00.00 v
[] Generate Sheets - ' ﬂ
] Stop:  28+60.00 28+60.00
1 VDF Information Onhy ﬂ
_ Length:
(@ VDE Information and Host Files ==ngih: - 1500.0000 ﬂ

Now, select Apply, and note the information populated in the Plan Views region of the tab.
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Plan Views: Taotal: O

In... MName Start Stop

I Flanview 10-00.00 10+00.00  25-00.04
2 PlanView 25+00.00 25+00.00 28+50.0)

1| 1] 3

By defining our plan views in this way (with station lock off, and not generating the sheets) the first
sheet in the set is ensured to be a complete sheet. If station lock is on, the potential for a partial
first sheet exists in order to start subsequent sheets on an even station. Station Lock should remain
disabled through the next step.

8. With the plan view stationing defined, one can now look at defining the coincident profile views.
As discussed earlier in this document, a profile drawn up using the Evaluation -> Profile -> Create
Profile tools is not usable by the Plan and Profile Generator. Due to this, InRoads will prompt you to
regenerate and replace your profile as part of the sheet creation process.

Again, on the Main tab, the Method needs adjusted. Set this to Plan and Profile. Then change the
Plan Views to Use Plan Views. This will have InRoads create the profiles and sheets using the same
per sheet station ranges as you just defined in the previous step. Finally, the Generate Sheets
option needs enabled. When the tab looks similar to the following, select Apply to create the sheets:
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B Plan and Profile Generator -

| Border and Title Symbolsand Details |  Matchlines |  Sheet Index
Main | PlanControls |  ProfleCortrols |  Sheetlayout |  View Layout
Method Horizontal Alignment:
IEI Plan Only [Uﬂ& up v] ﬂ
© Plan and Profiie Geometny Projects in this VDIF:
() Profile Only Des 0400097_SR54 Design Alig
Plan Views Help

i) Use Plan Views

Mote: Unless otherwise

i@ Lse Station Limits
noted, all measurements

Profile Views for this cqmmand are in
Ise Profile Views mode] units.
i (@ Use Station Limits Station Limits
Default
j| Sheets ‘ Stat:  10-00.00 4| 10-00.00 |
||| [Clgenerate Shests
Stop: 20:60.00 23+60.00
VDF Information Cnby ﬂ
_ Length:
@ VDE Information and Host Files wendt 1500.0000 ﬂ
Plan Views: Taotal: 0 Prafile Views: Total: 0
In... Mame Start Stop MName Start Stop

PlanView 10+00.00 10+00.00 25:-00.0( ([ENVIEROMIGND 10-0000  25-00.00
2 PlnView 25+00.00 25+00.00 28+50.0f |PlanView 25+00.00 25+00.00  28+60.00

N i1l | 3

[ Apphy ] [ Preferences... ] [ Close

After hitting Apply, InRoads will prompt in one of two ways. If there is no existing profile created by
Plan and Profile Generator, you will received a notification in the lower left corner of the MicroStation
window prompting for the location to place these new profiles.

If there’s a series of pre-existing profiles, InRoads will prompt to regenerate and replace the existing
ones. If this is the case, the following dialog will be shown:
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Bentley InRoads Suite V8i (SELECTseries 2) -

Do you want to regenerate Profile Views?

Ve || N || Cancel

If Yes is selected InRoads will create a completely new set of profiles along with any required
adjustments to the layout range and location. If No is picked, InRoads will prompt for a location, but
will not re-create the profiles.

9. With the sheets completely created at this point, one can now create a VDF file. Navigate to the
Sheet Index tab. The very first area is where this file is defined:

Main | PlanControls |  Profile Controls |  Sheetlayout |  View Layout |
Border and Title Symbaols and Details I Match Lines | Shest Index
WDOF File Mame: [ Hew. . ] [ Open... ]

Clipping Boundary Mode: @) Calculate ) Use Existing

To create a new VDF, select the Save/Save As option from the right side of the tab. This will provide
either a ProjectWise or Windows Save dialog depending on where InRoads was started from.
Navigate to the project location, and provide a file name, then select Save. This will place a copy of
the VDF in the location specified. With the VDF saved, one can reload this file in order to re-cut, or
review sheets already cut, similar to opening an APL file in MX.

Note: In order to preserve finalized sheet layouts, do NOT select the New... button. This will prompt
to save the existing VDF and clear out any sheet information in the Plan and Profile Generator that
has been filled in since the last VDF save.

At this point, the Sheet Index should be completely populated with data regarding the finished
sheets. The functionality of this page allows for the fine adjustment of sheets, removal of
unnecessary sheets, regeneration of sheets, or the ability to browse between sheets.
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B Plan and Profile Generator -

Main | PanCortrols | ProfleControls |  Sheetlayowt |  Viewlayout |
Boderand Ttle |  SymbolsandDetals |  Matchlines |  SheetIndex
VDF Fiie Name: | R Y o =W E CYOEODNC RG] ( New.. | | Open.. |
g o
Clipping Boundary Mode: @) Calculate ) Use Existing —
Sheet Inde:
. Help
Sheet  Sheet Name Hast File Sheet Rotation
1 pw:\'dotwise indot in.gov:DOTWise' 101752'36" Create Flot Set...
2 2 pw:hdotwise indot in.gov: DO TWiseh 11810731

f Mone
N

I Delete Shest ] [Elegm&rate.’_"iheei] [ Show Shest
"I | Sheet Views:

Shest View Type View MName Anchor X Anchor Y

1 Plan PlanView 10+00.00 3.7500 17.5500

1 Profile Flaniew 10-00.00 3.7500 3.6000

Edit...
l Apphy I [ Preferences... ] [ Close

6.6-4 Publishing Sheets to ProjectWise
The previous example runs through the creation sheets to a non-ProjectWise location. For this
section, ProjectWise will be the location where the sheets are published. All steps are exactly the
same, except for step 5, which is where the change to publish to ProjectWise is made.

From the IN PW PlanProfile 50 Scale preference, the Host File defaults to the C:\Projects path,
outside of ProjectWise:
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To change the location where the files are saved, select the browse button at the end of the Host File
line and you will be presented with an InRoads/ProjectWise Save As dialog where the appropriate

Hast Fle: C:\Projects\Sht PlanProfile_50_1d [...]
Seed Host File: pw v \dotwise indot in.gov: DO TWise E]

path can be selected. The completed Save As window is shown below:

Like other ProjectWise file functions, it's highly recommended to keep the Name, File name, and
Description consistent. The Host File line will now show the ProjectWise path that was specified:

Once the sheets have been created, the Sheet Index tab will now show the following information in

B Save As =_|_
pw dotwise indot in.gov: DO TWise \Documents . Resc
Cancel
Help
Application: [ Micro Station - ]
Department: [«:Nune:* ~ ]
Document
Mame: Sht PlanProfile_50_1.dan
File name: Sht PlanProfile_B0_1.dgn
Select...
Description:  Sht PlanProfile_50_1.dgr|
Save astyPe! | MicroStation Design Files (*.dan) ']

Host File: pwe:hdotwise indot.in.gov: DO TWise E]
Seed Host File: pw\hdotwise indot in.gov: DO TWise Q

the Sheet Index section now show the appropriate ProjectWise paths:
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Sheet Index:

Shest  Sheet Mame Host File Sheet Fotation
1 pw:\dotwise indot in.gov: DO TWise 101752°36"
2 2 pwv:\dotwise indot in.gov: DO TWiseh 11810731

In addition to creating the files, InRoads will also make sure the new sheets are checked out.

In the event you receive the following dialog, make sure that sheets you're either recreating or
editing are checked out.

Bentley InRoads Suite V8i (SELECTseries 2) |

File 5ht PlanProfile_50_1.dgn already exists,
You need to check the file out or save it with a different name.

6.7 Annotation and Text Drawing Cleanup
In this section, you will review the process of adding various annotations to InRoads drawings, and
the process of cleaning this data up after it's been created. Most of the procedures for clean up are
performed via basic MicroStation; these procedures have been carried over from the previous MX
documentation as they are still relevant.

6.7-1 Setting Up an Annotation Drawing
All plan view annotation will be drawn in a new drawing in InRoads. The new drawing of the
alignment annotation should be called Annotate alignhment <Alignment Name> <Scale>.dgn. If you
have multiple alignments that you wish to have annotated, you will need to repeat all of the following
steps for each string in a new plan display with similar naming. PlanProfile sheets will need to have
been created in order to properly align the text for these other M-string annotations.

Using standard ProjectWise functionality, create a new DGN in the project path named Annotate
alignment <Alignment Name> <Scale>.dgn (Ex. Annotate alignment LineA 50.dgn). Make sure to
use the same seed file location, with the same base drawing units (metric, imperial or US survey
foot).
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6.7-2 Adding Horizontal Alignment Annotation
Unlike MX, InRoads does not integrate the alighment annotation commands into the
alignment/profile creation tools. In order to annotate your profile, you need to first have a horizontal
alignment for horizontal annotation purposes; and a vertical alignment and profile for vertical
annotation purposes.

With a horizontal alignment drawn in the display (Geometry -> View Geometry -> Active Horizontal),
navigate to Geometry -> View Geometry -> Horizontal Annotation.

.
H Bentley InRoads Suite V8i (SELECTseries 2)

E - L

Fle Surface | Geometry Brdge Drainage Survey Ewvaluation Modeler  Site Modeler

zlnnamed:= View Geometry * "ﬁ Active Horizontal
k2 Fit Alignment IRy Active Vertical
. Horzontal Curve Set * Horizortal Annotation...

o d Wertical Curve Set v
S
S

%% Vertical Annotation...
@ Closed Areas...
s Stationing...

Horizontal Element *

Horizontal Annotation Menu Location

This will present the View Horizontal Annotation tools.
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= View Horizontal Annotation il
Main | Tahling | Styles |
:‘fppl-_.r Style _ Fitter...
@ Assigned () Active Cherwrite
Help

Horizontal Alignment: | Dafauk

Cogo Pointa: Default
Horizontal Alignments Cogo Points
Include: ﬂ Include: ﬂ
i Selected: Selected:
| MName Descri... Shle MName Descri...  Shle
Line "A" SRA54 P_ALG_Horiz
]
]
] a4 | 1 b
] i
Display Annotate
[ Poirts [] Paints
i On-Alignmert [ Evertt Points Elements
Cff-Alignment Station Equations [] Duplicates
Elements [] Dual Dimensions
Radials Tangents [] Try Altemate Styles
[ Chords [ Subtangents ["] Bxtend Beyond Element
Dizplay As Complex Linestring [] Planarize
[ Apphy ] [ Interactive ] [ Graphics ] [ Preferences... ] [ Close

View Horizontal Annotation

In order to use this tool, one should first load the INDOT specific preference, and then select their
alignment. To select the alighments that should be annotated, select the graphical selector under
the Horizontal Alignments portion of the Main tab. You will then be prompted to select the alignment
to annotate.

With the alighment now listed in the Horizontal Alignments section, select Apply. This will place
annotation on the alignment listed. Note that InRoads will allow the annotation of multiple horizontal
alignments at the same time, as long as they are in the same active geometry project.
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Horizontal Annotation Sample

Due to the methodology that InRoads uses for text placement in conjunction with Styles and Named
Symbologies, you may see results similar to the previous illustration. In this instance, you will note
that on a right hand curve, the Bearing and Radius values are upside down when related to final
sheet placement (legible from left to right when view in landscape or right hand portrait). Therefore,
you must clean these annotations manually prior to plan completion.

6.7-3 Adding Horizontal Curve Set Annotation
Unlike MX, which had all annotation features as part of a single tool, InRoads splits the various
annotation functions in to numerous tools, providing a higher degree of customization and additional
flexibility. This change in application can be found in the placement of horizontal curve annotation.
As shown in the previous section, horizontal annotation for bearings, distances, radii, etc can be
found in the View Horizontal Annotation tools. Curve annotation is placed by a separate tool called
Curve Set Annotation.

This tool is found under Geometry -> View Geometry -> Curve Set Annotation.
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h Bentley InReoads Suite V8i (SELECTseries 2)

Fle Surface | Geometry Bridge Drainage  Survey Evaluation Modeler  Site Modeler

<Unnamed: View Geometry k "ﬁ Active Horizontal
EESET kX Fit Alignment |8 Active Vertical
———— Horizontal Curve Set v | &% Horizontal Annotation...
o2 Geom  Vefical Curve Set v |5 Verical Annotation...
@£ D Hongontal Blement | & Closed Areas...
EI-- De Vertical Hlement , | @ Stationing...
. &7 30 Mignment ..

lz Simplified Horzontal Blement k H% Station Offset Annotation...

| Sl Vet Sener | = [P

Superelevation . '_T_“ Vertical Change In Plan...
1 #& Annotate Graphics. ..

Lot Layout ¥
| | 2B Surfaces 8 All Horizontals

e ,,_3 Review Honzontal ...
Annotates curve & Review Verical... @ Options...

Curve Set Annotation Menu Location

Similar to other InRoads tools, the Curve Set Annotation tool will open with the active horizontal
alignment selected. With this preset, verify that the correct preference is loaded. INDOT customized
preferences are provided.

=
B Preferences u
Name: Close
Default
IN Plan Curve Annatation Load
xBertley Default
« | i | » Help
Active Preference: Default

Curve Set Annotation Preferences

With the preference loaded, make any necessary adjustments then select Apply. This will place the
curve annotation at the center of the curve. This will need moved as part of plan clean up.
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CURVE # 1
l Pl = 18+84.07

| Delta = 2B°30°21" RT -
| 0= 40000

| R = 143239’

| T= 363.86'

| L=712 64

| E = 4545

|
|
|

Finished Curve Set Annotation

6.7-4 Adding Profile Annotation
To add vertical annotation, a similar process will be followed only using the vertical versions of the
tools used previously. Unlike the previous steps for adding horizontal annotation, profiles and profile
annotation cannot be placed without the final cut profile displayed. Since your sheets will be cut
from Prplan 50.dgn, your profile will be displayed and annotated in this drawing.

Note: Remember that a vertical alignment and its associated annotation cannot be created without
a pre-existing profile. Please refer to Section 6.5-5. Additionally, for annotation to properly carry
through nested references, one must make sure that annotations are placed on the appropriate split
profile created by the Plan and Profile Generator.

With the existing profile and proposed vertical alignment drawn on it (Evaluation -> Profile -> Create
Profile and Geometry -> View Geometry -> Active Horizontal), navigate to Geometry -> View Geometry
-> Vertical Annotation.
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H Bentley InRoads Suite W&i (SELECTseries 2)

File Surface | Geometry Bridge Dreinage Survey Ewvaluation Modeler Site Modeler

zlnnamed: View Geometry * ’ﬁ Active Horizantal
Fit Alignment

By Active Verical

':" Horizontal Curve Set
- A Vetical Curve Set

-

-

EI‘)( Herizontal Element ,
i Verical Eement v

## Stationing...

Vertical Annotation Menu Location

This will open the View Vertical Annotation tools.
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2
B \iew Vertical Annotation L EIM

- i . —

Main | Paints | Curves | Tangents | Affixes |

Horizortal Alignmert: [Une ny ,]ﬂ Help
Verical Alignment: [F‘rﬂﬁle i ']ﬂ
Profile Set: [Line "A" - ﬂ

Limits

[ Station

Start: [10=00.00

WL

EE3

Stop: (28:60.00

oTrou. Uy

| Apphy | [ Preferences... ] [ Close

View Vertical Annotation

In order to use this tool, one should first load the INDOT specific preference, and then select their
alignment. To select the alighments that should be annotated, select the graphical selector under
the Horizontal Alignments portion of the Main tab. You will then be prompted to select the alignment

to annotate.

As shown in the previous screen capture, you must define the appropriate horizontal, vertical and
profile set to place your alignment on. Additionally, there is an INDOT specific annotation preference
to display the appropriate information in the correct format.
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Vertical Annotation Sample

Unlike MX, the basic geometry annotation tools only provide annotation for the actual alignment
features of the profile, which does not include the existing and proposed elevation annotations.
These features are annotated by a separate set of profile annotation tools.

To add the elevations, one needs to use the tools located under Evaluation -> Profile -> Annotate
Profile. Much like the vertical alignment annotation tools, an existing profile must exist before you're
able to annotate the information. A preference has been created, adhering to INDOT annotation
standards, and is named IN ProfileElevations.
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€
B Annotate Profile ==

Profile Set: Horizontal Alignment: Line "A"
[Une s '] ﬂ Vertical Alignment; lF‘roﬁIe Grade ,] Annotate at:
=3 Annotate Profile - i Station Intervals Only -
Surface: | Des 0400057_SR54 ~|
- % General T =
Selection Cant Alignment: ’ v] Start Station: 10+00.00 ﬂ
-{£7) Station Comidor: Sto ion: 25+00
: . i, - p Station:
--{_]) Station Number ’Eomdor Line "A ] 00 ﬂ
--{77 Cumulative Station Super Control Lines: Priofiles:
{27 Station Interval B 10+00.00 - 25+00.00 ﬂ

{77 Horizortal Cardinal
{7 Curvature

{77 Deflection

{27 Vertical Cardinal
-] Vertical Alignment ™
--[_] Grade and Distance

-7 Vertical Ordinate Al Mone
{7 Sight Distance
{7 Superslevation
{7 Cart Alignmert

{:I Speed 18

| Apoly | [Prefereces | [ Close | [ Help

Profile Annotation Panel

Selecting the appropriate Profile Set, Vertical Alignment and Surface will allow InRoads to
appropriately annotate the profile elevations. When annotating multiple portions of a profile set
(finished profiles cut for plan profile sheets), it is necessary to make sure that the relevant station
ranges are selected in the Profiles are of the General section as shown below:
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--{_]) Station Number
{27 Cumulative Station
-7 Station Interval
--[7] Horzontal Cardinal
{27 Curvature

-{Z7) Deflection

{27 Vertical Cardinal
-] Vertical Alignment
--[_] Grade and Distance
--[Z7 Vertical Ordinate
--[] Sight Distance
{7 Superelevation
--{C7 Cart Alignmert
{:I Speed

Super Cortral Lines:

Profiles:

m

€
B Annotate Profile ==

Profile Set: Horizontal Alignment: 0800851-5TR# 1

[MLSTH}: 1 '] ﬂ Vertical Alignment; ’mpﬂs&d profle2 | Annotate at:

bs0] Annotate Profile * | g yface: ITCIF‘D diusted v] lStatinn Intervals Only v]
o B General i adu
- Selection Cant Alignment: ’ v] Start Station: |I}+E'D.DE' | ﬂ
~{C] Station Conidor: ISH 240 v] Stop Station: |'ID+DE'.E'D | ﬂ

397+59.20 - 405+00.00
405+00.00 - 420+00.00
420+00.00 - 431+61.42

| Apply

J [Preferences. | |

Close ]

| Hep

o
ol
O[T = = o
SOl eN Bl ~— N SO
Sl =1 Sl Sl
£1© = 21O 21O
“9T00 e “=100 “~100
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Existing/Proposed Profile Elevation Annotation

6.7-5 Station Offset Feature Annotation
Next is the placement of Station/Offset annotation. This will provide the appropriate station offset
and feature names at the location of the feature in the plan view. Unlike DCRepo and Geometric
Annotation with MX, this does not place the text at the edges of the plan view, so additional clean up
using MicroStation functionality will be required. This example will provide the necessary steps to
adjust and move the annotations appropriately.

Unlike MX, InRoads will scale and rotate the border along your alignment. With this change, it’s to
your advantage to place your annotations directly on the cut sheet, leveraging the rotation of the
border and view to align them. With this being the more flexible and direct method of placing
annotation on our sheets, this will be the example you use going forward.

Alternatively, you can a drawing created specifically for this kind of annotation and for each
alignment. This will require creating a new drawing within InRoads called Annotate station offset
<Alignment Name> <Scale>.dgn. Using standard ProjectWise functionality, create a new DGN in the
project path named Annotate station offset <Alignment Name> <Scale>.dgn (Ex. Annotate station
offset mcac 50.dgn). Make sure to use the same seed file location, with the same base drawing
units (metric, imperial or US survey foot).

If you have multiple sheets or for your second method, M-strings, that you wish to annotate about,
you will need to repeat all of the following steps for each sheet/string in a new plan display with
similar naming. For both methods, make sure that your Survey Surface DTM file is open and active
for use with the Annotation tools.

With your drawing opened, you can now look at using the Surface -> View Surface -> Annotate
Feature... tool to place the station and offset of your survey features. This tool, along with many
others in the InRoads Suite, allows you to specify a fenced area that you’d like to work within or
outside of. As shown in the following screen capture, place a fence over the plan portion of your
DGN, which is denoted by the shaded block.
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The Plan View Highlighted

Remember, the color of this shading is dependent on the Mode of the fence that you've placed, in
the above example, the block was placed with an Inside Fence Mode. For the purposes of the
InRoads tools that use this functionality, the actual fence type isn’t important, as each tool allows
you to define how InRoads should respect the fence.

With your plan area now highlighted, start the Feature Annotation from the Surface -> View Surface
menu. This tool can place various pieces of annotation relative to your survey surface features and
their type, be it a point or linear feature. Some examples that both will annotation are the Feature
Name, Description and Style. Point features (which you will look at for Station/Offset annotation)
include items such as Northing, East, and Elevation, and the selected station of a Centerline. Linear
features will annotate items such as Length, Bearing and, Slope.

Of particular interest, we want to examine what is included for point features using the IN Survey Sta
Offset preference. Select the Preferences button and load this preference at this time. For your
Station/Offset annotation, you'll see that on the Points tab Centerline Station, Offset and Feature
Description are all enabled, along with the precision and format being adjusted accordingly. These
items will all be annotated with respect to the features Default Text style setting.
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B Annotate Feature = 2|

Main | Points | Line Segments | Slope Direction | Crests and Sags|

Location: [Cemter o - ]
Horizortal Alignment: [Un& g v] ﬂ
Annotate
Every Vertex Help
[] At Interval: [10.0000 |ﬂ
i@ Along Feature
Along Horzontal Alignmert
Start Station: |-||]....[;.|]._[;.[;. |ﬂ
Stop Station: |23+5|}_[;.[;. |ﬂ
| Object |Column |Row  |Prefix | Suffix |Precision | Format
O Morthing 1 2 012
[ Easting 1 3 0.12
[] Elevation 1 3 012
B4 Centedine Station | 1 1 0.12 gas[+55.35]
] Feature Station 1 1 012 555555
(<] Offset 2 1 0.1
[ Featurs Name 1 7
(4 Feature Description | 3 1
O Style 1 g
Crop Station Equation Mame
[ Apphy ] [ Preferences... ] [ Close

Annotate Features/Points Tab

To limit the features being annotated, you’'ll use a pre-made filter to assist in the selection of your
items. On the Main tab of the Annotate Feature dialog, select the filter button. On the filters, you
want to use the SurveyStationOSFeatures filter option as shown.
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With the filter selected, you'll see your list of features to shrink greatly to only those point features
that are allowed through the filter. Be aware that should you not have any features show up, you
may have the wrong surface selected, so verify that the Survey Surface is selected on the main tab.

Next, you need to set the fence mode. With your fence around the plan view of the sheet, make sure
the Fence Mode is set to inside. This will restrict annotation to only being placed on features that
exist in this fence; anything that falls outside it will not be included. Finally, you need to select our

B Feature Selection Filter

Include Mame = P*

Exclude Mame = PELY
Exclude Mame = PMLIM
BExclude Mame = PCEL

Filter Name: [SuweyStatiunDSFeatures "] [ oK ]
Start With: (7 Al @ None
Build Selection
NP e 2]
Value: Save fs...
Mode: @ Include () Exclude
Add Rule Replace Rule Help
Rules:
Exclude All Features Maove Up

Move Down

Delete Rule

:

Clear Al

Cument Results:

PANCDNC
| | PEMKDNC
PEDTDNC
| |PGRSDONC
PMATDNC
PMEXDNC
PPWPDNC
PREDNC

[am | »

Station Offset Filter Settings

features by right clicking in the Features: area and selecting all.
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B Annotate Feature — - —

Main | Paoints I Line Segments | Slope Direction | Crests and Sags|

Surface: [D&Bﬂdﬂ]lﬂ?_ﬁﬁ.ﬁd ,.]
Edit Style...

Fence Mode: [ Inside - ]

Features:
MName Style Description ﬂ
PAMCDMNC S_UTIL_Anchorf... Anchar for guy rope |
PEMEDNC 5_CTRL_Bench ... Bench mark
PEDTDMNC 5_UTIL_Pedistal- Pedistal-Tel
PGRSDNC 5_TOPO Select All Ctrl+ A
FMATDNC S_TOFO Select Mone Ctrl+M
PMBXDNC 5_PROP Invert Selecti
PPWPDNC S_UTIL_ MvErt sEtection

Selecting All Features

All other settings have been set appropriately with the Preference loaded earlier in the exercise. Go
ahead and select Apply at this time,
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Example Annotations

6.7-5b Feature Annotation Clean Up
Unlike DCRepo and Geometric Annotation, InRoads does not provide capabilities to automatically
align annotations to the border as shown in the previous example. In order to get the annotations
placed appropriately, you will need to look at using standard MicroStation tools.

First you need to enable the TextUtil tools. These can be found under Annotation Text on the Task
Navigator.
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By loading the TextUtil tools, you will now have access to the TextAlign tool that is found next to the
TextUtil button on the Task Navigator. Just as you placed a MicroStation fence over the plan view to
place our annotations, you will do the same thing, as TextAlign will use this fence as a limiting factor
in what text to rotate. TextAlign also uses the active angle relative to your view. In this instance, you
want to use an active angle of 90 degrees.

To set the active angle, you can use one of three methods; the first is to set it under the Active Angle
leaf of the Settings -> Design File menu item. The second is via the MicroStation key-in AA=90.
Finally, the active angle can be set by invoking any tool that uses this value in its configuration such
as the Rotate tool.

With the active angle and fence set, and the TextAlign tool started, set the tool configuration as
shown.

G TextUtil Align el e

[V: Fence Mode: |Inside -|

TextAlign Settings

When ready, select a data point any place in your MicroStation view. Almost all plan text should now
be rotated 90 degrees and aligned properly with the frame. Some annotations may not have been
picked up in the fence however, so these should be aligned by selecting them individually (these are
normally along the edges of the plan view where the fence would have crossed but not included
them). Finally, remember, should any additional text have been placed prior to these annotations,
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it's likely they too will have been rotated, so be careful when selecting what text you're rotating.
Depending on the situation, it may be to your advantage to use the MicroStation Element Selection
tools to have more discreet control over the text you're selecting for alighment.

With the text now rotated appropriately, you'll now begin the process of moving our text to the edges
of the plan view. For this, we will be using the Align Elements by Edge tool which can be found either
under the Main tools, or has been included as part of the Annotation Text task for convenience. To
use this tool, first select the annotations you’d like to move either to the top or the bottom.

This tool will work with multiple items selected, so it is very easy to adjust the alignment of numerous
annotations at once. Using the MicroStation Element Selection tools, select some of your
annotations to one side of the alignment. As shown in the following illustration, you’ll see that
element below the alignment have been selected. For the Align Edges tool in this instance, you'll
want to have the Align option set to bottom and then when prompted, select the top gridline of the
profile which will align all the text to it.

For elements above the alignment, the same procedure is used, however the Align should be set to
top, and the top edge of the border should be selected to aligh those items to that element. As this
only pushes the annotations to the edge of the sheet, overlap is still an issue and additional clean up
may be needed to separate annotations that are overlapping.
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6.8 Additional Sheet Types
Similar to MX, you can create a wide variety of sheets from the InRoads Plan Profile Generator. The
process you've stepped through for the Plan Profile sheets can be applied to these other sheet types
such as Bridge Layouts, Large Plan sheets, and Double Plan sheets; all of which have preferences
created for their setups.

Be aware that the Station Offset annotation procedure that you’'ve examined will not work properly
when annotating double plan sheets as the sheet rotation is not the same. In this instance, you will
need to create an intermediary text drawing and annotate the features in that file instead of directly
on the sheet. This procedure is identical to that which we performed previously, however both the
base drawing and the frames must be referenced to achieve the appropriate text alignment.
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6.9 Adding Other Base Drawings to Sheets
Other base drawings such as Existing Right of Way can be added to InRoads created sheets such as
Plan Profiles, Layout sheets, and etc. The user must first obtain right of way drawings from whatever
sources are available. For most projects, the existing right of way information will come from Route
Survey Plat drawings and these should exist in the same coordinate system for any new projects and
will line up automatically. (These are provided by your Surveyor). Other sources may include CAD
drawings from Real Estate consultants (following complete abstracting and title searches).
Throughout this section, Existing Right of Way drawings are referenced as being created. The same
processes work for adding any additional information to the sheets.

Depending on your surveyor, it is entirely possible that you may receive your Existing Right of Way in
InRoads native surface features, or as alignments. Be aware you may still have to graphically
convert either of these data types into the other for the purpose of cross section display (Right of
Way must be a surface feature if you wish for it to display on cross sections).

6.9-1 Combine multiple drawings into one base drawing
If you have more than one existing right of way drawing for your project, you will want to combine all
of the drawings into one. Reference the drawings into each other. If the drawings do not line up
automatically, you will need to move the files based on corresponding coordinates present in both
drawings. Next copy the reference files into the base drawing. Repeat procedure if you have multiple
files to copy in.

When you have completed the above steps, the desired result is one combined existing right of way
drawing.

6.9-2 Move to same coordinates system as Prplan.dgn
In order for the combined existing right of way drawing to be used in the plan profile sheets, the
elements must exist in the same coordinate system. To accommodate this, you will reference in the
Prplan drawing. If the drawings do not line up automatically, you will need to move the files based on
corresponding coordinates present in both drawings.

The resulting existing right of way drawing is now ready to be added into other proposed drawings.

6.9-3 Graphically Importing Existing Right of Way
As the procedures necessary vary depending on the source of your Right of Way data, you will
examine a few of the more common methods for importing this data and working with it in InRoads
and making it available to others.

Data which is graphical in nature can be converted to a format InRoads will interact with.
MicroStation, AutoCAD, and DXF files are all supported for this process. Utilizing the File import tools
available allows vector graphics data to be converted to geometry, or surface features. Often-times
the largest barrier to conversion is the sheer volume of data in the CAD file provided. Disseminating
the contents requires patience and organization.

In both instances, be aware that the element must be drawn up graphically, as there is no direct
translation method from Surface Features to Geometry Alignments.
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Using an existing CAD file provided by either Survey or a Consultant, you will convert the vector
graphics representing Right of Way elements to InRoads Geometry. If data provider is an INDOT
employee, then the file is accessible through ProjectWise from the design folder structure. Files
provided by external consultants can be imported to a convenient location in ProjectWise by dragging
and dropping. Select no wizard for the creation option.

First you need to reference and possibly merge your data into our base drawing (alignments can be
imported from reference elements). Attach your file using either the MicroStation -> File ->
References menu item, or by the Reference toolbar button. With the references dialog open, attach
the file containing your right of way. This may be the LCRS Plat provided by survey or another file
provided by a consultant. Note that the file you attach may have additional data displayed that you
do not wish to import. Should this be the case, you can use your level display to disable the levels of
features you don’t wish to display.

At this point you will no doubt recognize the Right of way elements in the drawing. Elements can be
converted to InRoads Geometry. Careful inspections of right of way elements may show elements
that have been constructed segmented and are not joined. For convenience in later operations, you
may wish to join them to be continuous. To join these elements using MicroStation, use the Create
Complex Chain tool. Create Complex Chain will generate a new chain from the selected elements on
the active MicroStation level. Because you don’t want the level of the element to change, first match
the attributes of the element you are chaining.

|Ta-sk5 =X
|_—-,Tasks Y|H o % &
I:I;%jPJGI_-l\; sy
Lh 24-439%, 49, 5P , 8| LE 1 Drop Element
? Roundabouts S 2 Create Complex Chain
= A oy ML

Create Complex Chain

Selection of elements is possible utilizing Element Selection or Select by Element Attributes. Note:
element selection window selections around elements are suggested alternately the “select all”
(world icon) will add all elements to selection sets (even levels turned off). Elements may be
converted one at a time, however for speed of conversion, you will convert by level. Different data
may require various methods.

With your elements selected, you can now import them into Geometry features. For this, you will use
the File -> Import -> Geometry menu item on the InRoads Explorer. On this panel, you will want to
define settings similar to the following illustration. Of particular note, notice the Style selected, and
make sure that you use good naming so each feature you include is clear.
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From Graphics | ICS | Vertical from Surface |

Type: [Hnrimrrtal Alignment "] [ Apply ]
Geometry
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Description:  Edsting RW per Survey
Style: [ RW_Temporary BV - ] kicly
Horizontal Curve Defintion: | aq. v]
Yertical Curve Definition: Parahalic
Target

Geometry Project: [ Des 0400097_SR54 Des |

Harizontal Aligrment; reftesting

Use Fence  [|FResolve Gaps || Resolve Nontangencies
[#] Join Blements Mo Duplicate Cogo Points
[] All Selected Elements Added to Single Alignment

Attribute Tags
[] Use Tag Data

Project: Arctive

Mame Conflicts: Mo Dherwrite

Import Geometry

With your settings configured, you can now select Apply to begin the import. During the import
process, InRoads will enumerate the name of the alignhments, should you have more than one
distinct item selected (Existing RW1, Existing RW2, RW3... etc.). At this time, you can either delete
any graphics merged in from the references or detach your referenced file depending on the method
used. Then, you can redisplay the alignments from InRoads Geometry menu.

Again, you will be starting with existing data provided in the same manner as the Geometry import.
As such, the steps preceding the actual import process are the same.
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With the data prepared, you can now look at importing the graphics into Surface Features. This time,
you'll use the File -> Import -> Surface menu item on the InRoads Explorer. On this panel, you will
want to define settings similar to the following illustration. On this panel, you have a few more
options that require adjustment than in the Geometry panel.

First, you need to define where you’d like your new features to be created. As you can add the new
features to existing cross sections, you'll create a new DTM names Des XXXXXX_SRXX Existing
RW.dtm. With this defined, you need to determine what you're loading the data from; particularly for
internal data you’ll be able to use the Level option, as any existing RW should be on the
RW_ExistingRW level. This could vary however, depending on the source of your data; and could
possibly require that you potentially use the Single Element or Fence options.

Next, you need to determine how the elevations of the RW lines will be determined, which will
influence their display on the cross sections. To adjust these appropriately, make sure your
Elevations are set to Drape Surface, and that your Intercept Surface is set to your projects Survey
Surface. This will drape the feature over the existing triangulation and display the features properly
on the cross sections.

Finally, you need to define the style these features should be imported as. As you can see, you've
defined our import to use a seed name of RW, and place the imported features into the
RW_TemporaryRW style, with a point type of Breakline which is being excluded from the
triangulation.

With these settings, you can go ahead and select Apply and the features will be created in a new
DTM. Make sure you save this DTM back to ProjectWise so it’s available later when you’d like to
display the Right of Way features on your cross sections.

207 I



»
= Import Surface ==

From Graphics | DEM | From Geomawl

Surface: \0097_SR54 Bdsting RW|

Load From: [ — - ]

Level: RW _ExistingRW -

Eevatiu = [D'Epe Su ]
EMEnNCes...
| tEfCE‘pt SU ace! -

| Des 0400097_SR54 Sun v |

[] Drape Vertices Onty kicn
[ Thin Suface
Tolerance: 5.0000
Features
[7] Use Tagged Graphics Information
Seed Name: RW - ﬂ
Feature Style: [HW_TEFHDGIEI}'HW ,]
Poirt Type: [ Freakline ,]
[C] Maimum Segment Length: | 0.0000
[ Point Density Interval: 0.0000
Duplicate Mames:
Append Feplace @ Rename
Exclude from Triangulation

Import Surface

6.10 Cross Sections
With InRoads, both existing and proposed cross sections are created and modified through the use

of the Cross Section tools found under the Evaluation -> Cross Section -> Cross Sections... menu
item on the InRoads Explorer.

6.10-1 Cross Section DGN
InRoads cuts cross sections one of two ways, either in a horizontal row in your currently active model,
or into individual sheets in your currently active DGN. Included in the new InterPlot set files for
plotting, both methods are supported for final output, however from a workflow perspective its
recommended to cut sections to the current DGN/model throughout the development process and
then cut your final sections to a new DGN in your project. While examining the following steps, you
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will be looking at them in the context of final cross sections. Using the following naming suggestions,
create/open a DGN named for your proposed sections.

Cross Section Drawings

Drawing Names Descriptions Examples
exSections_LineA Existing Sections along Line “A” exSections_LineA.dgn
prSections_LineA Proposed Sections along Line “A” prSections_LineA.dgn

Remember, prior to cutting your sections, you must adjust your Global Scale Factors to match the
scale of the preference you select. L.E. if you use the 10 scale cross section preference, all your
global scale factor values should also be set to 10. If you leave your global scale factors at a
different value, you will have issues with linestyle and text scaling.

6.10-2 Surface Properties
Prior to creation our Cross Sections however, we do need to make some adjustments to our surfaces
so they display appropriately in section view. First, we’ll set our existing surface to the appropriate
style. To do this, right click on your Survey Surface in the InRoads Explorer.

H Bentley InRoads Suite V&i (SELECTseries 2)

File Suface Geometry BEridge Drainage Survey

E E <lnnamed:

<Unnamed: - = @
Data Tyy
EI% Surfaces i
- %2 Default O ot
o 2
-9 Des 04000 Save
Save As..
Set Active
4| m _
Triangulate
£8 Surfaces |% G¢
Copy..

Analyzes various draina

— Close
Empty

Properties...
e —

Surface Properties
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As you did with the Profile settings earlier, go to the Advanced tab of the Surface Properties dialog,
this time concerning ourselves with the Cross Section area of the dialog. For this, you'd like to set
the Symbology area to XS_TC_Existing.

Surface Properties = &
3] p

Advanced

Suface: | Des 0400097_SR54 ~

Crogs Sections
Symbology: [X.S_TC_E:dsting v] . [] Use Features Cnly

Help

Profiles

Symbology: [pp@ F_E_Ground_Prafile ,] . [ Lock Symbologies

Offset  Distance Symbology Color  Offset Distance Symbology Color
1. 00000 [Defat <11 9% 00000 [pefaul +|[ ]

Cross Section Symbology

For your proposed surface, you will perform the same steps only setting your Symbology to
XS_TC_Design.

6.10-3 Cross Section Creation
With the surface symbologies now appropriately configured, you can start the Cross Section tools
from Evaluation -> Cross Section -> Cross Sections.... These tools will be used for the creation,
modification and updating of both existing and proposed Cross Sections.

Like other InRoads tools, INDOT customized preferences are available for use with Cross Sections.
These preferences do have one major difference in function, in addition to the usual scaling
differences. For each scale, there is a regular version and a “Sheets” version. When using the
regular preference, all cross sections will be placed in a horizontal row in the currently active model
in your DGN file. If the “Sheet” version is selected, each Cross Section sheet will be placed in its own
model in the active DGN. For the purposes of the following examples, you'll look at the settings used
in the IN PW XSec 10 Scale Sheets preference. Be aware that when cutting directly to the DGN, it
you will be recreating a new section set each time; when cutting to Models, previous versions of the
sections will be deleted if a new name is not selected.

With the 10 Scale preference loaded, you’ll examine many of the settings that are pre-configured for
use in this scale. First, look at the General leaf.

The General Tab contains settings such as the Section Set Name, what features should be created,
the interval between sections, the left/right offsets, the vertical exaggeration and what surfaces are
displayed. These settings are preset via the use of the Preference, except the Set Name, and the

210 I



Surfaces included. The Set Name can be set one of two ways, the first being it assumes the name
of the active Horizontal Alignment set via the Source leaf or it can be keyed in directly. The surface
enabled will coincide with the active Surface, as well as allowing you to pick any additional surfaces.
For existing sections, you would only select your survey surface, for proposed cross sections, you
would select both your survey and proposed sections.

B Cross Sections

(=] s
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#

=5 Create Cross Section
----- 5 General

----- Source

----- Include

{27 Cortrols
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2] Layout

) Bwes
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{23 ASCIl or Land XML
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i@ Refresh Display On Display Cff

Set Name: Line "B"

Create: Window and Data "]
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Left Offset: -155.0000 +|
Right Offset: 155.0000 +|

Vertical Exaggeration: 1 ppoo
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[ ] Des 0400057_SR54..  X5_TC_Exsting o
[+ Des 0400057_SR54..  X¥S_TC_Design [ |
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[ fopty | [Preferences. | |

Cross Sections - General Leaf

The Source leaf allows you to select the item you’d like to use to cut your sections along. Of the
methods available, the most often used will be a horizontal alignment in your ALG file. You could
also use any linear graphic element, a multipoint selection of points, or a coordinate list provided via
text file or LandXML. In the following example, you’ll see that a Horizontal Alignment, Line “B”, has
been selected. This would also reset the Set Name to the same name as the alignment selected.
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B Cross Sections
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The Source Leaf

6.10-3d The Include Leaf
The features on this leaf are used in the event you wish to show crossing surface features, or those
that are from the InRoads Storm and Sanitary utilities. As defined in the preference, features such
as guardrails, Obstruction Free Zones, Right of Way, and some drainage structures will be displayed
as crossing features on your section.
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The Include Leaf

In addition to showing crossing features, this tool can also interpret and display projected features
that while not at your current section, may be within a band defined by the Ahead and Back Band
dialogs. These give you the flexibility to show items either before or after the current station’s
section based on a distance you define. The Components toggle specifies how components from
Roadway Designer are displayed when showing your proposed sections. While enabled, each
pavement layer or component you have in your template will be displayed as their individual features
in the cross section.
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Cross Sections with Components Enabled.

In the previous illustration, you can see the proposed design with the components enabled. For
these features to be filled in, you must enable Fill in your MicroStation View Attributes.

As with the surface features, the Storm and Sanitary features behave in the same way in regards to
selection and the banding for projected features.

The items in the Controls Leaf allow us to define the station range of the sections. The default is for
the entire length of the selected alignment. In addition to this, the Critical Sections sub-item allows
for the creation of sections at a series of pre-defined InRoads points.

Should you need to display the section cut lines in the plan view, navigate to the Plan Display option
and enable the Planimetric and Planimetric Stations options as shown.
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The Custom tools allow for the definition of custom section ranges within your section set as a whole.
For instance, you can define a station range within your set that has a smaller interval, or instead of
being perpendicular to the alignment, is skewed with different offsets should you need to include
more information. For these custom sections, you can also define whether or not crossing and
projected features are included, independently of the full set definition.

The remaining items under the Create Cross Section Leaf are all predefined using INDOT standard
values for sheet borders, grid values, etc. In most instances, these values can be left as is, as they
come in from the appropriate preference. With all the settings defined, select Apply and InRoads will
create the Cross Sections using the settings you’ve defined throughout this example.

6.10-4 Cross Section Annotation
With a section set created, you'll now look at the annotation process. As you may have noticed in the
previous section, there are additional leaves on the dialog from Evaluation -> Cross Section -> Cross
Sections.... This time, navigate to the Annotate Cross Section Leaf.

The first thing you should notice when activating this leaf is the Cross Section Set: option becomes
active.
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In the instance that the DGN has multiple section sets defined, this will allow you to specify which
section set you'd like to interact with. In most cases, you’ll only need to select the surface you’'d like
to annotate, along with the corresponding Preference. This will appropriately define all the remaining
features in the Annotate Cross Section tree. When you’re satisfied with the setup, select Apply, and
the annotation selected will be placed on your sections.

6.10-5 Update Cross Sections
Unlike MX, InRoads allows for the modification of Cross Sections once they're created, as opposed to
recreating a new section set. Under the Update Cross Section leaf, you'll briefly examine the options
available and how they function in regard to adding or removing items from your sections.

Like the Annotate Cross Section leaf above, the Cross Section Set: is enabled when you select this
leaf, however you also have the Mode: picker activate as well.

Mode: @ Refresh () Display On () Display Off

Update Cross Section Mode

These modes control the context of what surfaces or features are shown when you select the various
functions. To better explain, during the initial section set creation, you displayed both the Survey
Surface and Design Surface. If you navigate to the Surfaces leaf, with the Mode set to Refresh, you'll
see both surfaces listed. If you switch the Mode to Display Off, both are still displayed, but this time
you'll select the Proposed Design surface and select Apply. At this time, you’ll see the Proposed
Design disappear and only show again if you go to the Display On Mode.

Using these Modes, you can add, remove or adjust the surfaces and features you have displayed in
an existing cross section set, allowing a far higher degree of flexibility when working with these.

In addition, you can also adjust Crossing and Projected features, our station range.
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6.10-6 End Area Volumes
To get End-Area Volumes displayed on the sections, you'll look at this feature’s leaf in the Cross
Sections tree.

Currently, this tool is configured to place this annotation below each related section. Along with your
other cross section tools, you do have appropriately scaled preferences. For this example, you’ll be
placing the annotation using the EndAreaVolumel10Oscale. With this Preference, all other items will
be appropriately configured per INDOT standards. When ready, select Apply, and the annotations will
be placed.

T T A A
15 10 5 0 5 10 15
Ac=10.71 SFT Af =20.72 SFT
Vc =42.53 CYS Vf=230.29 CYS

End-Area Volumes

6.10-7 Cross Section Notes

1. When creating sections, make sure you set your Global Scale Factors to match the scale of
the Preference you've selected.

2. Be careful when working with the sections once they’re created. Deleting or modifying parts
of the sections can cause InRoads to lose the ability to identify and Annotate/Update your
sections.

3. ProjectWise title block integration is enabled on these sheets and is immediately available if
you create the sections in a DGN opened from ProjectWise. A new DGN that has not been
checked in will display the placeholder tags until the file is checked in and re-opened.

4. When cross section components are displayed, these are closed shapes that can be
measured for area at the scale drawn.

5. When annotating, make sure to use Pen Mode, and Delete Ink Lock to prevent annotations
from being lost during additional runs of the Upate/Annotate Sections commands.
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1. Appendices
11 Appendix A - Accessing CAD Support Help Site

1.1-1 Overview:
The CAD Support SharePoint site has had some changes over the last few years. This site is where
CAD Support has and will continue to provide needed information to our users. The Training
Calendar, Support Personnel Contact Information, Important Links and also Announcements can be
found on the main page. The site is fairly self explanatory and easy to navigate.

Located at:

http://sharepoint.indot.in.gov/cadsite/default.aspx

DIOOT > BOOT CAD Support Welcome Robson,Scott INOOT) + | Myliks + | @

m Ths Ste: INDOT CAD Support v | p
w INDOT CAD Support

Training Colendar

INDOT CAD TRAINING

CAD Support Personnel
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Robson  Saott oj DamageW by Robiscn, Scott (1OQT)
= Add new tem 2) InRoads Suppy ish :
cumber sTech

y pport Group
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Important Links g request..
ACEC of Indiana
CAD Support 2011 Update 1DUEBAM
American Society of Civil Engineers by Rabison, Scott (NOOT)
3 E: With a new year,
Bentley Learning yemork il cmbngyiar iy i
BIZ Com;numues CAD Support with your questons.
dey FAQ page
CAD listserv o 5 -
Consultant WO""&PIM m?;?mmw to InRoads Transition Calendar  1/3/20118:27AM
GIS Page This i subject tochange.Pleaseget withyour Mansgeraboutsigning up for the
Map Insert Page - S i SN T W
Peoplesoft / k
Real Time Traffic Info Vaulted emails in Projectiise § 1320116:27AM

State Board of Registration for Pr ional Engil :I"ckll ,S:ttv tad el for Proectii
3 ick Here for: Vaulted email instructions for ProjectWise
Web Mail

1) Training Offeings - As was the casefn.

(1900Tges) § £
by Robsen, Scott (NDOT)
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server DOTCADPO3PWY, s instructed by your PrjectWise 20 spdate documentation
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CAD Support Website
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1.2 Appendix B - Naming Conventions
Good naming is required to alleviate many problems when sharing data. The following are
recommended names for various design resources.

Note: Throughout Appendix B, LineA is used to indicate a generic alignment

1.2-1 InRoads DTM Names
Uniform model naming is necessary to insure consistency between users and to allow for continuity
when projects are passed from one designer to another, or when multiple designers work on the
same project. The following list is compiled based on historically used models/surfaces at INDOT.

DTM Name Contents

Des Proposed design Strings

Des LineA Proposed design Strings for line LineA

Des Alignments Proposed Alignments

Des Culvert Box & Three Sided Culverts Structures

Des Pipes Drainage Culverts Structures

Des Drive Drives (if separated from other design strings)

Des Subgrade LineA

Subgrade model for line LineA

Des TEMP RUNAROUND

Temporary Runaround Strings

Underdrain LineA

Underdrains

Hydraulic Surface LineA

Ditches

Sections LineA

Cross Sections for line LineA

Survey alignment

Alignments Created by Survey Unit

Volumes LineA

Volumes calculated along LineA

Topo Existing Topography information from Survey
(provided by the Survey Unit)

Topotria Triangulated Topo model

Excont Existing Contours (provided by the Survey Unit)

Prcont Proposed Contour Models

Merge LineA Model containing design strings from LineA and

topo strings outside the limits of the design

Alternate Naming, Used for larger more complex projects

Des Roads Contains Proposed Design strings for all
alignments
Des Final Contains all proposed design strings with all gaps

and editing completed

Merge Roads

Model containing design strings from all
alignments and topo strings outside the limits of
the design

Merge Final

Model containing design strings from all
alignments and topo strings outside the limits of
the design
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Note: Not every project will need every type of suggested model nor is the user restricted to only
create the models listed above. Many additional temporary models can be created while using the

GUL.

1.2-2 MicroStation Drawing Names

Note: Please abbreviate .dgn names as needed using the INDOT standard abbreviations

i.e. Sht - Sheet, MOT - Maintenance of Traffic,

n is used to denote the drawing number for drawings with multiple sheet numbers 001, 002, 003,

etc.

Standard 2D Drawings (Non MX created)

Drawing Names Descriptions Examples

Sht Title Title sheet Sht Title.dgn
Sht Index Index sheet (non-bridge) Sht Index.dgn
Sht Typical n Typical section details Sht Typical.dgn

Sht Typical 01.dgn
Sht Typical 02.dgn
Sht Typical n.dgn

Sht Approach Det

Bridge approach details

Sht Approach Det.dgn

Sht Platl n Survey Route plat Sht Plat1.dgn
Sht Plat1 01.dgn
Sht Platl 02.dgn
Sht Platl n.dgn

Sht Plat3 n Survey Route plat with aerial Sht Plat3.dgn

photography included

Sht Plat3 01.dgn
Sht Plat3 02.dgn
Sht Plat3 n.dgn

Sht Superelevation

Superelevation diagrams

Sht Superelevation

Sht MOT n

Maintenance of traffic details

Sht MOT.dgn
Sht MOT 01.dgn
Sht MOT 02.dgn
Sht MOT n.dgn

Sht Channel Change

Channel relocation details

Sht Channel Change.dgn

Sht Retaining Wall

Retaining wall details

Sht Retaining Wall

Sht General Plan

Bridge general plan

Sht General Plan.dgn

Sht Borings n

Soil boring diagrams

Sht Borings.dgn
Sht Borings 01.dgn
Sht Borings 02.dgn
Sht Borings n.dgn

Sht Bent n

Bridge end bent details

Sht Bent 1.dgn
Sht Bent 2.dgn
ShtBent 1 & 2.dgn

Sht Bent Misc

Miscellaneous bridge end

Sht Bent Misc.dgn
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bent details

Sht Pier n Bridge pier details Sht Pier 1.dgn
Sht Pier 01.dgn
Sht Pier 02.dgn

Sht Pier Misc Miscellaneous bridge pier Sht Pier Misc.dgn

details

Sht Structural Steel Det

Bridge structural steel details

Sht Structural Steel Det

Sht Beam n

Bridge beam details

Sht Beam.dgn
Sht Beam 01.dgn
Sht Beam 02.dgn
Sht Beam n.dgn

Sht Superstructure n

Bridge superstructure details

Sht Superstructure.dgn
Sht Superstructure 01.dgn
Sht Superstructure 02.dgn
Sht Superstructure n.dgn

Sht Misc Superstructure
Det

Miscellaneous bridge
superstructure detail

Sht Misc Superstructure
Det.dgn

Sht Railing

Bridge railing details

Sht Railing.dgn

Sht Approach Slab

Bridge approach slab details

Sht Approach Slab.dgn

Sht Framing Plan

Bridge framing plan

Sht Framing Plan.dgn

Sht Coping Offsets

Bridge coping offsets details

Sht Coping Offsets.dgn

Sht Layout

Signals Layout Sketch

Sht Layout.dgn

Sht Existing Sign Plan

Existing Signs plan

Sht Existing Sign Plan.dgn

Sht Proposed Sign Plan

Proposed Signs plan

Sht Proposed Sign Plan.dgn

Sht RMA Sign Layout

RMA'’s

Sht RMA Layout.dgn

Sht Panel Sign Layout

Panel Signs

Sht Panel Sign Layout.dgn

Sht Sign Cross Section

Various Sign Cross Sections

Sht Sign Cross Section.dgn

Sht Guard Rail Detail

Guard Rail Sign Detail

Sht Guard Rail Detail.dgn

Sht Panel Sign/Summary
Post

Panel Sign post Table

Sht Panel Sign/Summary
Post.dgn

Sht Sign/Summary Post

Sheet Sign Post Table

Sht Sign/Summary Post.dgn

Sht Light Plan

Lighting Plan Sheet

Sht Light Plan.dgn

Sht Light Data

Highway Light Data Sheet

Sht Light Data.dgn

Section Corner Pt

Section Corner Point

Section Corner Pt 0001-
0299.dgn

Survey Control Pt

Survey Centerline Point

Survey Control Point 0500-
0699.dgn

Section Plat Sheet

Section Plat Sheet (8.5" x 11”)

Section Plat Sheet 01.dgn

Route Survey Plat

Location Control Route Survey
Plat

Route Survey Plat 01.dgn

Survey Alignment Book

Survey Alignment for Field
Book

Survey Alignment Book 01.dgn
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Present Structure Tie

Present Structure Tie In (Top
View)

Present Structure Tie 01.dgn

Present Structure Ord

Present Structure Ordinance
(Inlet)

Present Structure Ord 01.dgn

Survey Alignment Book

Survey Alignment for Field
Book

Survey Alignment Book 01.dgn

Present Structure Tie

Present Structure Tie In (Top
View)

Present Structure Tie 01.dgn

Present Structure Ord

Present Structure Ordinance
(Inlet)

Present Structure Ord 01.dgn

Standard Base Drawings

Drawing Names /
Logical Names

Descriptions /
Reference Descriptions

Examples

Survey Alignment

Survey Centerline

Survey Alignment.dgn

Survey Section Corner

US Government Section
Corners

Survey Section Corner.dgn

Survey Contours

Survey Existing Contours

Survey Contours.dgn

Survey Topography

Survey Existing
Topography

Survey Topography.dgn

Survey Triangulation

Existing Triangulation

Survey Triangulation.dgn

Explan scale

Design Existing
Topography

Explan 50.dgn
Explan 100.dgn

Excont scale

Survey Existing Contours

Excont 50.dgn
Excont 100.dgn

Prplan scale

Proposed Design Strings

Prplan 50.dgn
Prplan 100.dgn

Prcont scale

Proposed Contours

Prcont 50.dgn
Prcont 100.dgn

RW Existing scale

Existing Right of Way

RW Existing 50.dgn
RW Existing 100.dgn

Annotate Alignment mcac

Proposed Alignment

Annotate alignment mcac 50.dgn

scale Annotation Annotate alignment mcac 100.dgn
Annotate Survey Survey Alignment Annotate survey alignment mcac
Alignment mcac scale Annotation 50.dgn

Annotate station offset
mcac scale

Annotation of Survey
points with station and
offset

Annotate station offset mcac
50.dgn

Annotate survey points
mcac scale

Annotation of Survey
points

Annotate survey points mcac
50.dgn
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Standard Sheet Drawings

Drawing Names

Descriptions

Examples

Planprofile mcac scale n

Plan & profiles drawings

Planprofile mcac 50 001.dgn
PlanProfile mcac 50 002.dgn
PlanProfile mcac 50 n.dgn

Layout mcac scale n

Bridge layout sheet

Layout mcac 50 001.dgn
Layout mcac 50 002.dgn
Layout mcac 50 n.dgn

Const det mcac scale n

Construction details
drawings

Const det mcac 50 001.dgn
Const det mcac 50 002.dgn
Const det mcac 50 n.dgn

Pvmt Markings scale n

Pavement marking details

Pvmt Markings 50.dgn
Pvmt Markings 50 01.dgn
Pvmt Markings 50 02.dgn
Pvmt Markings 50 n.dgn

Runaround mcac scale n

Temporary Runaround
plan profile drawings.

Runaround mcac 50 001.dgn
Runaround mcac 50 002.dgn
Runaround mcac 50 n.dgn

TEC det mcac scale n

Temporary Erosion Control
details

TEC det mcac 50 01.dgn
TEC det mcac 50 02.dgn
TEC det mcac 50 n.dgn

Intersection Det scale n

Intersection details

Intersection det 50 n.dgn

For Sheets created by InRoads, the pertinent Plan Profile Generator Preference should set the

default naming appropriately. If this name is incorrect, adjust as necessary.

For all of the above InRoads created sheets, the alignment name, scale, & sheet number indicates
which alignment, scale, & sheet number is reflected. Following this convention will allow easy

differentiation between alignments and scales.
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13 Appendix C - MicroStation Libraries

1.3-1 DGN Library
A DGN library is a DGN file used to store:

e Text styles

e Dimension styles
e Levels (Filters)

e Models

These are shared within the workgroup as standards. A DGN library is sometimes referred to as a
DGN lib (pronounced with a long 'i'). The recommended file extension for this file is *.dgnlib.
Cells/Models, dimension styles, levels, and text styles are created in a DGN library using
MicroStation tools, the same way they are created in a DGN file. INDOT DGN libraries are now
automatically attached as part of the ProjectWise Managed Workspace. Be aware that if you're not
working out of ProjectWise, INDOT specific tools, levels, and customizations will not e available to
you.

1.3-2 Text Styles

MicroStation supports text styles and provides an interface for constructing text using available
system fonts and a wide variety of text attributes. A text style comprises a group of text attributes,
such as font type, width, height, and color. Text styles enable you to place text within a model in a
consistent and automated manner.

The following fonts are supported natively in MicroStation:

Traditional MicroStation fonts

TrueType fonts

AutoCAD Shape fonts (.shx)

Tipl. Fonts are not embedded in the DGN file.

Tip2. If a specific font is not found on the system, MicroStation substitutes font #127, Fast Font.

Tip3. If a Text Style changes in a Text Style library, Text Styles placed in DGN files prior to the change
are not automatically updated in the DGN files. To update a DGN file to reflect the changes in the
Text Style library, use the dgnlib update text styles from the text styles dialog.

Text styles at INDOT have been changed in this new workspace to be more in line with their size and
use rather than related to the section of INDOT as in previous workspaces.

You will notice that the Text Styles are now using True Type fonts and only a few Bentley fonts. This
gives us more flexibility with Bold and Italics settings. The Bentley fonts will be used whenever
special characters are needed. The following tables will show you the settings for each Text Style.
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Text Style Table

Text Style Font Height Width
5 Point Text Tahoma 0.0042 0.0042
6 Point Text Tahoma 0.005 0.005
6 Point Text (Special Characters) Arial 0.005 0.005
7 Point Text Tahoma 0.0058 0.0058
7 Point Text (Survey Characters) Tahoma 0.0058 0.0058
9 Point Text Tahoma 0.0075 0.0075
10 Point Text Tahoma 0.0083 0.0083
10 Point Text (Survey Text) Arial Narrow 0.0083 0.0083
10 Point Text (Existing Elevations) Monotype Corsiva 0.0083 0.0067
12 Point Text Tahoma 0.01 0.01
12 Point Text (Special Characters) Arial 0.01 0.01
12 Point Text Sub Script Tahoma 0.01 0.01
12 Point Text Super Script Tahoma 0.01 0.01
14 Point Text Tahoma 0.0117 0.0117
14 Point Text (Property Owners) Bookman Old Style 0.0117 0.0117
14 Point Text Sub Script Tahoma 0.0117 0.0117
14 Point Text Super Script Tahoma 0.0117 0.0117
18 Point Text Tahoma 0.015 0.015
30 Point Text Tahoma 0.025 0.025

(Values in the above chart are representative of a 1 to 1 scale)

There are additional styles provided from the Bentley default configuration. These named styles
come from the PrintPreparation.dgnlib and are not used in the INDOT workflow.

1.3-3 Dimension Styles and Settings
MicroStation dimension styles allow you to save dimension settings by name. This allows for greater
unity between groups of dimensions in the file, as several different styles can be used for various
models or portions of a model. Dimension styles are managed through the Dimension Styles Settings
dialog box.

As with Text Styles we have made significant changes to our Dimension Styles at INDOT. The first
change you will notice is the Dimension Styles Settings dialog box is different. It gives the users
more options and breaks the settings down into categories like Geometry, Units, and Text. There is
also a preview window at the bottom allowing you to preview the style prior to using it. We have
combined all of the old V8 Dimension Styles into 13 styles (4 for full size sheets, 4 for letter size
sheets, 2 for architectural sheets, and 3 for standards drawings). These Dimension Styles relate to
the size of text and are linked to the appropriate Text Style. The following tables will show you the
settings for each Dimension Style.
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H Dimension Styles - Arch Ltr (Active : Style:(none))

Style  View

E.

NEB| XPel,3

Dimension Styles
Style :[none)

2 Arch

(52 Arch Lir

2 Engr Amow

%2 Engr Amow Line
%2 Engr Amow Line Lir
2 Engr Amow Lir

%2 Engr Circle

2 Engr Circle Ltr

2 Engr None

%2 Engr None Lir

% Standards Common
%2 Standards English
% Standards Metric

| Geometry " Units I Text | Symbology " Advanced

Style

Text Style: (%% 10 Point Ted ~

Font: T

Height: 0.0050
Width:
Undedine: | (Off)

Formiat

Aligned
Abave
Center = Left
None

Qrientation:

Location:
Justification:
Text Frame:
Left Margin: | 0.500000

Lower Margin: |0

Stacked Fractions

(Tahoma) ~

—
'
—

LIERIERIE]

Notes
Leader Type: |Line -
Teminator: | be—— -
Text Frame: | None -
Frame Scale
Indine Leader
Left Margin:
Lower Margin:
Text Rotation: | Horzontal hd
Horizontal Attachment: | Auto -
Edit About: | Top -
r El515]

‘—Xme = A
= Hooooe Yyyyy

= Yy =

Enable On 7
Type: |Diagonal -
Mignment: |Center -
Scale |0.300000
Weln soein” Yy
P <y §§§?§{T YYNYYY
3 R
Text Styles
Dimension Style Table
Dimension Style Text Terminator Unit Label Format
Arch 12 Point Text Arrow Master Unit-Sub Unit
Arch Ltr 10 Point Text Arrow Master Unit-Sub Unit
Engr Arrow 12 Point Text Arrow Master Unit
Engr Arrow Line 12 Point Text Arrow Master Unit
Engr Arrow Line Ltr 6 Point Text Arrow Master Unit
Engr Arrow Ltr 6 Point Text Arrow Master Unit
Engr Circle 12 Point Text Circle Master Unit
Engr Circle Ltr 6 Point Text Circle Master Unit
Engr None 12 Point Text None Master Unit
Engr None Ltr 6 Point Text None Master Unit
Standards Common 9 Point Text Arrow Master Unit
Standards English 9 Point Text Arrow Master Unit
Standards Metric 9 Point Text Arrow Master Unit

(Values in the above chart are representative of a 1 to 1 scale)
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14 Appendix D - MicroStation Advanced References

1.4-1 Models
A Model gives you the ability to store multiple independent sets of design data within the same file.
(For additional information on models, see Chapter 6 of the V8 Update manual)

(See Appendix H for Model - Sheet Use chart and proper model names)

{Tupei Shest ¥ il

MName: [BR_Detal Shest Model Properties

Desciiption: [Bridge Detal Sheet .
Diesign 'I a0 'I
Sheat Number: [0

Fief Losical: [Bdas Detal Sheet Mame: | Default

A [FrSzei=1 = [T00000. <[ 06000 Description: |MaslarMudaI
Line Style Scale: _Annotation Scals ¥ .
T Updste Filds Autamatically Bef Logical: |
- Sheet Propesties A JrulSize1=1 =] [7.00000° :[3700000
IV Display Sheet Layout
Baderdtachmen: [ Line Style Scale: _Global Line Style Scale Vl | 1.000000
Size: [Fech D ~1 H: 200000 | v/ [ZE0000 ™ Update Fields Automatically
Origirc ¢ [0.000000 _ v: [E-000000 Cell Propeti
Ratation 0.0000 SUFTRES .
¥ Can be placed as a cell Cell Type: _Graphic 'I
~ Cell Propeties )
[ Canbeplaced as a cel Cell Type: _Graphic ¥ [~ Can be placed as an arnotation cell
I™ Can be placed as an annotation cell
[T 1 Concel | ;K I Cancel |

Model Properties dialog box for Design (left) and Sheet (right)
Type
Sets the model's type (Design or Sheet) and dimensionality (2D or 3D).
Name
Sets the model's name.
Description
Sets the model's description.
Ref Logical

Sets the Reference Logical name for the model. The logical name identifies the model when the DGN
file is attached to another file as a reference (see the Reference Attachment Setting dialog box).

Annotation Scale

The Annotation Scale icon displays the status of the Annotation Scale lock: on or off. When placing
text, the lock must be on to ensure that text is placed at the defined scale.
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The option menu sets the scale for text and dimensioning in the model. You can select from a list of
common scales, or select CUSTOM and input your own scale in the fields immediately to the right.
Additional scales have been enabled in the Managed Workspace.

Switching to InRoads has changed philosophy in regards to the use of annotation scale. Any non-
InRoads sheet will continue to use these tools, however those sheets generated either with the Plan
and Profile Generator and those created from the Cross Sections tools are maintained a 1:1 scale
with the borders scaled up to the data. In these instances, all features including linestyles are
scaled independently of the Annotation Scale settings.

Display Sheet Layout
(Sheet Model only) If on, a sheet element will display in the new sheet model.
Size

(Sheet Models only) Sets the sheet size. Standard sheet sizes are available from the drop-down
menu, or you can select Custom and input your own size values in the H and W fields. The Hand W
fields are disabled when a standard sheet size is chosen.

Origin
(Sheet Models only) Sets the origin of the sheet.
Rotation

(Sheet Models only) Sets the rotation angle of the sheet, measured in degrees counter-clockwise
from the x-axis (horizontal).

Can be placed as a cell

If on, it is possible to place the model as a cell. (Should be checked by default)

Cell Type

Sets the cell type (Graphic or Point). This option menu is enabled only if Can be placed as a cell is on.
OK

Accepts the changes and closes the dialog box.

Cancel

Closes the dialog box without making any changes.

142 Drawing Scale
The Drawing Scale window is used to adjust drawing scale settings. These settings are particularly
relevant to the process of creating sheet models for drawing production.

To open the Drawing Scale window, navigate to MicroStation > Settings > Drawing Scale.
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Drawing Scale window

The Drawing Scale window is a dockable window that contains controls for viewing and/or modifying
working units, the annotation scale factor, and the Annotation Scale Lock.

x
Ilnches vI
A [FullSize 1=1 =
CUSTOM ACS vl
k Full Size 1=1 vl

Drawing/Annotation Scale Dialog

[Feet | [Inches x| | A, [FullSize 1=1 =l | & [cusToMacs =] [FullSize 1=1 =l

Drawing/Annotation Scale Docked

The units that display in the Master Units and Sub Units option menus can be customized by editing
the file "units.def". The scale factors that display in the annotation scale option menu can be
customized by editing the file "scales.def" (do not attempt to edit this file).

The selection of controls displayed in the Drawing Scale window can be customized by right-clicking
in the window. The technique is the same as that for showing and hiding tools in tool boxes.

Master Units (option menu)

Sets the Master Units component of working units.
Sub Units (option menu)

Sets the Sub Units component of working units.
Annotation Scale (option menu)

Sets the annotation scale factor.

Annotation Scale (Icon)

Sets the Annotation Scale Lock. When this lock is on, the annotation scale is applied to any text that
is placed in the model.

Scaling Definitions

The following charts represent the scales defined in the scales.def file.

229 I



The scales in this chart are to be used on metric sheets or imperial sheets (straight ratio) as well as
metric base drawings when setting the annotation scale.

Scale Name Scale Factor
Full Size 1=1 1:1
6"=1"-0" 2:1
"=1'-0" 4:1
11/2"=1'-0" 8:1
1"=1"-Q" 12:1
3/4"=1-0" 16:1
1/2"=1"-0" 21:1
3/8"=1"-0" 32:1
1/4"=1"-0" 48:1
3/16"=1"-0" 64:1
1/8"=1"-0" 96:1
1/16"=1"-0" 192:1
1/32"=1"-0" 384:1
"=10' 120:1
1"=20' 240:1
1"=30' 360:1
1"=40' 480:1
1"=50" 600:1
1"=60" 720:1
"=100"' 1200:1
1"=200"' 2400:1
1"=300' 3600:1
1"=400"' 4800:1
1"=500' 6000:1
1"=600' 7200:1
"=1000' 12000:1
1:2.5 2.5:1
1:5 5:1
1:10 10:1
1:10 20:1
1:25 25:1
1:50 50:1
1:100 100:1
1:200 200:1
1:250 250:1
1:400 400:1
1:500 500:1
1:1000 1000:1
1:5000 5000:1
1:10,000 10000:1
1:25,000 25000:1
1:50,000 50000:1
1:100,000 100000:1
1:250,000 250000:1
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1.4-3 Reference Files and Models
With the emphasis of the use of Models at INDOT it is very important to understand how they are
used and can be referenced within a dgn (self referencing) and to another DGN and back (Cyclical
referencing).

Elements in a reference display as though they were in the active model. Although you cannot
manipulate the elements in a reference, you can snap to them and even copy them into the active
model.

The most common usage of references is in the creation of design compositions. Design
compositions are used by engineers and other technical professionals to communicate through the
visual content of their designs.

To create a design composition using MicroStation, you build a design model consisting of a working
collection of references used in the performance of particular engineering tasks. For example, you
may attach as references a collection of survey points as a guide for placement of additional
geometry. Reference attachments in a design composition are usually coincident.

It is sometimes convenient to refer to one part of a model while drawing in another area by attaching
the active model to itself.

You can attach a redline file created using Bentley Redline to your model for reviewing purposes.

Another common usage of references is in the creation of drawings for publication. This task is called
drawing composition. Whereas a design composition is typically contained in a design model, a
drawing is composed in a sheet model. Attaching references

The most common way to attach a reference is to attach it coincidentally, which means that the
coordinates of the referenced model's design plane and optionally its Global Origin are aligned with
those of the active model, without any rotation, scaling, or offset.

To attach a reference coincidentally

From the File menu, choose Reference. (The References dialog box opens.)

1! References (3 of 3 unique, 3 displayed) ] 5 |

Tools  Setkings
Btk £D& NP R Mgy H o

Slat | ¥ | File Name
JATue H. BR_Detail Sheet Aligned with Master...  Bridge Detail Sheet  “Wirshrame

Description

Scale [1.000000 - [1.000000 Botation | 0rod” Offset 2 | 0.0000 ¥ [ 0.0000

EDITL:‘-,EIE e IE B I_ [ Live Nesting 'l Allow Owerrides 'l Depth: |1D Mew Level Display: _Config Y ariable vI

References Dialog
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1. From the dialog box's Tools menu, choose Attach. Or In the Reference dialog box, right-click
in the list box and choose Attach from the pull down menu. (The Attach Reference dialog box

opens.)
M attach Reference x|
Select |
r~ Documents
Falder I.ﬁ j | £ | #h | @
Marmne | Description | File: Hame ;I
Dysurmmary Tables
f@Sht Indes shi: Indezx.
fESht Superelevation 01,dgn Sht: Superelevation 01 Sht: Supere
f@Sht Superelevation 02,dgn Sht: Supereleyation 0z Sht: Supere
‘/ESht Tvpical.dgn Sht: Typical Sht: Twpical =
A
&pplication I ticroStation j
Sdd Bemove |
r~ Selected Documents
ame | Description | File Name | File Size | Applic.
‘/ESht Tvpical.dgn Sht Typical Sht Typical,.dgn 273408 Micros

ProjectWise Attach Reference Dialog

2. Select the DGN file that contains the model to attach as a reference and click ADD and then
click OK. (The Attach Reference Settings dialog box opens.)
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Reference Attachment Settings for ...3Sht Typical

File Mame: P wWORKDIR:dms04136\S ht Typical dgn
Ful dznamepw_workhdms041 3655 ht Typical dgn

H Typical Mommal Crovin

Lagical Mame: | Typical Mormal Crawn

Description: |Aligned with b azter File

Orientation:
g Description
Coincident Aligned with Master File
Caincident - World Global Origin aligned with Master File

Standard Wiews
Saved Yiews [none]
Mamed Ferces [none]

Toggles: EIJI L3 Gﬁﬂ P4 IE %IT_FJ

Scale [MasterRef] |1.DDDDDD : |1.DDDDDD

I amed Graup; | |
Revision: |Latest available =l
Clip Baundary Element:  Copy To haster vI
Lewvel: Iﬁ

HMested Attachments:  No Mesting hd | Depth: I'I_
Display Overides:  &llow Vl
Mew Lewvel Display:  Use MS_REF NEWLEVELD‘EI
Global LineStyle Scale:  Master b |

%K I Cancel |

Reference Attachment Settings

3. (Optional) From the Model option menu, choose the model to attach.

4. The default is the reference's master model.

5. (Optional) (unless the selected model is already attached) In the Logical Name field, key in a
brief name for the attachment.

6. (Optional) In the dialog box's Description field, key in a description of the model.

7. To align the reference with the active model with regard to both Global Origin and design
plane coordinates, select Coincident - World in the Orientation list box. This option is
available only when referencing a model in a DGN file. Or To align the reference with regard
to design plane coordinates only, select Coincident in the Orientation list box.

8. (Optional) In the Scale (Master:Ref) fields, define the ratio of the active model's Master Units
to the referenced model's Master Units. For example:

To set Left | Right
One active model master unit per referenced model master unit (the 1 1
default).

Five active model master units per referenced model master unit. 5 1

Since the same model can be attached many times, give the references logical names and
descriptions that help you remember which reference is which.
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For further discussion on using reference manager please refer to Chapter 8 of the Bentley Institute
Course Guide, MicroStation V8 XM Edition User.

Since the same model can be attached many times, give the references logical names and
descriptions that help you remember which reference is which.

When a MicroStation design file used as a reference has its own attachments, they become nested
references. The links between these files can be maintained through many levels (depths) of nesting,
so that if you open only one file, you can view the contents of many files. The individual references
can be updated, and the changes will be shown in the master (or parent) file. When you attach a
parent reference to your model and turn on live nesting, you can also control how many levels of
nested references are attached to the model.

To attach a reference with live nesting

1. Inthe Primary tool box, click the References icon. (The Reference dialog box opens.)

) peferences (3 of 3 unique, 3 displayed) 1= =1

Tools  Settings

Slot | ¥ | File Mame Maodel D escriptian Laogical Presentation | o] .9 | &
LAaTmeH. . BR_Detal Sheet Aligned with Master... Bridge Detal Sheet  “wireframe W

Scale [1.000000 : [1.000000 Buotation [ 0P00" Offset % [ 0.0000 Yy [0.0000

EEIT GIL_IIE - 4 E B I_ 0 Live Mesting Vl Allow Dverrides 'l Depth: |1IJ Mew Level Display: _Config Y ariable vI

References Dialog

2. Inthe dialog box's tool bar, select the Attach Reference tool. (The Attach Reference dialog
box opens.)
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M Attach Reference x|

Select

[~ Documents
Folder -m j ‘ BE

Hame: [ Description [ File Name_~]

Dy summary Tables

& Mshr Index sht Index.
7 Misht Superelevation D1 dan Sht Superelevation 01 Sht Supers

& M sh: Superelevation 02.dgn Sht Superelevation 02 Sht Supere
" Bsht Typical dan Sht Typical Sht Typical =
« »

Application | MicroStation =l

Hame [ mescription [ File Hame: [ File Size [ Applc
Bt Typical dgn Sht Typical Sht Typical.dgn 273408 Micro®

ProjectWise Attach Reference Dialog

3. Select the DGN file that contains the model to attach as a reference, and click OK. (The

Attach References Settings dialog box opens.)

From the Nested Attachments options menu, choose Live Nesting.

The Nested Attachments options are only available when the selected model has reference

attachments. When the Live Nesting option is on, the hierarchical structure of any nested

references are maintained when attaching the parent reference to a model. In MicroStation,

a nested attachment is displayed only if the child reference does not have its Ignore

Attachment When Live Nesting setting turned on (in the Attachment Settings dialog box), and

the parent reference has Live Nesting enabled.

6. Inthe Nest Depth field, enter a high value (for example, 10).

7. Set the depth setting to a high number to include even the most deeply nested references.
Although the nested attachments will display in the view window, you will see only the parent
reference in the References dialog box's list box.

oA

Nested Attachments

Determines if referenced models attached to reference models (and, so on) are recognized when a
model is attached to the active model.

o No Nesting — Models attached to the attached model are not recognized in the active model.
e Live Nesting — Models attached to the attached model are recognized in the active model.
e Copy Attachments — Models attached to the attached model copied into the active model.

When working in a DWG or DXF file, live nesting is always on, and there is no limit to nest depth.
Therefore the Nested Attachments and Depth items are disabled. To control the display of nested
attachments, use the Ignore Attachment When Live Nesting setting (on the Attachment Settings
dialog box).

Nest Depth
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Sets the number of levels of referenced models that are recognized. Models can have their own
referenced models, which, in turn, can have more referenced models, and so on.

If Depth is set to O, only the model is attached to the master model; referenced models in the
referenced model are ignored.

MicroStation V8 includes the ability for live nesting of reference files. Essentially this means that
referencing a file causes its children (and potentially their children) to be automatically referenced as
well.

MicroStation allows two separate settings that control whether live nesting occurs. The first setting
controls whether an attachment is displayed as a nested file. This setting is controlled through the
"Ignore Attachment When Live Nesting" checkbox on the attachment settings dialog.

The second setting is subtly different than the "Ignore/Overlay" setting discussed above.

This setting controls whether children of a reference file are displayed at all and if they are displayed,
the depth to which the children are nested.

The difference is that the parent attachment controls whether the children are displayed rather than
the children themselves controlling their nested display. In MicroStation, a nested attachment is
displayed only if the child does not have its "lgnore When Live Nesting" setting on AND the parent
has live nesting enabled.

At a quick glance it would seem that it would be possible to simulate MicroStation's parental control
of nest depth by creating Overlays whenever a parent attachment disables live nesting. Unfortunately
this is not possible. Consider the example below.

A MicroStation design file, a.dgn has a single reference, b.dgn that is attached as a standard
attachment (not an overlay). In MicroStation it is possible to attach a.dgn as a reference and include
the display of b.dgn (as in c.dgn) or to disable the display of children by turning off live nesting (as in
d.dgn).

c.dgn d.dgn
Live Nesting On Live Nesting Off
{depth > ) idepth=0)
¥ h 4
a.dgn a.dgn
v
b.dgn

Nested Reference Map

Circular References
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Base/Main.dgn - 5

v Referenced to Base.dgn

— No Live Nesting .dgn/model (a) Can't see either (b or c)—=

il

Can see Model (a & c)
Without referencing
either .dgn Can also see e
{d) because depth set to 2

Referenced to Base.dgn
Live Nesting “on" = _.dgn/model (b)
Depth 2

Referenced to Base.dgn Can see Model (a & b)
Live Nesting “on” - .dgn/model (c) Without referencing -
Depth 1 either .dgn

LL

References
(d) —| .dgn/model (d)

Circular Reference Map
1.4-4 Levels and Level Filters

145 Levels
In the new unified workspace environment we have taken and combined the levels from all previous
workspaces to eliminate redundancy and establish consistency throughout the agency. The total
number of levels is now well over 400. Due to the large number of levels, Filters can be used to limit
the level list to only those levels needed. At this time, no new filters have been defined as the level
list has been greatly overhauled for use with InRoads.

Filters are a useful way to group associated levels for the purposes of viewing or not viewing as a
group. For example, you might have a DGN file with several hundred levels. Within these levels could
be filters for different disciplines such as Bridge and Traffic. Within Bridge there might be levels for E
Bridge, P Alignments, P Culvert etc. You could easily define a filter called Bridge that would show only
levels that would be associated with Bridge work.

Filters can be named, saved, and recalled as needed or defined on-the-fly for immediate one-time
viewing using the Filter Row in the Level Manager dialog box. Filters can be turned on or off using the
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Level Display dialog box. Filters can be used to turn on or off levels across a model and all of its
attached models.

Levels can be filtered by a number of attributes such as filename, color, style, line weight, and level
groups, to name a few. To display the levels that are defined in a filter select the Active Level filter
button from the Attributes toolbar and select the filter of choice. This will display those levels only
and turn off all other levels in the dgn. Note that the levels will not actually be turned on or off, but
the ability to view them in the Level Display will be dictated by the filter selected.

1.4-6 Design File Settings
Under Settings> Design File you will see the following screen

-

Design File Settings

Category Modify Active Angle Settings

Active Angle Active Angle | 00°00°00.0000 QK
Active Scale

Angle Readout [] Angle Lock

Pods Tolerance: | 1.000000
Civil Farmatting
Colar

Data Acquisition
Element Attributes
Fence

Grid i
lsometric
Locks 'l
Snaps
Stream

i Views
Working Units

Focus ttem Description

Select categony to view.

Design Files

Active Angle

Sets the Active Angle — the angle, in degrees, used with tools that require an angle specification,
including the Place Line, the Place Active Cell, the Place Text, the Rotate, and the Construct Array.

Active Scale

Consists of controls that are used to set the active scale factors and to toggle Scale Lock.

Angle Readout
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Controls how coordinates are reported.
Axis
Consists of controls that are also available in the Locks dialog box. (Settings menu > Locks > Full)

Axis Lock: If on, each data point is forced to lie at an angle (or multiples of that angle) from the
previous data point. The angle is specified by the (Axis) Increment relative to the (Axis) Start Angle.

Civil Formatting
Controls display of Civil Geometry functions and features.
Color

Consists of controls that are used to modify the color settings in the elements and the dynamic X
pointer.

Data Acquisition

Defines Data Acquisition settings such as the active XIN in use, along with various file type
operations. (Data Acquisition must be started for this panel to be active.

Element Attributes

Color, line style, line weight, class, level, and fill.

Fence

Consists only of a control used to set the fence selection mode.
Grid

Consists of controls that are used to set Grid Lock and the grid's spacing and configuration.
Grid Lock

If on, each data point is forced to lie on the grid.

Isometric

If on, each data point is forced to lie on the Isometric Plane.

Locks

Consists of controls that are also available in the Locks dialog box.

Text Node Lock: If on, newly placed text is attached to empty text nodes, and you cannot place text if
there aren't any empty text nodes.

Level Lock: If on, you can select elements only on the Active Level; you cannot manipulate elements
that are not on the Active Level.
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Graphic Group: If on, any manipulation performed on one member of a graphic group is
automatically performed on all members.

If off, the member elements of a graphic group can be manipulated individually.
Boresite: (3D only) If on, you can select or snap to elements at any depth in the view cube.

If off, you can select (with a data point) only those elements that are at or very near the Active Depth.
Still you can snap to elements at any depth.

ACS Plane: (3D only) If on, each data point is forced to lie on the Active ACS's xy plane (z=0). Still you
can snhap to elements at any depth.

The Active ACS is set in the Auxiliary Coordinates System dialog box, which is opened by choosing
Auxiliary Coordinates from the Utilities menu.

Snaps
Consists of controls that are also available in the Locks dialog box.
Association:

If on, an association point is created each time an element is snapped to: Dimensioning tools, the
Place Multi-line tool, the Place Active Cell tool or Use Shared Cell.

ACS Plane Snap:

(3D only) If on, and AccuDraw is active, the first snap point is forced to lie on the Active ACS's xy
plane (z=0).

Depth Lock:
(3D Only) If on, each tentative point is projected along the view z-axis at the Active Depth.
Stream

Consists of controls that are used to set how data points are sampled while using the Place Stream
Line String tool and the Place Point or Stream Curve tool.

Stream Delta:

Sets the minimum distance, in working units, between sampled points (vertices in the stream line
string or curve).

When the distance between the pointer's location and the previously sampled point exceeds the
Active Stream Delta, the point is sampled and the Tolerance, Stream Angle, and Stream Area are
applied to see if a data point should be recorded.

Stream Tol(erance):
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Sets the maximum distance, in working units, between recorded data points. The distance from the
most recently recorded data point is checked for each sampled point. If that distance exceeds the
active stream Tolerance, the sampled point is recorded as a data point.

Views

To edit Pixel width and Height in the corresponding view.
Working Units

The units in which the current dgn is working in.

1.4-7 Seed Files - (Template Documents)

The following paragraph is quoted from the Bentley Institute Course Guide titled ProjectWise V8 XM
Edition User.

“A ProjectWise template is the same as a Microsoft template, or a seed file in MicroStation. Itis a
file that is copied to create a new document. You can use a document stored in ProjectWise or
document that resides outside ProjectWise as a template.”

All Seed files can be found under the Template Documents\Seed folder in ProjectWise. Each set of
seed files (Template Documents) resides within a sub folder describing their specific use. (Example:
MicroStation files are stored in the MicroStation folder).

Documents\Template Documents

28 ProjectWise Explorer V8i (SELECTseries 3) =anel <
Datasource  Folder Document View Tools Window Help
N S 0t 5 E[E] @ #h - s B - B
+ & - | [ :address [© dot. DOTWise\D \ D \Seedy - B co
=
= INDOTWise Temporary Storage - List | @ Geospatial
& Resources Name File Name Description Versien File Size File Updated ~File Updated By
- Roadway Services/Traffic -
{7 Standards S ArcGls Environmental ArcGIS T...
{7 Template Documents A1 Bentley Map INDOT Specific Map Files
G- DGN A1 InRoads InRoads Specific INDOT ..
:.[" District Resurface Project 2 MicroSoft Office MicroSoft Office Specifi...
[=HS /L MicroStatien MicroStation Specific IN...
L AreGIS | Armx MX Border File for Refer...
L[ Bentley Map AL spread i INDOT Specific Excel W...
i-[ InRoads el i

= MicroSoft Office
&+ MicroStation
L Mx Property name Property value Property name Property value -

Falder Propetties | Dependency Viewer | Access Control|

{7 Spreadshests =| | Folder Name Seed Folder Description DOTWise Seed files for a variety of IN...
- Traffic Safety Environment Name Environment Deseription =
{8 Custom Folders Workspace Profile Name Workspace Profile Description
4 Saved Searches Storage PWResources Owner DOT\gearrie
[J DOTWise_Archives Created By DOT\gearrie Creation Time 6/2/200911:22:32 AM
-U XDev-DamageWise Updated By DOT\STIKUHN Update Time 7/11/2011 3:29:03 PM
U XDev-DOTWise - | Workflow State -
0 object(s) selected 9:46 AM
=

ProjectWise Template Documents

1.4-8 Structure of a V8 Design File
We’ve had a number of requests from users for a chart that kind of shows the “structure of a design
file” for an understanding of which settings are stored globally and which are stored with the model.

The following image is only intended for learning purposes and is not a technical representation of
the design file structure.
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Angle
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Line Style

Line “Wweight

Scale

— Other Design Settings
Colour
Drawing Pointer
Element Highlight
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Coordinate Readout
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Rendering
Snaps
e Settings

— Locks

A0S Plane
Ais

Borrsite
Graphic Group
Level

Text RMode

== Definitions
Dirmension Styles
Levels

kAultiLines

Tag Sets

Text Styles

= Hidden Model
Transient Elements

= Model #1

Sraphical Elements
Grid Units

Grid Configuration
Isormetric Lock
Saved “Wiews
Stream Settings
iew SAttributes
Warking Units

— = Model #2
Sraphical Elements
Grid Units
Grid Configuration
Isormetric Lock
Saved “Wiews
Stream Settings
iew Attributes
Working Units

DGN Feature Map

1.49 Cell Libraries
With the move to a ProjectWise Managed Workspace, cells should no longer be directly referenced
from outside MicroStation. All Cell Libraries can be found on the Cell Libraries/Tools task in the
MicroStation interface.
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15 Appendix E - True Scale Linestyles
To accommodate the usage of linestyles that were created for use at a 1:1 scale, workflow changes
are required to use these linestyles and have them display properly. This document will explain the
linestyles affected and the appropriate way to use these linestyles with the V8i workspace.

Linestyles Referred to in this Document

The procedures in this document apply to a specific subset of linestyles available in the V8i
workspace. Originally, these linestyles were created to measure exact sizes when drafted ata 1:1
scale. The affected linestyles are as follows:

cl 4 lane undiv ex.c&g-8

cl left pass ex.curb - 4

cl no passing ex.curb - 6

cl passing ex.curb - 8

cl right pass exagerated left pass
Crosswalk exagerated no passing

curb & gutter - 4

exagerated right pass

curb & gutter - 6

RPM 40ft

curb & gutter - 8 RPM 80ft
curb - 4 skip turning
curb - 6 Skips

curb - 8 stop line
ex.c&g-4 Striping
ex.c&g-6 Suicide

Appropriate Usage of these Linestyles

With changes made to linestyle scaling procedures, it is not possible to use these linestyles with
annotation scaling. As these styles are already created to be true scale when drafted at 1:1, any
additional multiplier selected by annotation scale will then proceed to distort the display of the
linestyles by the scale selected.

With these issues in mind, a new workflow has been developed to allow for continued usage of these
linestyles while allowing the usage of Annotation Scale with all other linestyles.

To properly use these linestyles, they must be drafted separately from your base model. In your
Model Dialog, you will need to create a new model.
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SR

[ Type [20/30] Name - |

Create a new model

New Model Creation

For this model, the properties will need to be set as shown:

Create Model

Type: Design "l 20 v|
Seed Model: | <Mot using seed:= Q
Mame: |5triping

Description: |
Blef Logical: |
A IFyl Size 1=1 =) L 9.00000° = 9.00000

{ine Shie Scale: Global Line Style Scale | [ 1.00000(
I Update Felds Automatically

Cell Properties
¥ Canbe placed az a cell Cell Type: _Graphic "I

[T Canbe placed a= an annotation cell

¥ Create a View Group
[T Create Link F:r" Select Folder x|

| 0K | Cancel |

Model Linestyle Scale Settings

The most important setting for the model where these linestyles will be placed is the Line Style Scale.
As these linestyles cannot use Annotation Scale, the model properties need to reflect the Line Style
Scale as being set by “Global LinesStyle Scale” with a scale value of 1.0 as shown in the previous
illustration. If these settings are not properly set, your model will not reflect the true scaling of these
linestyles.

Once you have created this model, you will then need to reference your base drawing into this model.
There are no specific settings required for the attachment of your base drawing. This is attached to
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allow you to draft your striping and will not be plotted. At this point, you may begin drafting using
these true scale linestyles.

As this model does not reflect the annotation scaling of your base drawing, you will then need to
reference your true scale linestyle model into your base drawing. When attaching this model, you will
want the attachment to show the following settings to properly show the true scale linestyles.

Reference Attachment Settings (Initial Attachment)

Reference Attachment Settings for ... \linestyle test.d

File Mame: PW_WORKDIR:dms06594 inestyle test dgn
Full Path: .. stjkuhnProj\Wise'dms 06554 \inestyle test dan

Logical Mame: | Ref-1
Description: |Aligned with Master File

Orientation:
Wiew Description
Caincident Aligned with Master File
Caincident - World Global Origin aligned with Master File

Standard Views
Saved Views (none)
Mamed Fences {none)

Toggles: EEW L‘—_:y

Scale (Master:Ref) |1.I}DDDI}I} :
Nemed Group: | =l
Revision: |Latest available =l
Clip Boundany: Eement:  Copy To Master "|
Level: | =l
Mested Atachments: Mo Nesting 'l [epth: |1

Digplay Ovemides:  Allow r |
Global LineStyle Scale: Reference Vl

| oK | Cancel |

Reference Attachment Settings

As shown in the prior illustration, you will want to make sure that the toggle for “Scale Linestyles by
Reference Scale” is disabled, and that the “Global Linestyle Scale” is set to Reference. These
settings will instruct MicroStation to show the linestyles in that reference attachment by their true

scale as defined by the model.
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If you do not set the prior settings when you attach your model, you will need to make sure the
attachment properties are as illustrated on the following page:

Attachment Settings (Attachment Properties)

Attachment Settings: linestyle test.dgn

Browse ... I

Full Path: .. “projwise'dms06554 inestyle test dgn
Model: [Striping |

Logical Name: |
Description: |Nigned with Master File
Scale (Master:Ref) | 1.000000 : | 1.0D0000

Level: | =]
Named Group; | =]
3
-
w

Revision: |Latest available
Mested Attachments: Mo Mesting
Display Cvemides:  Allow

Global LineStyle Scale: Reference "’I

W Display I Clip Back

¥ Snap ™ Clip Frort

v Locate ¥ Display Raster References

j et [ lgnore Atachment When Live Mesting
¥ LUse Lights

™ Plot As 3D (PDF)

V¥ Tue Scale
[T Scale Line Styles

| oK | Cancel

Reference Linestyle Scale Settings

As with the prior attachment settings, on this panel you will want to have “Global Linestyle Scale” set
to reference, and have the option for “Scale Line Styles” disabled.

Warning: These settings are only to be used when the true scale linestyles are used. If these

settings are used with any other models and references, they may provide undesirable scaling and
display issues.
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